• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

Rebuilt M5OD-R1, clunks a couple times in 1st gear


SamC777

New Member
Ham Radio Operator
Joined
Jun 29, 2023
Messages
20
Reaction score
6
Points
3
Location
Oklahoma
Vehicle Year
1994
Make / Model
Ford Ranger
Engine Type
3.0 V6
Transmission
Manual
2WD / 4WD
4WD
Hey guys, I just had my manual rebuilt in my 94 XLT. Thing drives fine with no issue, and I haven't driven it very long since reinstallation. As I listened closely today, whenever I shifted in first and gave her gas, I heard a "clunk clunk" as I moved forward and felt it in the shifter too. No sound after.

I got underneath to check the driveline, there was no play in the u joints or anything. This sound is not heard when I'm in reverse either. Any idea what this could be?
 


RonD

Official TRS AI
TRS Technical Advisor
Joined
Jun 2, 2012
Messages
25,363
Reaction score
8,374
Points
113
Location
canada
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
Reads like the slip joint needs to be lubed

Its on the drive shaft and has a rubber boot over it
You need to mark and unbolt the drive shaft from the rear axle
Slide rubber boot out of the way and lube the splines
If you want to pull out the drive shaft its not a bad time to replace u-joints just because, lol
 

Sponsored Ad


Sponsored Ad

Members online

Member & Vendor Upgrades

For a small yearly donation, you can support this forum and receive a 'Supporting Member' banner, or become a 'Supporting Vendor' and promote your products here. Click the banner to find out how.

Truck of The Month


Mudtruggy
May Truck of The Month

Recently Featured

Want to see your truck here? Share your photos and details in the forum.

Follow TRS On Instagram

TRS Events

25th Anniversary Sponsors

Check Out The TRS Store


Sponsored Ad


Sponsored Ad

Sponsored Ad


Amazon Deals

Top