• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

Rear Antilock Light Sensor???

ericbphoto

Overlander in development
Forum Moderator
Supporting Member
U.S. Military - Veteran
TRS 20th Anniversary
TRS Event Participant
GMRS Radio License
Joined
Feb 7, 2016
Messages
12,420
Reaction score
10,792
Points
113
Age
58
Location
Wellford, SC
Vehicle Year
1993
Make / Model
Ford Ranger
Engine Type
3.0 V6
Engine Size
3.0L
Transmission
Manual
2WD / 4WD
4WD
Total Lift
6"
Tire Size
35"
My credo
In theory, theory and practice are the same. In practice, they are different.
This may also give you a good idea of how the RABS system works.
20221024_213129.jpg
 


frankgeno

New Member
U.S. Military - Veteran
Joined
Oct 24, 2022
Messages
8
Reaction score
2
Points
3
Location
alberta canada
Vehicle Year
1992
Make / Model
ford ranger 4wd
Transmission
Automatic
thank you for this print out!! so, with the warning lights on the braking system works like a "normal" vehicle which I assume means that it will
not prevent the rear wheels from locking up but braking is still good. The master brake cylinder was near full i added about 1 teaspoon of fluid so it is topped out.
So, I guess for now i will jsut drive it as it is as it is so cold outside that I don't feel like crawling under the truck again to check things. thank you for your help
 

frankgeno

New Member
U.S. Military - Veteran
Joined
Oct 24, 2022
Messages
8
Reaction score
2
Points
3
Location
alberta canada
Vehicle Year
1992
Make / Model
ford ranger 4wd
Transmission
Automatic
I have had this truck for about 18 months and put about 20,000 miles on it. it has 130,000 total miles. Ever since I have had this truck there has been something just not right when starting from a full stop. It is like a worn-out U-Joint, there is a feel of a little slight slop like the UJoint before it actually goes forward, just a TEENY TINY little hesitation, I checked all UJoints and all are tight. So I thought maybe the ring and or pinon gears are worn. So, I have just been driving it easy off a full stop and been doing that. WELL ... since I got stuck in the snow and the red brake light and yellow ABS lights came on the slop I have been experiencing has now gone away. Does this make any sense to any of you out there???
 

Sponsored Ad


Sponsored Ad

Top