• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' the posts that you read.

93 5.0 idle issues, stalling?


surratt

New member
Joined
Mar 28, 2010
Messages
150
Reaction score
1
Points
0
Transmission
Automatic
ok cool Ill lower the throttle body screw to get in the range i need to be for the TPS. Ill attempt to do the idle reset procedure again and see what happens
 


Rock Auto 5% Discount Code: 80CBDBD15DC160 Expires: January 4th, 2021

surratt

New member
Joined
Mar 28, 2010
Messages
150
Reaction score
1
Points
0
Transmission
Automatic
ive read quite a few different idle reset procedures....any you guys prefer or recommend
?
 

RonD

Well-known member
Joined
Jun 2, 2012
Messages
17,325
Reaction score
2,506
Points
113
Location
canada
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
ive read quite a few different idle reset procedures....any you guys prefer or recommend
?
Idle RPMs are controlled by the computer via the IAC Valve so there is no "user adjustment" available for that.

You are adjusting the TPS voltage and/or anti-diesel adjustment first and foremost, if warm engine idle can also be set at 500rpms(IAC unplugged) then do that but not at the expense of TPS voltage being higher than .9v.
 

84tony

Member
V8 Engine Swap
Joined
Mar 27, 2013
Messages
33
Reaction score
2
Points
8
Location
Charlestown, IN
Vehicle Year
1984
Make / Model
Ford
Engine Type
V8
Engine Size
5.0
Transmission
Manual
2WD / 4WD
2WD
Surrat, when you removed EGR system did you plug the holes on the back side of the heads where the EGR tubes connected, takes a 14mm plug. This will cause a vacuum leak if holes are not plug.
 

surratt

New member
Joined
Mar 28, 2010
Messages
150
Reaction score
1
Points
0
Transmission
Automatic
Surrat, when you removed EGR system did you plug the holes on the back side of the heads where the EGR tubes connected, takes a 14mm plug. This will cause a vacuum leak if holes are not plug.

I sourced an intake with the internal EGR system so no tubes.....Its been idling decent the past couple days hasnt shut off yet but im going to play around with bring the voltage down on the TPS with the throttle plate screw. Im waiting to see if it idles bad again though.
 

surratt

New member
Joined
Mar 28, 2010
Messages
150
Reaction score
1
Points
0
Transmission
Automatic
agh im bout to throw my hands up at this shit, this is terribly frustrating. I got it idling pretty good, not 100 percent but good. Then I installed these later model injectors that have 4 holes from a 97 explorer. After that it idled not as good.

so I check the tps voltage it is 1.17 volts. I try to adjust it with the throttle screw but as low as i could go before the screw completely left contact was 1.1. At that point I drilled out the TPS holes so i could get some play. That got me down to .95 volts. I disconnected the battery for 10 minutes and started it back up. It wouldnt idle so I tryed adjusting the idle screw up a bit and rechecked the voltage at .98 volts.

Long story short its a little better but it still dies and cuts out. See any flaws with what I did here bc im about to piss on this truck
 


Top