• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

Rear Antilock


Kash<(")

New Member
ASE Certified Tech
Joined
May 19, 2024
Messages
2
Reaction score
0
Points
1
Location
Nevada
Vehicle Year
1990
Make / Model
Ford Ranger
Transmission
Automatic
Put a flatbed on my truck, put leds in for the rear lights, my rear antilock light would come on after 40mph and disable my cruise control. Put a resistor in and fix this problem but then when i would put on my lights and truck would disable cruise and brake lights. Took the resistor out to have lights again but would like cruise, Have the new rear diff sensor, Any other suggestions to deal with this?

1990 Ranger 4x4 4.0 auto.
 


superj

Well-Known Member
U.S. Military - Veteran
Joined
Oct 1, 2021
Messages
3,496
Reaction score
2,965
Points
113
Location
corpus christi, texas
Vehicle Year
2004
Make / Model
ranger edge
Engine Type
3.0 V6
Engine Size
183 ci of tire shredding power
Transmission
Manual
2WD / 4WD
2WD
Total Lift
none
Total Drop
none
Tire Size
235s
My credo
drives a stick shift ranger
can you try putting regular bulbs in to trouble shoot?

welcome to the group
 

Kash<(")

New Member
ASE Certified Tech
Joined
May 19, 2024
Messages
2
Reaction score
0
Points
1
Location
Nevada
Vehicle Year
1990
Make / Model
Ford Ranger
Transmission
Automatic
Hi, Sorry for the lack of info. So Rear antilock would come on after 40mph, I installed Resistors and it worked for a little, then random times i would still get a rear antilock light, While the light is active o/d doesn't work also same with cruise, Thus causing o/d to die in the Transmission. Got Transmission rebuilt and the shop Struggled to get the truck to shift into o/d. Antilock light on no od, No antilock Truck has overdrive. So Digging through this website. https://charm.li i noticed the Raps Module talks to Cruise and the Transmission modules. So After getting truck back tried swapping speed sensor in rear diff to insure truck is reading correctly, Remove resistors and all the lights work great but no Cruise or overdrive. Tried installing Flasher relay no luck, Installed normal Lights and Bam Cruise and Overdrive work like a dream. So my 1990 4x4 4.0 Auto will not accept LED lights.
 

Sponsored Ad


Sponsored Ad

Staff online

Member & Vendor Upgrades

For a small yearly donation, you can support this forum and receive a 'Supporting Member' banner, or become a 'Supporting Vendor' and promote your products here. Click the banner to find out how.

Truck of The Month


XLTsplash
June Truck of The Month

Recently Featured

Want to see your truck here? Share your photos and details in the forum.

Follow TRS On Instagram

TRS Events

25th Anniversary Sponsors

Check Out The TRS Store


Sponsored Ad


Sponsored Ad

Sponsored Ad


Amazon Deals

Top