Home Discussion Forum Tech Articles Other Articles Featured Rides Readers Rides Classifieds Shirts & Decals Parts Store

Ford Ranger Discussion Forum

Off-Road Truck Of The Month

'AgPete139'
September 2014 OTOTM

Mini Truck Of The Month

'alexp11'
September 2014 MTOTM
 

Go Back   The Ranger Station Forums > Engine & Transmission Forums > 4WD Systems

4WD Systems Transfer Cases & Locking Hubs.

Reply
 
Thread Tools Display Modes
Old 11-21-2010, 01:26 PM   #1
jakethegoat5
New Member
 
Join Date: Nov 2010
Posts: 1
Vehicle Year: 1994
Vehicle Make: Ford
Vehicle Model: Ranger XLT
Rep Power: 0
jakethegoat5 is on a distinguished road
Default Why wont my 4 wheel drive work

I have a 1994 Ranger XLT 4x4. a few years ago i had my tranny(manual) replaced, they said they also replaced the transfer case as well. well shortly after they were replaced my front driveline was stolen out of my pickup. i recently moved to a new town and its getting into the snowy season. i put a new driveline in but cant get it to go into 4. i dont hear any sounds when i push the button and no lights come on. please help i need to get this fixed as soon as possible since it already started snowing last week and is getting worse.... thanks
-jake
jakethegoat5 is offline   Reply With Quote
Forum Notices (Not shown to 'Premium Members')

 Reminder:

 We're looking for participants to help move our banner from Alaska to Florida: Click HERE.

 Click HERE to see the banner map.

 Want to become a Premium Member & not see these notices? Click HERE.

Want your truck considered for Truck Of The Month? Click HERE.

Don't forget to vote!

Old 11-22-2010, 12:23 AM   #2
93rangerXLT4x4
Junior Member
 
93rangerXLT4x4's Avatar
 
Join Date: Dec 2009
Location: Salmon Arm BC
Posts: 77
Vehicle Year: 1993
Vehicle Make: Ford Ranger
Vehicle Model: XLT 4x4,
I use this vehicle for: pleasure
Rep Power: 10
93rangerXLT4x4 is on a distinguished road
Default

im assuming you have the electronic 4wd like i have in my 93 XLT 4x4. your 4wd module should be on the driver's side behind the jump seat, expose it so you can see the module. sit in the driver's seat and push the 4wd button, if you dont hear a click then its the module or wiring to the module.


thats the only thing i can think of.
93rangerXLT4x4 is offline   Reply With Quote
Old 11-25-2010, 04:04 PM   #3
LEVE
Junior Member
 
Join Date: Jan 2009
Location: The Palouse, WA State
Posts: 71
Vehicle Year: 1993
Vehicle Make: Ford
Vehicle Model: Ranger, XLT
I use this vehicle for: Plowing, knocking about....
Rep Power: 12
LEVE is on a distinguished road
Default

A few weeks ago my '93 Ranger XLT had the 4WD drop out. No lights, no clicking, no nothing.

It's snowed here and I get the 300' driveway drifted over... and the 2WD ain't gonna cut it when I need 4WD to plow. So, last night in my cozy garage I took off the 4WD Shift Motor and cleaned it up, and replaced the plastic Shift Switch bumper (it was all broken up) with a section of vacuum line cut to fit.

After reinstalling the assembly and adjusting the switch position it worked perfectly. Good thing.. in the next two days the area will be getting another foot of snow. I took out the Ranger this morning and did a little "space management" by widening the snow berms and cleaning out the drive. Yesterday in 2WD I could hardly get through the snow. This morning it was much easier. The three hours spent cleaning and lubing and fixing was well spent.



We're I you, I'd look at the 4WD Shift Motor on the back of the transfer case. The fix is easy, and 100% free.

Last edited by LEVE; 11-25-2010 at 04:10 PM.
LEVE is offline   Reply With Quote
Old 11-25-2010, 05:02 PM   #4
BRUTUS_T_HOG
Member

 
BRUTUS_T_HOG's Avatar
 
Join Date: Aug 2008
Location: Rainier, OR
Posts: 2,213
Vehicle Year: 89
Vehicle Make: Ford
Vehicle Model: Ranger S
I use this vehicle for: everything
Rep Power: 22
BRUTUS_T_HOG is a glorious beacon of lightBRUTUS_T_HOG is a glorious beacon of lightBRUTUS_T_HOG is a glorious beacon of lightBRUTUS_T_HOG is a glorious beacon of lightBRUTUS_T_HOG is a glorious beacon of lightBRUTUS_T_HOG is a glorious beacon of light
Default

Quote:
Originally Posted by jakethegoat5 View Post
I have a 1994 Ranger XLT 4x4. a few years ago i had my tranny(manual) replaced, they said they also replaced the transfer case as well. well shortly after they were replaced my front driveline was stolen out of my pickup. i recently moved to a new town and its getting into the snowy season. i put a new driveline in but cant get it to go into 4. i dont hear any sounds when i push the button and no lights come on. please help i need to get this fixed as soon as possible since it already started snowing last week and is getting worse.... thanks
-jake
first listen for clicking behind the seat when you push the button, if you hear nothing then you need to gain access to the 4wd module behind the driver jump seat and unplug the large plugs and then push the 4wd test button, if the light blinks and goes solid then the problem is in the shift motor. if it does nothing you'll need to trace power and ground for the module

if you suspect the shift motor, the easiest fix is to remove the circular cover on the shift motor and clean the electrical contacts, its very common for these to get dirty and stop working.

if that all checks out then you'll need to remove the shift motor and see if it will move at all

OR you could just replace the shit motor if you doubt your skills
BRUTUS_T_HOG is offline   Reply With Quote
Old 11-27-2010, 03:38 PM   #5
Fast Doc
Member
 
Join Date: Feb 2009
Posts: 116
Vehicle Year: 1992
Vehicle Make: Ford
Vehicle Model: Ranger SLX
Rep Power: 12
Fast Doc is on a distinguished road
Default

Look at what I found.

In the same area as the module I found a new connector plug that someone else seems to have started to install and then stopped. Maybe the prior owner had this problem and started to fix it?

Pics of the new connector, as I found it, and the broken old one. I think this may be the problem. Next step will be to solder and shrinkwrap the new connector onto the old wires. This will be a PIA because of the location but it can be done.

The old connector:



The new uninstalled one I found in the same area as the module:



Old:





Thoughts?
Fast Doc is offline   Reply With Quote
Old 11-27-2010, 03:39 PM   #6
Fast Doc
Member
 
Join Date: Feb 2009
Posts: 116
Vehicle Year: 1992
Vehicle Make: Ford
Vehicle Model: Ranger SLX
Rep Power: 12
Fast Doc is on a distinguished road
Default

Sorry misposted that one in the wrong thread.
Fast Doc is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -5. The time now is 02:31 AM.




1999-2014 / 959 Media LLC / All Rights Reserved