Home Ford Ranger Forum Builders Guide How To Tech Other Articles Featured Rangers Readers Rangers Classifieds Shirts & Decals

 

Go Back   The Ranger Station Forums > Bulletins (Welcome, News/Announcements, Problems & Submissions) > Submit Info For Technical Articles

Notices

Submit Info For Technical Articles Submit all your technical information or stories here to be added to our Technical Library

DO NOT POST TECH QUESTIONS HERE!

Reply
 
Thread Tools Display Modes
Old 12-12-2018, 12:01 AM   #1
Lovetherange
New Member
 
Join Date: Dec 2018
Location: Macclenny, Florida
Posts: 1
Vehicle Year: 1994
Vehicle Make: Ford
Vehicle Model: Ranger
Rep Power: 0
Lovetherange is on a distinguished road
Question Cluster gauge issue

So I took a instrument cluster from. 93 6 cylinder ranger and stuck it into my 94 2.3l 4 cylinder for the tach considering mine did not come with one... through research I have found that it is rarely plug and play... well I have gotten a response from the tach needle(not sure how accurate, please let me know if I can adjust this) the speedometer seems to be a little further off so I may swap the speedo needle from the 94 cluster for better accuracy... the problem I have is this, my gas gauge now doesn’t work... when I turn on the vehicle it goes past full and works down to below empty and stays there... the other cluster the gas gauge half worked... ergo it would work at a quarter, half and full... any advice? Thanks a million in advance.
Lovetherange is offline   Reply With Quote
Advertisement - Don't want to see the forum ads? Click HERE to find out how to be a Supporting Member.


Rock Auto 5% Discount Code: 29781F0E77DE4B Expires: March 31, 2019
Old 01-05-2019, 03:39 AM   #2
Locotomb
New Member
 
Join Date: Jul 2017
Location: Puyallup, WA
Posts: 4
Vehicle Year: 1988
Vehicle Make: Ford
Vehicle Model: Ranger XLT
I use this vehicle for: Under Construction
Rep Power: 0
Locotomb is on a distinguished road
Default

You probably need to ground your tach. If the positive wire is correct and without a proper ground it will display high and erratic. Not sure about the wiring on the 93 but printed circuits are possibly shared causing your fuel gauge issue. Nevertheless, you should be able to trace the tach ground circuit back to the pin that needs grounding.
Locotomb is offline   Reply With Quote
Old 01-05-2019, 07:53 AM   #3
tinman_72
Member
 
tinman_72's Avatar
 
Join Date: Apr 2008
Location: North Georgia
Posts: 239
Vehicle Year: 1993
Vehicle Make: Ford
Vehicle Model: Ranger XLT
I use this vehicle for: Secondary vehicle/toter
Rep Power: 22
tinman_72 will become famous soon enough
Default

I used a cluster from a '94 v6 in my '93 four banger. I pulled the speedo out of the '93 cluster, stuck it into the '94 cluster. After that the whole cluster was plug and play. No rewiring or adjusting necessary.
__________________
1973 F100 - '02 Aluminum 4.6L (in progress)
1993 Ranger XLT '98 2.5
tinman_72 is offline   Reply With Quote
Reply

Bookmarks



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gauge Cluster AntTim04 Misc Electrical & Gauges 0 05-18-2016 09:09 AM
Swapped gauge cluster, now temp gauge doesn't work. rangerbum Misc Electrical & Gauges 5 10-10-2012 07:03 PM
gauge cluster? xentris02 4.0 Liter Forum 8 06-21-2010 11:53 AM
instrument gauge cluster swap, now the gauge lights dont work mitown General Discussions 0 10-31-2009 02:46 AM
Gauge Cluster 84Ranger4X4 4-Cylinder (2000 & Older) 4 12-26-2007 07:27 PM




All times are GMT -5. The time now is 10:51 PM.




© 1999-2018 / 959 Media LLC / All Rights Reserved