Install – 2000 Ford Explorer 5.0 Into 1998 Ford Ranger

Submitted By: Forum Member Craig0320

Well I just finished swapping a 2000 Ford Explorer 5.0 with 54,000 original miles on it into a 1998 Ford Ranger 4.0 automatic 4×4 extended cab. I used a BW4406 manual shift transfer case out of a 2003 F-150.

I wanted to post this to put some more information out there in the Ford Ranger world. I am going to try and stay in series as much as possible. Here it goes.

98% of the wiring is plug and play. I will get to what needs to be wired later. If I would have stayed with the 2wd 4R70W or went with the adapter kit to mount my BW1354 it would have been pretty much a drop in swap. Pull the EVAP and blower housing box out of the truck. It opens everything up and is so much easier to work in. I pulled most of the transmission bolts out from that side with ease. After I pulled the 4.0 and transmission out I changed a couple of things that were easy to get to.

Such As: High pressure power steering hose and return line from the explorer along with the power steering cooler because it sits a little farther forward to clear the 5.0 oil pan. Plus its only 2 bolts to get it off.

Note: Make sure you install the small o-rings in the high pressure line and the return line when you reinstall them into the ranger. I lost mine when I took them off and had to go to NAPA to get new ones. Oh and I did not use that stupid over engineered power steering return line from the explorer for the Ranger. I bought 2 feet of transmission line and put a clamp on each end. It is simpler and cleaner looking.

I had a little trouble on the suction line with the o-ring falling off so I shoved thread locker gasket adhesive into the outer fitting ring and stuck the o-ring to it. Worked like a charm.

Motor Mounts Transmission Install With Adapter Housing

Next you need to unbolt the motor mounts off of the explorer frame and install them onto the rangers. The studs on the explorer driver side mounts are opposite of the ranger for some reason and the ranger’s drivers side mount will not line up to 5.0 plate on that side without the explorer mount in there. (Ask me how I know ). If you have a 4×4 ranger you will have to remove three bolts and drop the front chunk to get to the 18mm nuts that hold the motor mounts on. It is a tight fit but can be done. If it is a 2wd is no pain at all. Everything is accessible.

I had a 4wd output shaft installed into the 2wd 4R70W so I could use the BW4406. Transmission guy only charged me 75.00 with parts. I attached the transmission with transfer case adapter attached and chain the motor with two chains at a hard angle and walked the whole package in. It went in pretty easy. I would lower it and move back a inch or so at a time. Transfer case install After the engine/trans were in the first thing I did was install the transfer case to see where my clearance issues were. I found out it hit pretty much everywhere. So I cut and ground all the casting ears and tabs that were on top even with the case bolts that hold the case together. I got the transfer case adapter and front/rear driveshaft out of a 1998 Ford F-150.

Transmission Mount

I installed the F-150 shaft into the back of the transfer case and had less than a 1/4-inch of clearance from the gas tank and about 1/2-inch from the bottom fuel tank cross-member. I shimmed the side and bottom of the yoke with washers. There was no way the stock mount was going to work. I made a mount out of 1-1/2 inch square tubing and 1/2″ plate. The torsion bar mounts are offset so I cut the square tubing with a grinder and closed the gap so it formed the right angle. After installing the mount the transfer case sits around 1-inch from the bottom of the truck body. I can actually reach my hands all the way around to the other side with ease of access to anything. The case also sits around a 1/2-inch from the driver’s side frame rail. The engine/trans package is 1/8 inch shifted to the passenger side and dead level with the body of the truck. I measured this by marking a line on the clutch fan and using that same point of reference for each measurement. I wound up with 3-inches on top and bottom of radiator. 3-1/8 inches on the driver’s side and 3-inches on the passenger side.

Note: The outer ring of the ford yoke on the rear driveshaft is attached with rubber compound. I had the driveline shop remove the ring and rubber. It gave me another 1/2 inch clearance. I have plenty of room now.

Front Driveshaft

Now I have read that the front f150 shaft is a drop in with the conversion u-joint. Mine was a 1/4″ to long. I do not know why but I solved the problem by removing the slip yoke and cutting 1 inch off the slip yoke and the splined shaft. I heated the seal on the slip yoke and it popped right off. I had to re-bevel the splined shaft and clean all the burrs out of the splines. There is a indentation ground in the slip yoke for the seal to fit in. I also had to regrind this grove after I cut the yoke. Once I did this the seal popped right back on and was snug. I installed the front shaft and had 3/4 of a inch of slippage. Exhaust from manifolds to the back cats fits perfect. After the last cats you will have to get a custom exhaust put on.

Engine Wiring

After I finished the drive-train of the truck I tackled the engine. Everything plugged right up. There is only a couple of items to wire up.

  • A/C high pressure switch
  • Solenoid wire plug (5 wire plug on ranger but explorer only has three wires on it. I will explain shortly)
  • Tachometer wire
  • Pats
  • Transmission main plug relocation for manual shift bracket

A/C High Pressure Switch

The high pressure a/c switch is on the back of the ranger compressor. It comes out of the main harness on the driver’s side of the radiator on the explorer and the black wire/white stripe grounds to a stud next to it with the ground from the negative battery terminal.

So I found the red wire/ yellow stripe (a/c signal wire for high pressure switch) in the ranger harness to the right of the radiator. I spliced into it and wired the explore high pressure switch plug to it. The black wire/white stripe goes to ground. I grounded it right back to the lug with the negative battery terminal wire.

Solenoid Wire Plug

This plug is right underneath the lines that come off the abs.

The Ford Explorer and the Ford Ranger plug do not match up. (I think they were both male)

The Ford Ranger plug has 5-wires

Yellow/white strip (Starter solenoid wire)

Red/yellow strip (signal wire high/low pressure a/c switch)

Black-white strip (ground for high/low pressure a/c switch)

Gray/white stripe (a/c clutch relay signal wire)

Black wire (a/c clutch relay ground wire)

The Ford Explorer plug has 3-wires

Yellow/white strip (Starter solenoid wire)

Gray/white stripe (a/c clutch relay signal wire)

Black wire (a/c clutch relay ground wire)

The reason the other two are not in there is because they come out by the radiator. So just wire up the 3-wire plug from the explorer and your good to go.

Tachometer

Remove pin 8 Black/Yellow wire from 10 pin connector and remove the Black/White wire from pin 1 on the 16 pin connector and install the pin 8 Black/Yellow wire. I explain below on how I stumbled across this.

I read on this for a couple of hours and was freaking confused because I had a white/light green overdrive input wire in pin 16 on the 16 pin plug in which pin 8 from the 10 pin was supposed to go.

So I finally read about someone doing a V8 swap on a explorer v6 and they swapped pin 8 with pin 1 on the 16 pin connector. I did that and holy crap my tachometer read accurately. I know this because I was watching live data on my scanner.

PATS DO NOT MOUNT THEFT BOX AND KEY RING WITH KEY UNDER THE STEERING WHEEL. I found out the metal support plate with the four 8 mm bolts holding it in interferes with the signal the truck would not start. So I moved everything to above the driver side kick panel. Starts every time.

Yes the dreaded pats. My 98 ranger did not come with pats from the factory. So instead of spending 175.00 and getting it deleted out of my PCM I decided to wire it in. I found a wiring diagram online. I took the box, key ring around the lock cylinder, and the ignition key along with all the wiring I could get.

So this is how I did it. All of the wires on the pats module are the EXACT IDENTICAL COLOR AS THE RANGER. White/Yellow wire (Fuse# 25 7.5A hot at all times) and Red/Light green (Fuse# 19 25A hot in run or start) wired directly to the wires coming out of the fuse box. Ground wired to one of the gold bolts next to the fuse box that holds the dash in. Pink/Light blue and Tan/Orange (wires in OBD-II connector for scanner) Wired above the driver side kick panel where they go to the main harness plug at the firewall.

White/Light green

Black/Yellow

Dark Green/white

Gray/Orange

All wire back to each other because they go to the key ring. The Dark Blue/Light green wire I wired into the same exact color wire on the 16-pin connector. Theft light works perfectly. After that I zip tied the key inside the ring and mounted everything above the driver kick panel.

Transmission Main Plug

If you are going to run a manual shift transfer case like me make sure you relocate the main gray plug on the metal bracket on the transmission forwards. There are two small bolts that hold the bracket on. I drilled a hole in the bracket and mounted it to the first hole. This gave me enough room to mount the manual shift bracket with the two 21mm bolts.

Manual Transfer Case Shift Lever Install

I pulled the carpet back and unbolted the floor plate over the top of the transmission. I cut a hole with a 3-inch cutoff wheel and mount the lever. From there I made sure I could cycle the lever from 2 hi to 4 lo without any obstruction. Once I was satisfied I used some old car tag. I but plumber’s butyl around the corners and riveted the tags in. I only used the top black F-150 boot and cut out around 2-inches on one side of my cup holder and screwed one side of the boot down to the base mount with butyl for seal. I used butyl to seal the boot to the rest of the vinyl floor also. It came out great. (I love that stuff).

Side Note: I had adjusted TPS to .93 volts because I was having high idle issues. I adjusted it to .94 to assure the stop screw was hitting the throttle plate so there was not any binding issues with the butterfly bottoming out. I could not get it down past 850 with the IAC not plugged in. The truck was idling so high it was driving itself. I pulled the air supply tube for the PCV that goes to the filler neck and the engine idled down. So I put a brand new PCV valve in it (the old one was original from 2000) Bingo it runs and idles perfect. PCV had failed and was acting as a vacuum and leaked sending un-metered air into the intake. Oh and the new PCV valves have plastic 90 degree nozzles on them now. Do not worry pull it off with some pliers and mount your original hose back too it.

Fan & Shroud:

Here is the pics of the fan and shroud. This is the explorer radiator. I will try and get some of the mounts. They are not even really noticeable off factory location with the engine shifted over to the side a 1/8 inch. You can barely see the old nut ring where they were tightened down from the factory in the explorer.

I really hope this post helps someone else out. I have typed everything that I could remember. I know it is a long post but I wanted to put reasons behind why I did everything. If anyone has any questions please feel free to ask. I have a bunch of pictures. I will post them as requested.

Link:

See the original forum submission ‘2000 5.0 Explorer Swap Into 98 Ranger 4.0