Home Discussion Forum Tech Articles Other Articles Featured Rides Readers Rides Classifieds Shirts & Decals Parts Store

Ford Ranger Discussion Forum

Off-Road Truck Of The Month

'Rowdy Fitzgerald'
August 2014 OTOTM

Mini Truck Of The Month

'Flit-e' Dave'
August 2014 MTOTM
 
Old 11-17-2011, 07:55 AM   #1
rangers92
Junior Member
 
rangers92's Avatar
 
Join Date: Sep 2011
Location: trails
Posts: 74
Vehicle Year: 2003
Vehicle Make: ranger
Vehicle Model: basic
I use this vehicle for: daily driver mild offroading
Rep Power: 7
rangers92 is on a distinguished road
Question 03 3.0 shake at idel

my 3.0 has some noticable shake at idel. it also shakes a little more when cold or the a/c is on. i have changed the plugs wires the batery the serp belt the fuel filter i run fuel injector cleaner regularly. an i use 89 gas. the shake calmed down some when i changed the fuel filter. however i am getting great power friom my motor i am getting no missifres no over heating no knock or tick and it revs good. very smoth as well. i have been told all rangers shake specialy the 3.0 something about the resoneces of the unibody and motor?? just looking for insight. also in the summer im rebuliding the motor. all new water pump alt power sterring pump starter and ac compressor. along wiht maybe head gaskets and pistons. motor has 106k on it and starts fine. also while it shakes at idel the rpms stay dead still and constant and only increase a little when the a/c is on. just looking for some insite not worried or anything.
rangers92 is offline   Reply With Quote
Forum Notices (Not shown to 'Premium Members')

 Reminder:

 We're looking for participants to help move our banner from Alaska to Florida: Click HERE.

 Click HERE to see the banner map.

 Want to become a Premium Member & not see these notices? Click HERE.

Want your truck considered for Truck Of The Month? Click HERE.

Don't forget to vote!

Old 11-17-2011, 09:38 AM   #2
dancron
Member
 
dancron's Avatar
 
Join Date: Oct 2009
Location: NJ
Posts: 137
Vehicle Year: 2005
Vehicle Make: Ford
Vehicle Model: Ranger
I use this vehicle for: picking up beer
Rep Power: 10
dancron is on a distinguished road
Default

Ever try cleaning the back of your throttle body, intake air control valve, and your maf sensor? It smoothed out my idle nice when I did it.
__________________
click!
dancron is offline   Reply With Quote
Old 11-17-2011, 01:11 PM   #3
rangers92
Junior Member
 
rangers92's Avatar
 
Join Date: Sep 2011
Location: trails
Posts: 74
Vehicle Year: 2003
Vehicle Make: ranger
Vehicle Model: basic
I use this vehicle for: daily driver mild offroading
Rep Power: 7
rangers92 is on a distinguished road
Default

yep i did all of those i even bought a new idel air vavle but when i pt the new one on it seemed to idel worse i i cleaned the stock one with break cleaner as told ot and put it back on and it smothed out some. clean my tb and maf sensor to. i mean the shake inst bad it could proably just be me being picky becuas i need every thing perfect.
rangers92 is offline   Reply With Quote
Old 11-17-2011, 07:28 PM   #4
dancron
Member
 
dancron's Avatar
 
Join Date: Oct 2009
Location: NJ
Posts: 137
Vehicle Year: 2005
Vehicle Make: Ford
Vehicle Model: Ranger
I use this vehicle for: picking up beer
Rep Power: 10
dancron is on a distinguished road
Default

maybe a worn motor mount?
__________________
click!
dancron is offline   Reply With Quote
Old 11-22-2011, 07:17 AM   #5
rangers92
Junior Member
 
rangers92's Avatar
 
Join Date: Sep 2011
Location: trails
Posts: 74
Vehicle Year: 2003
Vehicle Make: ranger
Vehicle Model: basic
I use this vehicle for: daily driver mild offroading
Rep Power: 7
rangers92 is on a distinguished road
Default

more input?
rangers92 is offline   Reply With Quote
Old 11-22-2011, 10:14 AM   #6
Rearanger
Member
 
Join Date: Feb 2008
Posts: 949
Vehicle Year: 2003
Vehicle Make: Ford
Vehicle Model: Ranger 3.0L
Rep Power: 15
Rearanger is on a distinguished road
Default

Quote:
Originally Posted by rangers92 View Post
my 3.0 has some noticable shake at idel. it also shakes a little more when cold or the a/c is on.
What's your idle rpm? I will say the 3.0 is not a smooth idler, at least to other V6s I have driven. You might also check your engine mounts. Also check for vac leaks especially in the PCV system.

Quote:
also in the summer im rebuliding the motor. all new water pump alt power sterring pump starter and ac compressor. along wiht maybe head gaskets and pistons. motor has 106k on it and starts fine.
But it's your money.
__________________
2003 3.0L Long Box, 5spd Manual, 2wd, 3.73 LS,
P235/70R-16, Synthetic fluids, Dual by-pass oil filter system, 73k
Rearanger is offline   Reply With Quote
Old 11-22-2011, 10:45 AM   #7
triumphrider-1
Member
 
triumphrider-1's Avatar
 
Join Date: Nov 2007
Location: Port Huron, MI
Posts: 2,028
Vehicle Year: 1999
Vehicle Make: Ford
Vehicle Model: Ranger XLT
I use this vehicle for: Pondering
Rep Power: 21
triumphrider-1 is a jewel in the roughtriumphrider-1 is a jewel in the roughtriumphrider-1 is a jewel in the roughtriumphrider-1 is a jewel in the rough
Default

Does it have the original belt tensioner?
__________________
1999 Ranger XLT 4x4
Supercab four door
3.0L flex fuel, automatic transmission

"Minds are like parachutes, they only function when open" - Anna Pavlova
triumphrider-1 is offline   Reply With Quote
Old 11-25-2011, 10:48 PM   #8
03 EdGe 30
New Member
 
Join Date: Feb 2011
Posts: 25
Vehicle Year: 2003
Vehicle Make: Ford
Vehicle Model: Ranger
Rep Power: 8
03 EdGe 30 is on a distinguished road
Default

My 03 has the same issue.....ive went as far as to change the plenum gaskets trying to weed vacuum leaks out....still not solution....it drives me nuts!!! it idles like a dang diesel but drives smooth and enjoyable.Ive also had several people tell me for some reason that the 3.0 is a rough idler...i wish it idled like the 3.0 in my escape lol or had the power the escape does DOHC FTW.....
03 EdGe 30 is offline   Reply With Quote
Old 11-26-2011, 05:44 AM   #9
Rearanger
Member
 
Join Date: Feb 2008
Posts: 949
Vehicle Year: 2003
Vehicle Make: Ford
Vehicle Model: Ranger 3.0L
Rep Power: 15
Rearanger is on a distinguished road
Default

Quote:
Originally Posted by 03 EdGe 30 View Post
it idles like a dang diesel
Yea, my I4 Camry idles dead smooth, but it has a balance shaft system to even out the lumps. I'm wondering if this is just poor QC and or design in the balance of the crankshaft. I've learned to live with it.
__________________
2003 3.0L Long Box, 5spd Manual, 2wd, 3.73 LS,
P235/70R-16, Synthetic fluids, Dual by-pass oil filter system, 73k
Rearanger is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -5. The time now is 07:14 AM.




1999-2014 / 959 Media LLC / All Rights Reserved