Home Ford Ranger Forum Builders Guide How To Tech Other Articles Featured Rangers Readers Rangers Classifieds Shirts & Decals

 

Go Back   The Ranger Station Forums > Help Forums - Engine & Transmission Forums > V6 Forums > 3.0 Liter Forum

Notices

Reply
 
Thread Tools Display Modes
Old 01-12-2019, 11:53 PM   #1
justin30513
New Member
 
Join Date: Feb 2018
Posts: 10
Rep Power: 0
justin30513 is on a distinguished road
Default 3.0 Head Gasket HELP ASAP!

Ok....blew a head gasket. Original odometer is 185k. Spun a main bearing when my oil pump failed. The replacement engine was a replacement 3.0 with 8200 that came from a Taurus. I did the necessary things to turn this into a vertically opposed standard Ranger install. I swapped out the head gaskets hand water pump the normal things. It's ran perfectly fine for 3 years up until the last month. I noticed temperature gauge not coming up to normal and then if I forward it oh, it would jump up to where it was supposed to be but never overheated. I thought it was a sticking thermostat. Also did a flush and noticed oh my coolant brown. I thought it was the leftover antifreeze from the heater core and radiator from the swap. I kept flushing in flushing it it would never go green. Change the thermostat and it never acted normal over the last week or two. I would have to drive and I noticed it was running really rough idling rough. I looked under the hood and noticed the heater control valve was leaking and the vacuum hose head came off so I felt there was my reason for the rough idle put it back on. Drive it around for a day and then day before yesterday white smoke out the tailpipe like thick white smoke. Bumper was wet. Never once overheated in fact always ran to cool.

What happened so I don't make the mistake again?
please ask any question possible as I need to track down the problem. I haven't broke it down yet but I'm going to start at the first of next week as I have had a spinal fusion and my brother's going to do the grunt work.
I just never really need some insight into what caused this. My antifreeze definitely has oil in it but no oil in the antifreeze. I can smell fumes gas fumes really bad in the coolant and it was running really rich outside the truck.
thanks all of you in advance. You all have helped me before and have been a great crew.

Sent from my SAMSUNG-SM-G891A using Tapatalk
justin30513 is offline   Reply With Quote
Advertisement - Don't want to see the forum ads? Click HERE to find out how to be a Supporting Member.


Rock Auto 5% Discount Code: 29781F0E77DE4B Expires: March 31, 2019
Old 01-13-2019, 04:41 AM   #2
black_demon69
Member
 
black_demon69's Avatar
 
Join Date: Jun 2013
Location: AZ
Posts: 1,101
Vehicle Year: 1993 & 1994
Vehicle Make: Ford
Vehicle Model: Ranger xlt & Splash
Rep Power: 16
black_demon69 is a jewel in the roughblack_demon69 is a jewel in the roughblack_demon69 is a jewel in the rough
Default

Quote:
Originally Posted by justin30513 View Post
Ok....blew a head gasket. Original odometer is 185k. Spun a main bearing when my oil pump failed. The replacement engine was a replacement 3.0 with 8200 that came from a Taurus. I did the necessary things to turn this into a vertically opposed standard Ranger install. I swapped out the head gaskets hand water pump the normal things. It's ran perfectly fine for 3 years up until the last month. I noticed temperature gauge not coming up to normal and then if I forward it oh, it would jump up to where it was supposed to be but never overheated. I thought it was a sticking thermostat. Also did a flush and noticed oh my coolant brown. I thought it was the leftover antifreeze from the heater core and radiator from the swap. I kept flushing in flushing it it would never go green. Change the thermostat and it never acted normal over the last week or two. I would have to drive and I noticed it was running really rough idling rough. I looked under the hood and noticed the heater control valve was leaking and the vacuum hose head came off so I felt there was my reason for the rough idle put it back on. Drive it around for a day and then day before yesterday white smoke out the tailpipe like thick white smoke. Bumper was wet. Never once overheated in fact always ran to cool.

What happened so I don't make the mistake again?
please ask any question possible as I need to track down the problem. I haven't broke it down yet but I'm going to start at the first of next week as I have had a spinal fusion and my brother's going to do the grunt work.
I just never really need some insight into what caused this. My antifreeze definitely has oil in it but no oil in the antifreeze. I can smell fumes gas fumes really bad in the coolant and it was running really rich outside the truck.
thanks all of you in advance. You all have helped me before and have been a great crew.

Sent from my SAMSUNG-SM-G891A using Tapatalk

Probably cracked heads

I would replace waterpump head gaskets head bolts with Fel-pro gasket set.

Have heads checked @ machine shop before you make a decision to buy a new set.



Also flush radiator and block while cooling system is open (compressed air in sperts helps loosen debris) keep cylinders dry and Treat with oil when done to keep them from rusting. I would also take opertunity to clean any carbon buildup from the cylinders.



Check freeze plugs as well if leaking replace with brass freeze plugs.



My wife's old taurus would get rusty pretty fast so I used to flush it at least once a year.



If you want coolant to be clean you will need to flush it out every couple of months until it is totally clean. One other note is use full strength coolant when flushing system because there is always some left over water in the system. Distilled water is best FYI.



https://www.amazon.com/d/Hand-Tools/...=air+lift+tool


Highly recommended tool for the cooling system (does require compressed air to work) it ensures that the cooling system is properly bled out.
__________________
Drive my Ranger like I stole it otherwise I can't get anywhere!!!!!
black_demon69 is offline   Reply With Quote
Old 01-13-2019, 10:19 AM   #3
txgocartB3000#2
New Member
 
Join Date: Feb 2018
Location: San Marcos, Texas
Posts: 18
Vehicle Year: 2000
Vehicle Make: B3000
Vehicle Model: Mazda
Rep Power: 0
txgocartB3000#2 is on a distinguished road
Default

Justin, I feel your pain... I also have back problems and at times it seems that things that use to take ten minutes now take ten days to complete.


Black Demon has you in the right direction all good advise. This place has some every knowledgeable members that freely lend a hand.

The only question I have is on the head bolts. Did you replace them when you swapped over the gaskets? There are some that check the length to make sure the stretching has not surpassed limits and reuse them. A cautious approach would be to replace them. I forget what year they went to TTY one use bolts.

Ray
txgocartB3000#2 is offline   Reply With Quote
Old 01-13-2019, 10:05 PM   #4
pjtoledo
Supporting Member

 
Join Date: Oct 2007
Location: Toledo Ohio
Posts: 1,432
Vehicle Year: 2000 2005 199
Vehicle Make: Fords
Vehicle Model: Rangers Taurus SHO 5spd
I use this vehicle for: going to Cabelas
My credo: get outta my way, I'm falling!
Rep Power: 26
pjtoledo has a spectacular aura aboutpjtoledo has a spectacular aura about
Default

Justin, what city are you in?
pjtoledo is offline   Reply With Quote
Old 01-14-2019, 10:35 PM   #5
justin30513
New Member
 
Join Date: Feb 2018
Posts: 10
Rep Power: 0
justin30513 is on a distinguished road
Default

Quote:
Originally Posted by txgocartB3000#2 View Post
Justin, I feel your pain... I also have back problems and at times it seems that things that use to take ten minutes now take ten days to complete.


Black Demon has you in the right direction all good advise. This place has some every knowledgeable members that freely lend a hand.

The only question I have is on the head bolts. Did you replace them when you swapped over the gaskets? There are some that check the length to make sure the stretching has not surpassed limits and reuse them. A cautious approach would be to replace them. I forget what year they went to TTY one use bolts.

Ray
Yes I most certainly replaced the head bolts. I just drove for 3 years with no problem pretty brand new engine. Just don't want to do all the work again and have to do it again in three years lol.

Sent from my SAMSUNG-SM-G891A using Tapatalk
justin30513 is offline   Reply With Quote
Old 01-15-2019, 03:43 AM   #6
justin30513
New Member
 
Join Date: Feb 2018
Posts: 10
Rep Power: 0
justin30513 is on a distinguished road
Default

Quote:
Originally Posted by pjtoledo View Post
Justin, what city are you in?
Blue Ridge GA

Sent from my SAMSUNG-SM-G891A using Tapatalk
justin30513 is offline   Reply With Quote
Old 01-15-2019, 10:46 AM   #7
pjtoledo
Supporting Member

 
Join Date: Oct 2007
Location: Toledo Ohio
Posts: 1,432
Vehicle Year: 2000 2005 199
Vehicle Make: Fords
Vehicle Model: Rangers Taurus SHO 5spd
I use this vehicle for: going to Cabelas
My credo: get outta my way, I'm falling!
Rep Power: 26
pjtoledo has a spectacular aura aboutpjtoledo has a spectacular aura about
Default

Quote:
Originally Posted by justin30513 View Post
Blue Ridge GA

Sent from my SAMSUNG-SM-G891A using Tapatalk

a little too far to deliver a cheap used engine.
pjtoledo is offline   Reply With Quote
Old Yesterday, 08:16 AM   #8
justin30513
New Member
 
Join Date: Feb 2018
Posts: 10
Rep Power: 0
justin30513 is on a distinguished road
Default

I just hate to get rid of this motor. It only had 8200 miles on it.

What causes an engine not to heat up when you have replaced the thermostat water pump everything?
No coolant in the oil.
Oil and heavy fumes in the coolant.
Oil gunked up under the radiator cap.

Sent from my SAMSUNG-SM-G891A using Tapatalk
justin30513 is offline   Reply With Quote
Old Yesterday, 08:18 AM   #9
justin30513
New Member
 
Join Date: Feb 2018
Posts: 10
Rep Power: 0
justin30513 is on a distinguished road
Default

Also, ask me questions. Ask me things that you would lead to an answer. Things to check things to give you all clues in to what happened.
I mean there's no reason I can't have a reliable vehicle even though it's this age. If I replace the parts, it should be good to go.
I mean I did everything by the book. Triple checked. It never overheated.
How can I check and see if this engine is worth pulling the heads off of and doing a head gasket head job?

Sent from my SAMSUNG-SM-G891A using Tapatalk
justin30513 is offline   Reply With Quote
Reply

Bookmarks



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'02 ranger head gasket or cracked head? LLReb General Discussions 2 05-01-2012 07:27 AM
2.9 cracked block or head? head gasket? freeze plug? blue_strat 2.9 Liter Forum 6 09-09-2010 02:22 PM
blown head gasket or cracked head, help. usmc1371 4.0 Liter Forum 6 01-27-2010 12:13 AM
Blown head gasket or cracked head? bigjerm 4.0 Liter Forum 14 10-05-2009 12:38 AM
Blown head gasket or cracked head?? fireman1749 4.0 Liter Forum 14 10-03-2008 04:35 PM




All times are GMT -5. The time now is 02:31 AM.




© 1999-2018 / 959 Media LLC / All Rights Reserved