• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

Wtf....coolant sensor?


rusty ol ranger

2.9 Mafia-Don
Supporting Member
Joined
Sep 22, 2007
Messages
12,896
Reaction score
8,055
Points
113
Location
Michigan
Vehicle Year
1987
Make / Model
Ford
Engine Type
2.9 V6
Engine Size
177 CID
Transmission
Manual
2WD / 4WD
2WD
My credo
A legend to the old man, a hero to the child...
So just another update....

I GOT CODES! Lol.

I found the 3 wires running to the eec port were out of order. I had the ranger with me today so i compared, put them back in the proper places and presto got codes.

Luckly there were only three...(atleast KOEO, i didnt try KOER).

The one that pops up for the coolant sensor when you dont let it get warm first

Code 31 which if i researched correctly is the EGR pulse sensor. I found one of the wires running to the plug broke off at the plug. Someone just wrapped the rest of the wire up in tape around the rest of the harness. Cut the pigtail off rusty #1 and spliced on...hopefully takes care of that.

Then in the memory codes i got good ol code 18. Which popped up on the 2nd read. Which...my ranger shows that one too...not super worried.

Loaded it on the trailer and am taking it up wedsnday to show the guy whos doing the welding on the rear sill so we can get steel coming.
 



Sponsored Ad


Sponsored Ad

Members online

No members online now.

Member & Vendor Upgrades

For a small yearly donation, you can support this forum and receive a 'Supporting Member' banner, or become a 'Supporting Vendor' and promote your products here. Click the banner to find out how.

Truck of The Month


TexasDuck66
July Truck of The Month

Recently Featured

Want to see your truck here? Share your photos and details in the forum.

Follow TRS On Instagram

TRS Events

25th Anniversary Sponsors

Check Out The TRS Store


Sponsored Ad


Sponsored Ad

Sponsored Ad


Amazon Deals

Top