• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

Wiring Issues


Range98

New Member
Joined
Jan 25, 2012
Messages
120
Reaction score
0
Points
0
Location
Pennsylvania
Vehicle Year
1987
Make / Model
Ford
Engine Size
306 with a bunch of mods
Transmission
Automatic
I was hoping to start the engine tonight but the battery harness is confusing me. I have the 1997 battery harness and I'm trying to splice it so it will plug into my 1998 ranger. I have the plug but my problem is that the wires aren't the same colors so I have no idea how to splice them correctly. Anyone know how??
 


Rock Auto 5% Discount Code: 70D65189E6D8FF: January 5th, 2022

RangerSVT

Oct 09 OTOTM
Article Contributor
V8 Engine Swap
OTOTM Winner
Solid Axle Swap
RBV's on Boost
ASE Certified Tech
TRS Banner 2010-2011
TRS Banner 2012-2015
Joined
Mar 15, 2009
Messages
7,883
Reaction score
51
Points
48
Location
TRS since 2002 - NW KY
Vehicle Year
19962002
Make / Model
Ford
Engine Size
GT-40 5.0L EFI W/AC
Transmission
Automatic
Which part of the battery harness are you talking about?

SVT
 

Range98

New Member
Joined
Jan 25, 2012
Messages
120
Reaction score
0
Points
0
Location
Pennsylvania
Vehicle Year
1987
Make / Model
Ford
Engine Size
306 with a bunch of mods
Transmission
Automatic
It is a small plug that connects right under the master brake cylinder right on top of the fender next to the fuse box. The original ranger plug has 5 wires while the mountaineer plug that goes to the same spot only has 4. The wires are also different colors so I do not have any idea which ones to splice to each other.There is one big yellow wire from the ranger plug that I am pretty sure is the single wire for the starter solenoid other then that I do not know what is what.
 


Top