• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

Timing Chain Noise Update

MrEvilPirate

New Member
Joined
Apr 2, 2017
Messages
31
Reaction score
0
Points
0
Location
Central CT
Vehicle Year
2002
Make / Model
Ford
Engine Size
4.0
Transmission
Manual
My credo
MAGA!!!
So I got the sheared off water pump housing bolt out. Removed the idler pulley and hit it with PB blaster and a hammer every night for a few days. Said a prayer to the car gods and clamped on the vice grips, got it out.

Put everything back together, new tensioners in, fired it up. No more rattle. Rev'd to 2500-3000 no more noise. Very happy.

One issue... The rear passenger side tensioner is leaking oil. I tightened it up, removed and replaced, nothing is stopping the leak. It was not cross threaded at all. Torqued up to 65 lbs, still leaks. There was only a washer at the tensioner by the water pump housing. You tube videos indicate that there is no washer at the rear passenger tensioner. I ordered one from Ford and am going to install it to try to stop the leak. Any opinions on this option? Anyone else had a leaky tensioner here before?

Side Note - Part numbers on the tensioners I removed matched the new ones. Someone had done this procedure before... Hopeful to take this truck to 200k... at 152 now.
 


alwaysFlOoReD

Forum Staff Member
Forum Moderator
TRS Banner 2012-2015
TRS 20th Anniversary
Joined
Apr 13, 2009
Messages
12,458
Reaction score
3,435
Points
113
Location
Calgary, Canada
Vehicle Year
'91, '80, '06
Make / Model
Ford, GMC,Dodge
Engine Size
4.0,4.0,5.7
Transmission
Manual
2WD / 4WD
4WD
Thanks for the update.

Sorry, can't help on the leak...but free bump.
 

RonD

Well-Known Member
Joined
Jun 2, 2012
Messages
22,654
Reaction score
5,776
Points
113
Location
canada
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
I don't think rear passenger side tensioner has a seal.

May want to pull it and clean engine surface and tensioner head surface, may be some debris fell on tensioner when you were installing it
 

Sponsored Ad


Sponsored Ad

Top