• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' the posts that you read.

2.3L ('02-'11) Temp gauge drops going uphill


tatermatt90

Member
Joined
Aug 6, 2020
Messages
34
Reaction score
1
Points
8
Location
ga
I go over a mountain to get material for work and after reaching the top of the mountain my temp gauge drops. It use to come back to normal. Now today after flushing the radiator it's deadish. Kinda on cold and sometimes at the 1/4 mark.

My ect was reading 250 consistently but the temp gauge on the truck was always in the normal range. check radiator inlet with temp gun and it showed 200 degrees.

Now the temp gun reads 150 and the ect reads 183. But the truck gauge shows cold. What the heck is going on
 


Rock Auto 5% Discount Code: 4FF3E9EEA14805 Expires: October 1st, 2020

RonD

Well-known member
Joined
Jun 2, 2012
Messages
16,878
Reaction score
2,310
Points
113
Location
canada
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
The 2.3l Duratec engine doesn't have an ECT sensor, it uses a CHT(cylinder head temp) sensor, it measure metal head temp between spark plugs 2 and 3, not coolant temp

You do have a separate ECT sender for the temp gauge

Hard to say if ECT sender is bad, could be if its no longer moving the gauge

Middle of the gauge is 210degF, so just under 1/2 is where it should be after warm up

CHT should show 210-215degF after warm up so slightly higher than coolant temp, and yes it will go high 250+degF under load like going up a hill

And computer does have the ability to pull the dash temp gauge HIGH(hot) if the CHT gets too high

Upper rad hose at 190-200degF is normal, I think the thermostat on lower rad hose is 180degF model and upper hose should be 15-20deg higher
 

tatermatt90

Member
Joined
Aug 6, 2020
Messages
34
Reaction score
1
Points
8
Location
ga
Yes I had read other posts about scan tools show up to 265 and it still be normal. The scan tool says ect but we know it's not measuring the coolant temp.

So after my truck sat while I was at lunch the temp gauge decided to start working again. As you can see my ect says 240s. I saw 262 going over the mountain today before the gauge stopped working
 

Attachments

Dirtman

Level Six Laser Lotus.
Supporting Member
Joined
May 28, 2018
Messages
12,779
Reaction score
7,462
Points
113
Location
41N 75W
Total Lift
It's up there.
Total Drop
It's down there.
Tire Size
Round.
Duratecs run a tad hotter than other engines, its normal. Like Ron said, the temp number you get from a scan tool is not going to match the guage on the dash, they are completely different sensors not even reading the same material.

If you had the AC on the temp will guage will drop a bit. The AC turns on the auxiliary electric radiator fan which helps with cooling quite a bit. Other than that eh, im not really seeing a problem?
 


Top