• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

stock 4.0 tach backwards /upside down?

94bigsteele

New Member
Joined
Jul 9, 2009
Messages
251
Reaction score
3
Points
0
Location
south N.J.
Vehicle Year
1994
Make / Model
ford
Engine Size
4.0
Transmission
Automatic
hey ,i have a 94 4.0 with stock tach ,last week i went to the local pit and fell in some ice after i got out started driving and noticed my tach needle (witch only worked it i hit a pothole) was working but it was on the other side of the little pin rest thing.that night i took my cluster off to put leds in and i moved the needle back to the other side.put the tach back on and everything .so i went and started my truck and the tach went up to 1000rpm so i was like ok i guess it works now .started driving it up the road and it stil goes backwards when u hit the gas and when u let off it goes back to 1000. what can i do to fix this?
 
Last edited:


Ranger Sport Honduras

Zoom Zoom
OTOTM Winner
Solid Axle Swap
Joined
Nov 16, 2008
Messages
15,061
Reaction score
196
Points
0
Age
36
Location
Honduras
Vehicle Year
2003
Make / Model
Mitsubishi/Ford
Engine Size
3.0/2.3
My credo
Fortune Favors the Brave
try this: take it to the other side of the rest pin and turn it backwards with your hand, it would go from the rest pin all the turn to the other side at 0 rpm. maybe that helps
u removed the cluster completely right?
 

94bigsteele

New Member
Joined
Jul 9, 2009
Messages
251
Reaction score
3
Points
0
Location
south N.J.
Vehicle Year
1994
Make / Model
ford
Engine Size
4.0
Transmission
Automatic
try this: take it to the other side of the rest pin and turn it backwards with your hand, it would go from the rest pin all the turn to the other side at 0 rpm. maybe that helps
u removed the cluster completely right?
yea,any idea on how this happend:icon_confused:?
 

Ranger Sport Honduras

Zoom Zoom
OTOTM Winner
Solid Axle Swap
Joined
Nov 16, 2008
Messages
15,061
Reaction score
196
Points
0
Age
36
Location
Honduras
Vehicle Year
2003
Make / Model
Mitsubishi/Ford
Engine Size
3.0/2.3
My credo
Fortune Favors the Brave
well when i was recalibrating the speedo on mine after swaping the cluster for a sport-trac one, the speedo did that, it went all the way to 120mph and then it read backwards. i took the needle out, hooked the conectors and the ignition, got it to "reset" that way. then i put the needle back, calibrated it and and fine. i guess mine did it because i left the AA battery hooked for too long when trying to calibrate it.
 

Sponsored Ad


Sponsored Ad

Top