• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

Stalls when leaving clutch out

Schnot

New Member
Joined
Mar 5, 2013
Messages
272
Reaction score
0
Points
0
Location
Ringtown, PA
Vehicle Year
1989
Make / Model
Ford
Engine Size
2.9L
Transmission
Automatic
My truck starts and idles fine with the clutch on the floor. When i leave the clutch out in neutral it starts to run rough and will stall unless I keep it revved up.

Any ideas?


Sent from my iPhone.
 


adsm08

Senior Master Grease Monkey
Supporting Member
Article Contributor
Ford Technician
TRS 20th Anniversary
Joined
Sep 20, 2009
Messages
34,625
Reaction score
3,584
Points
113
Location
Dillsburg PA
Vehicle Year
1987
Make / Model
Ford
Engine Type
4.0 V6
Engine Size
4.0
Transmission
Manual
2WD / 4WD
4WD
Tire Size
31X10.50X15
Trans bearings are shot. Something in the trans locking up.

Will it roll down a hill in gear with the clutch down?
 

96Indyram

Member
Joined
May 3, 2013
Messages
349
Reaction score
15
Points
18
Location
Clearwater Ks
Vehicle Year
1984, 1987
Make / Model
Ford
Engine Size
2.8, 2.9
Transmission
Manual
I agree with adsm. I had the same problem with my transmission.
Mine got real bad and acted like 2 gears were engaged at the same time. With the truck in neutral I couldn't even push the truck with another truck...it was just all bound up.
You need to get it fixed before it gets to bad or find another Trans to swap out.
Good luck
 

Schnot

New Member
Joined
Mar 5, 2013
Messages
272
Reaction score
0
Points
0
Location
Ringtown, PA
Vehicle Year
1989
Make / Model
Ford
Engine Size
2.9L
Transmission
Automatic
Tried coasting it down the hill in gear with the clutch down and it rolls as easily in gear or neutral clutch in or out. Another thing I noticed is that if I barely ride the clutch it runs fine. As soon as the clutch is released all the way it starts to run rough and miss bad enough to stall if I don't race it up. The check engine light comes on if released and goes back out when depressed. I'm thinking it's gotta be a sensor or something. Could a dirty distributor cause this?

Prior to this happening, I was out mudding with it and it stalled with my brother driving it. Had no spark so replaced the ignition module and it started back up. But now I have the stalling issue. Could the module be bad?


Sent from my iPhone.
 

--weezl--

June 2011 OTOTM Winner
Law Enforcement
OTOTM Winner
TRS Banner 2012-2015
Joined
May 26, 2010
Messages
8,500
Reaction score
181
Points
0
Location
hell
Vehicle Year
2007
Make / Model
Ford
Engine Size
4.0
Transmission
Manual
i'm going to go with a bad distributor won't make any difference with the clutch, the clutch it's self doesn't have any sensor on it, there is the clutch switch (under the dash) but it shouldn't be connected to anything that would make it miss or stall... that being said, if it's covered in mud, wash it off before you do anything else, 1 of 3 things will happen, 1, the mud will wash off and everything will be easier to work on, 2, the mud is causing the problem, washing it off will solve it (unlikely) 3, the mud will come off and you will see something broken, hidden by mud

not sure what sensors are in the tranny though...

now that I think about it, if you have mud in your tranny that might cause this, did you check the fluid?
 

Schnot

New Member
Joined
Mar 5, 2013
Messages
272
Reaction score
0
Points
0
Location
Ringtown, PA
Vehicle Year
1989
Make / Model
Ford
Engine Size
2.9L
Transmission
Automatic
Na haven't really checked anything yet. It's been sitting for two months and I finally got around to putting the module in. I think it's possible that it has water in the Trans but unlikely. I'll try and get her scrubbed down today and get it in the garage.


Sent from my iPhone.
 

kimcrwbr1

Well-Known Member
Joined
Dec 6, 2009
Messages
6,044
Reaction score
43
Points
48
Location
maplevalley WA
Vehicle Year
1983
Make / Model
ford
Engine Size
2.8l
Transmission
Automatic
Maybe a short in the clutch switch or a wire grounding out when you let the clutch out. Could be electrical?
 

Cossy69

New Member
Ford Technician
Law Enforcement
Joined
Oct 24, 2022
Messages
1
Reaction score
0
Points
1
Location
Box Ridge NSW
Vehicle Year
2015
Make / Model
Ford
Transmission
Manual
My truck starts and idles fine with the clutch on the floor. When i leave the clutch out in neutral it starts to run rough and will stall unless I keep it revved up.

Any ideas?


Sent from my iPhone.
How did you go with this problem. I have a very similar one in my PX2 3.2 diesel manual. It broke down this morning while my daughter was driving it. Now the glow plug light, the engine light the engine stop light all flashing fast the speedo needle jumping up and down. It towed ok in neutral or in gear with clutch depressed but as soon as I let clutch out engine stalls
 

Sponsored Ad


Sponsored Ad

Top