Reverse light problems.


Chriz

New member
Joined
Apr 3, 2016
Messages
14
Reaction score
1
Points
3
Location
Waynesboro V.A.
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
So i'm pretty sure somethings up with my manual transmission where its not triggering the reverse switch. The fuse, bulbs and reverse switch are working fine. I know this because i bypassed the switch with a piece of wire and the lights lit up and i tested the switch with a multimeter. Does anyone have any suggestions? I have a 94 Ranger 4x4 v6 4.0 fyi. Thanks

Sorry i just realized this is the wrong thread to post a question.
 
Last edited:


Rock Auto 5% Discount Code: 248EE46702D889 Expires: October 1, 2019

IL Duckshewter

New member
Joined
Dec 30, 2011
Messages
16
Reaction score
0
Points
1
Location
Alton, IL
Vehicle Year
95
Make / Model
Ford
Engine Size
4.0L
Transmission
Manual
I’m having the same issue. My guess is that the plunger isn’t being fully depressed by the rod in the transmission when you drop it in reverse....does anyone know if there is an adjustment that can be made?
 

91stranger

Well-known member
Joined
Jul 28, 2010
Messages
1,023
Reaction score
70
Points
48
Location
ohio
Vehicle Year
1999
Make / Model
FORD
Engine Size
3.0
Transmission
Automatic
You can just add LED fog lights to the rear bumper like I did. Way better than trying to slightly ride the breaks so you brake lights light up better than reverse lights. You can get a pair of the 18w LED lights for less than $20 on ebay and then wire them either to the reverse lights or wire them to a switch like me. They double as a work light AND an a$$hole light when the guy behind you is riding your ass with his brights on. The factory reverse lights don't do much. Maybe they are working and you just don't notice because the factory lights suck.
 


Top