• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

rear lights working strangely

2001FORDRANGER

New Member
Joined
May 12, 2009
Messages
113
Reaction score
1
Points
0
Location
Sacramento Valley
Vehicle Year
2001
Make / Model
ford
Engine Size
6cy
Transmission
Manual
Hey guys i notice the other day i n my 01 ranger that when i backed up my neighbor said your backup light are not working. so i started to investigate further and when i dissasembled both rear taillights covers. i then turned on the key to position 1 and notice that not only does my rear backup lights not working but also when i put my blinker to left or right; it blinks in the clear white part of the taillight and .

I have tried everything and fuses and all check out fine. what could cause light to get the wrong signal and do strange things like this. if its a relay then can you guys direct me to where the relay may be. thanks
 


Ranger Sport Honduras

Zoom Zoom
OTOTM Winner
Solid Axle Swap
Joined
Nov 16, 2008
Messages
15,061
Reaction score
196
Points
0
Age
36
Location
Honduras
Vehicle Year
2003
Make / Model
Mitsubishi/Ford
Engine Size
3.0/2.3
My credo
Fortune Favors the Brave
:icon_confused: seems like someone took the turn signal and hooked it to the reverse bulb, what happens when u hit the brakes??
the stop/turn works in the large filament in the bulb, and the running lights in the small filament, cant figure out why u have the turn working alone:icon_confused:
 

Ranger Sport Honduras

Zoom Zoom
OTOTM Winner
Solid Axle Swap
Joined
Nov 16, 2008
Messages
15,061
Reaction score
196
Points
0
Age
36
Location
Honduras
Vehicle Year
2003
Make / Model
Mitsubishi/Ford
Engine Size
3.0/2.3
My credo
Fortune Favors the Brave
have u found cutted or spliced wires?? if soo u can fix it easily
 

2001FORDRANGER

New Member
Joined
May 12, 2009
Messages
113
Reaction score
1
Points
0
Location
Sacramento Valley
Vehicle Year
2001
Make / Model
ford
Engine Size
6cy
Transmission
Manual
:icon_confused: seems like someone took the turn signal and hooked it to the reverse bulb, what happens when u hit the brakes??
the stop/turn works in the large filament in the bulb, and the running lights in the small filament, cant figure out why u have the turn working alone:icon_confused:


well actually this is how it works. when i turn on the headlights. the correct part of the taillight lights up (bottom) and when the brakes are engaged the correct filament in the taillight light up (bottom).

Now I am aware that the taillight and brake light are in the same area of the assembly (bottom) but here is the problem.

its the upper white part where their should only be a reverse light ( white). but NOooooooo what happens is that when the left or right turn sugnal is engaged; the blinker instead of blinking in the taillight area; the reverse light starts to blink instead. so i have no reverse lights and for now i switch out the single filament reverse bulb with a single filament yellow bulb so that i could at least have a turn sugnal rather than a blinking white bulb.

one more kicker; after comparing my assembly with my buddy.he has one harness and 2- smaller harness coming off the main one and then they separate into their own socket and part of the taillight. WELL................ mine has three harnessess coming of the main taillight harness on each taillight assembly side. IDK but when i got the ranger i did notice that ithad wiring spliced into it t some point at which i took off ( the guy said he used to have a camper shell )............

So now that you guys have more info. could you please tell me something. looks to me i will have to find out which wire will make my reverse light up ; then i can start splicing. idk
 

Ranger Sport Honduras

Zoom Zoom
OTOTM Winner
Solid Axle Swap
Joined
Nov 16, 2008
Messages
15,061
Reaction score
196
Points
0
Age
36
Location
Honduras
Vehicle Year
2003
Make / Model
Mitsubishi/Ford
Engine Size
3.0/2.3
My credo
Fortune Favors the Brave
well if yours is XLT it must have the trailer connector under the rear bumper, so u can take the stop/turn signals from there, thats what i did in mine(converted it from 2bulbs to 1 bulb) and i believe the reverse lights use a green wire, not completely sure, but u can test it, my 99 and bro's 00 are both XLT's and they have the connecotr, so yours must have it. look for it in the drivers side, it must have 4 wires, grnd, running light and stop/turn(2) the yellow and green wires are the ones u need to restore your single bulb system, now u must trace down the reverse wire, maybe if they cutted the reverse wire from the original socket, (green socket) u can see what color the wire was, that way is easier to trace it down the harness
 

Ranger Sport Honduras

Zoom Zoom
OTOTM Winner
Solid Axle Swap
Joined
Nov 16, 2008
Messages
15,061
Reaction score
196
Points
0
Age
36
Location
Honduras
Vehicle Year
2003
Make / Model
Mitsubishi/Ford
Engine Size
3.0/2.3
My credo
Fortune Favors the Brave
i checkd some pdf manual i have here, and for the reverse light u must look for black with pink stripes and black ground wires
hope it helps
let me know of anything :icon_thumby:
 

2001FORDRANGER

New Member
Joined
May 12, 2009
Messages
113
Reaction score
1
Points
0
Location
Sacramento Valley
Vehicle Year
2001
Make / Model
ford
Engine Size
6cy
Transmission
Manual
yea strange. i think you are telling me that because i have a XLT Im suppose to have 3 smaller legs coming from the harness if so Okay I understand now. IDK what happened but I will trace the wire down. and yes their is a green connector that runs from the harness and its just dangling their while nothing is hooked up to it.
 

Ranger Sport Honduras

Zoom Zoom
OTOTM Winner
Solid Axle Swap
Joined
Nov 16, 2008
Messages
15,061
Reaction score
196
Points
0
Age
36
Location
Honduras
Vehicle Year
2003
Make / Model
Mitsubishi/Ford
Engine Size
3.0/2.3
My credo
Fortune Favors the Brave
that green connector should be your reverse light
 

2001FORDRANGER

New Member
Joined
May 12, 2009
Messages
113
Reaction score
1
Points
0
Location
Sacramento Valley
Vehicle Year
2001
Make / Model
ford
Engine Size
6cy
Transmission
Manual
that green connector should be your reverse light


okay update. man i spent an hour and a half back their. u are right; thats the correct connector because i spliced into it. the only problem is the green connectors on both taillights do not have the male base that goes into the taillight. i tried the base from the other connectors but they dont fit. is it usual that the green connector dont have a base to mount into?
 

Ranger Sport Honduras

Zoom Zoom
OTOTM Winner
Solid Axle Swap
Joined
Nov 16, 2008
Messages
15,061
Reaction score
196
Points
0
Age
36
Location
Honduras
Vehicle Year
2003
Make / Model
Mitsubishi/Ford
Engine Size
3.0/2.3
My credo
Fortune Favors the Brave
it had but they took it away, i DID fit a twin filament connector like the one for the stop/turn to fit there, in my mom's truck, all u need is to look at the points that dont allow it to fit, and with a knife or something like that cutt em off, i secured them with some electric tape, they work fine
or do what i did to fit my reverse lights in my new 01-05 tails(the ones we discuss here) take the bulb connector with the separate turn u have and make it fit in the reverse harness connector making some adjustmesn they can be fitted trust me, just secure them with some glue or something so they wont be getting loose
tell me if u make em fit :icon_thumby:
 

Sponsored Ad


Sponsored Ad

Top