• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

Overheating Mystery

Tomm1468

Member
Joined
Apr 22, 2021
Messages
36
Reaction score
12
Points
8
Location
Olympia
Vehicle Year
1995
Make / Model
Ranger XLT
Transmission
Automatic
After it cools down remove rad cap, if there is any air in the rad then you have a problem with head gasket or a leak in the engine side of the system

The overflow type systems lets hot coolant flow OUT and over to the overflow tank when engine is warm
Happens every time you drive longer than say 20min at a time, that's what the COLD and HOT lines on the tank at for
Then after key off as the engine cools down the coolant is SUCKED back in from the overflow tank
So after engine is cold rad should be topped up completely, NO AIR at all

Any air in the engine side of the system will collect at the top of radiator and be PURGED out as engine warms up
This is why the hose from rad to overflow tank comes in at the BOTTOM of the overflow tank
Any air that comes out will bubble up to the top of the tank and be purged
When engine cools down only coolant would be sucked back in

If there is air at the top of rad after cool down then there can be a few things wrong
A leak in the engine side will allow AIR to be sucked back in as engine cools down, sucking in air is way easier than sucking in coolant from the tank

A leak in the overflow hose, it will allow air to be sucked back in

A head or head gasket issue, it pumps in "air" which pushes out too much coolant, so overflow tank gets too full
And it holds a higher pressure so coolant can't be SUCKED back in on cool down
I dont have a problem with that, it flows into the overflow when hot "though I have yet to actually see that happen" and the radiator is always full, never any missing. no white smoke, or creamy looking gunk in the oil or underside of the oil cap. and no movement of the glove on the glove test.

though an interesting side note that i noticed today. while at idle, i can rev the engine up to 2500-3000 rpms and keep it there and the temp will stablize and stay at the same place th whole time i have it up there. the second i drop that down to normal idle the temp sky rockets. idk if thats normal or not.
 


Uncle Gump

Forum Staff Member
Forum Moderator
Supporting Member
TRS Event Participant
Joined
Sep 17, 2018
Messages
10,331
Reaction score
7,935
Points
113
Location
Ottawa IL
Vehicle Year
2006/1986
Make / Model
Ranger/BroncoII
Engine Size
4.0L SOHC/2.9L
2WD / 4WD
4WD
My credo
Lead, Follow or get out of my way
So the cooling system was in pretty bad shape when you started... right? I didn't want to go back through the entire thread...

I wonder if the impeller on the water is mostly rusted away.
 

RonD

Well-Known Member
Joined
Jun 2, 2012
Messages
21,999
Reaction score
5,321
Points
113
Location
canada
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
I dont have a problem with that, it flows into the overflow when hot "though I have yet to actually see that happen" and the radiator is always full, never any missing. no white smoke, or creamy looking gunk in the oil or underside of the oil cap. and no movement of the glove on the glove test.

though an interesting side note that i noticed today. while at idle, i can rev the engine up to 2500-3000 rpms and keep it there and the temp will stablize and stay at the same place th whole time i have it up there. the second i drop that down to normal idle the temp sky rockets. idk if thats normal or not.
No, not normal at all

Yes, could be water pump issue, impeller eaten away, or its spinning the wrong way, fan belt installed incorrectly, yes that's easy to do on most serpentine belts

With engine idling feel the fan's air, should be blowing back towards the engine, if not then it, and water pump, ARE spinning backwards

I think I read you already replaced fan clutch, that would be the only other reason for higher temp at idle vs higher RPMs
Fan is only used when stopped(idle) or at lower speeds, higher speeds provide more air flow that any fan can provide, and higher water pump RPMs mean faster circulation for better cooling thru radiator.
 
Last edited:

Tomm1468

Member
Joined
Apr 22, 2021
Messages
36
Reaction score
12
Points
8
Location
Olympia
Vehicle Year
1995
Make / Model
Ranger XLT
Transmission
Automatic
So the cooling system was in pretty bad shape when you started... right? I didn't want to go back through the entire thread...

I wonder if the impeller on the water is mostly rusted away.
the cooling system worked great before. only now has it stopped working, I replaced the water pump.
 

Uncle Gump

Forum Staff Member
Forum Moderator
Supporting Member
TRS Event Participant
Joined
Sep 17, 2018
Messages
10,331
Reaction score
7,935
Points
113
Location
Ottawa IL
Vehicle Year
2006/1986
Make / Model
Ranger/BroncoII
Engine Size
4.0L SOHC/2.9L
2WD / 4WD
4WD
My credo
Lead, Follow or get out of my way
I'm not saying it is your problem... but I have seen reman water pumps have the impeller spin on the shaft.

Without going back and reading the entire thread again... you are close to running out of options.
 

Tomm1468

Member
Joined
Apr 22, 2021
Messages
36
Reaction score
12
Points
8
Location
Olympia
Vehicle Year
1995
Make / Model
Ranger XLT
Transmission
Automatic
just did a live reading from the computer of the temp. and I have new codes since last I read them.
first, while the temp gauge is reading the same as the pic I attached before, it's reading 108 C from the computer.
second, the codes I just read off are as follows.
- P1131 - lack of H02S11 switches - sensor indicates lean DTC.
- P1151 - lack of (H02S11) switch sensor indicates lean.
- P0102 - MAF low input (makes sense since I unplugged it)
- P0113 - 1 circuit high input.
 

Tomm1468

Member
Joined
Apr 22, 2021
Messages
36
Reaction score
12
Points
8
Location
Olympia
Vehicle Year
1995
Make / Model
Ranger XLT
Transmission
Automatic
I'm not saying it is your problem... but I have seen reman water pumps have the impeller spin on the shaft.

Without going back and reading the entire thread again... you are close to running out of options.
hahaha, close to time to sell ;)
 

Tomm1468

Member
Joined
Apr 22, 2021
Messages
36
Reaction score
12
Points
8
Location
Olympia
Vehicle Year
1995
Make / Model
Ranger XLT
Transmission
Automatic
actually just checked the meaning of P1131, P1151. I know what that is, last time I took the upper intake off I broke that gasket. so I know what's up there.
 

Tomm1468

Member
Joined
Apr 22, 2021
Messages
36
Reaction score
12
Points
8
Location
Olympia
Vehicle Year
1995
Make / Model
Ranger XLT
Transmission
Automatic
I dont think any of these really have to do with the temp
 

franklin2

Well-Known Member
Joined
Dec 24, 2019
Messages
1,902
Reaction score
705
Points
113
Location
Virginia
Vehicle Year
1984
Make / Model
Bronco II
Transmission
Manual
108c is 226F. That is a little warm, normal on a hot day after a hard run, but should settle a little lower than that as it cools down sitting there idling. You will see that normally on a hot day after you turn the engine off. Reading the computer sensor temp is a good idea, all we want is verification that the factory gauge is not lying. You can confirm it even more when the infrared therm comes in.

If you get any closer to 230 you should hear the clutch fan kick in. No doubt when that happens, it sounds like a jet airplane taking off. Do you hear the clutch fan every morning on first start for a minute or so till it releases?
 

Tomm1468

Member
Joined
Apr 22, 2021
Messages
36
Reaction score
12
Points
8
Location
Olympia
Vehicle Year
1995
Make / Model
Ranger XLT
Transmission
Automatic
108c is 226F. That is a little warm, normal on a hot day after a hard run, but should settle a little lower than that as it cools down sitting there idling. You will see that normally on a hot day after you turn the engine off. Reading the computer sensor temp is a good idea, all we want is verification that the factory gauge is not lying. You can confirm it even more when the infrared therm comes in.

If you get any closer to 230 you should hear the clutch fan kick in. No doubt when that happens, it sounds like a jet airplane taking off. Do you hear the clutch fan every morning on first start for a minute or so till it releases?
yes
 

Tomm1468

Member
Joined
Apr 22, 2021
Messages
36
Reaction score
12
Points
8
Location
Olympia
Vehicle Year
1995
Make / Model
Ranger XLT
Transmission
Automatic
Alrighty, Gents, I would like to formally announce the problem seems to have been solved. As I was looking over this again I saw two comments stand out, to feel for air being blow in, and to check the belt direction. I did this and I still felt the air, but upon further inspection what I was feeling was air being blown upward by right by the shrowd. Anyway long story short, I found out that the 3.0 and the 4.0 have fan blades on the clutch fan that are in different directions, the one I had originally was completely broken, so when amazon told me that the part fit, I didn't think twice about it. all in all bought a 4.0 specific fan, now there is a huge amount of air coming in, and the engine stays frosty, but not too frosty 😉. thanks for all your help guys.
 

RobbieD

Well-Known Member
Joined
Aug 6, 2007
Messages
2,457
Reaction score
1,000
Points
113
Location
Georgia
Vehicle Year
1984,1990,1994
Make / Model
Ford
Transmission
Manual
2WD / 4WD
2WD
My credo
Toonces drives a Ranger . . . . just not very well.
Congratulations! Thanks for posting the fix, and good job for staying with it and figuring it out.
 

DILLARD000

Well-Known Member
Joined
Sep 25, 2020
Messages
608
Reaction score
358
Points
63
Location
Earth
Vehicle Year
2001 Ford
Make / Model
SportTracJob2
Engine Size
V6~4.0L~SOHC
Transmission
Automatic
2WD / 4WD
4WD
Just to clarify; so did you just swap the original fan back in?
 

RonD

Well-Known Member
Joined
Jun 2, 2012
Messages
21,999
Reaction score
5,321
Points
113
Location
canada
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
Good work on finding the problem (y)
 

Sponsored Ad


Sponsored Ad

Top