• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

oil dissappearing?? 88 2.3L

03ranger4x4

New Member
Joined
Oct 16, 2009
Messages
208
Reaction score
3
Points
0
Vehicle Year
2003
Make / Model
Ford
Transmission
Automatic
So I took my ranger on a road trip and so far it's gone 700ish miles. In that time frame I have put about 4 quarts of oil in it. Every time I stopped for a break or gas I checked the oil and it was about 1 quart low. Now that's A LOT of oil. But here's the thing, there no noticeable oil leak besides a small dime sized drip if it sits in the same spot for a while. And there is absolutely NO smoke, cold start to operating temp. Has anyone out there delt with this before? Is it possible it is burning it but in a way with no smoke? It has a new valve cover gasket.
 


black_demon69

Well-Known Member
Joined
Jun 30, 2013
Messages
1,499
Reaction score
125
Points
63
Location
AZ
Vehicle Year
1994
Make / Model
Ford
Engine Type
4.0 V6
Engine Size
4.0l
Transmission
Manual
2WD / 4WD
4WD
So I took my ranger on a road trip and so far it's gone 700ish miles. In that time frame I have put about 4 quarts of oil in it. Every time I stopped for a break or gas I checked the oil and it was about 1 quart low. Now that's A LOT of oil. But here's the thing, there no noticeable oil leak besides a small dime sized drip if it sits in the same spot for a while. And there is absolutely NO smoke, cold start to operating temp. Has anyone out there delt with this before? Is it possible it is burning it but in a way with no smoke? It has a new valve cover gasket.

rear main seal possibility (would only leak when running)
 

Mark_88

New Member
Joined
Aug 11, 2007
Messages
18,548
Reaction score
228
Points
0
Age
66
Location
Ontario, Canada
Vehicle Year
2007
Make / Model
Dordge
Engine Size
3.3 Fuel Injected
Transmission
Automatic
My credo
Love Thy Neighbor
Has anyone out there delt with this before? Is it possible it is burning it but in a way with no smoke? It has a new valve cover gasket.
:icon_rofl: Sorry...couldn't resist...

My 2.0 and then the 2.3 that I replaced it with...have put several Oil exec children through university...

Your situation sounds a bit different though...as mine would drip oil from all the places that it blew it out...like the dipstick, the valve cover, and the breather (carbed)...

I tried making a catch can and venting as much blow-by as possible...to no avail...

You may be burning a bit without really noticing it due to dispersion...you can't really see a minor burning at road speed and the engine is under less pressure during idle...at the beginning...it could be valve seals or rings...or your PCV valve simply isn't working causing a bit of excess pressure and spitting a bit out...

So...check around the back of the valve cover for leaks and around the dipstick, which drips down the oil pan and can appear to be dripping from any number of places.

Replace the PCV valve is you haven't done so already and take the little hose from the valve cover off the throttle body and check it for oil drips...those go into the combustion and may not be noticeable when burned at speed.

While driving at highway speed, deliberately let off the gas and watch in your passenger mirror for a small puff of smoke...if you have a manual transmission it might show up between shifts also...that indicated valve seals...usually....the high suction (vacuum) as the revs drop allows oil to pass the seals.

Do the same when you first start the truck...if you see smoke then but not afterwards, your valve seals are letting oil drip into the combustion chamber while sitting...

Could be rear main as mentioned above, but there will be a larger and larger pool as the seal breaks down...there is a possible fix in the "Rear Main Seal" concoction put out by Barhds (sp?) that I used at one point...it didn't stop the blow-by that my truck was suffering from...but it helped with compression a bit...

A liter every 700 km isn't too bad...but it will get worse...when it hits a liter every 200 km or less then you are looking at a very near experience with an engine swap or rebuild...

Start planning now if that is the case. And happy hunting...a leak is not as bad as blow-by, but could actually be caused by excess pressure in the oil pan...and that is almost certainly bad rings. The moment I finally fixed the leaky valve cover seal the oil found its way out other openings...mostly the dipstick...but it even squeezed out the belt tension peg that sits behind the belt cover...so I spent quite a bit of time sealing leaks before I realized the real problem was actually bad rings...
 

03ranger4x4

New Member
Joined
Oct 16, 2009
Messages
208
Reaction score
3
Points
0
Vehicle Year
2003
Make / Model
Ford
Transmission
Automatic
:icon_rofl: Sorry...couldn't resist...

My 2.0 and then the 2.3 that I replaced it with...have put several Oil exec children through university...

Your situation sounds a bit different though...as mine would drip oil from all the places that it blew it out...like the dipstick, the valve cover, and the breather (carbed)...

I tried making a catch can and venting as much blow-by as possible...to no avail...

You may be burning a bit without really noticing it due to dispersion...you can't really see a minor burning at road speed and the engine is under less pressure during idle...at the beginning...it could be valve seals or rings...or your PCV valve simply isn't working causing a bit of excess pressure and spitting a bit out...

So...check around the back of the valve cover for leaks and around the dipstick, which drips down the oil pan and can appear to be dripping from any number of places.

Replace the PCV valve is you haven't done so already and take the little hose from the valve cover off the throttle body and check it for oil drips...those go into the combustion and may not be noticeable when burned at speed.

While driving at highway speed, deliberately let off the gas and watch in your passenger mirror for a small puff of smoke...if you have a manual transmission it might show up between shifts also...that indicated valve seals...usually....the high suction (vacuum) as the revs drop allows oil to pass the seals.

Do the same when you first start the truck...if you see smoke then but not afterwards, your valve seals are letting oil drip into the combustion chamber while sitting...

Could be rear main as mentioned above, but there will be a larger and larger pool as the seal breaks down...there is a possible fix in the "Rear Main Seal" concoction put out by Barhds (sp?) that I used at one point...it didn't stop the blow-by that my truck was suffering from...but it helped with compression a bit...

A liter every 700 km isn't too bad...but it will get worse...when it hits a liter every 200 km or less then you are looking at a very near experience with an engine swap or rebuild...

Start planning now if that is the case. And happy hunting...a leak is not as bad as blow-by, but could actually be caused by excess pressure in the oil pan...and that is almost certainly bad rings. The moment I finally fixed the leaky valve cover seal the oil found its way out other openings...mostly the dipstick...but it even squeezed out the belt tension peg that sits behind the belt cover...so I spent quite a bit of time sealing leaks before I realized the real problem was actually bad rings...
Right now. I'm guessing it's blow by or a leak. An engine that burns a quart every 150 some miles would be making a smoke screen behind it. And very least it would be obvious smome and not something you would miss. I just hope it's not the rear main seal. When I get the chance I'm going good to do the card board test, and even race the engine for a few minutes and see if the high oil pressure at those speeds is making the leak and go from there.
 

RonD

Well-Known Member
Joined
Jun 2, 2012
Messages
22,654
Reaction score
5,773
Points
113
Location
canada
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
The PCV valve system has two hoses, the PCV hose from valve cover to intake and the Vent hose from valve cover to air plenum(big tube) or air filter.
The vent hose is there to pull in fresh air, but if there is excessive Blow-by it will vent oil vapor, check that hose and air plenum/cleaner for oil residue, if found then piston rings are going bad.
 

Sponsored Ad


Sponsored Ad

Top