• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

Not another PATS Question (2001 2.3L)

JayP

New Member
Joined
Jun 14, 2010
Messages
8
Reaction score
0
Points
1
Transmission
Automatic
Hey, folks.
Sorry for another PATS question. I had searched the forums but those issues were related to a key swap, lost key or an aftermarket antitheft causing issues.

My truck is a 2001 2.3L that mainly sits and waits for me to use it for a trip to Lowes or pick up racewheels and tires for the Mustangs. Nothing has been modified. No stereo, no aftermarket anything. Bought it with 80k miles and in 15 years it has 256k miles. Just a stock 4 cyl manual, 2WD. No frills.

Where I am now... seems to be a PATS issue with a no-crank and flashing THEFT light. OBD codes: P1000 (New battery), B1681 (PATS Transceiver signal not being read by the PATS controller) and B1602 (Partial PATS key read)

Last year when I started having this issue I could get out of the truck, go back inside for a few minutes, get back in the truck... fired up. The intermittent issue has become permanent it seems.

I can get it to start with jumping it from the ecoboost Mustang when its running. This isn't a solution. Even so, the truck falls back to no-crank after as little as 10 min being shut off. And again, I have a new battery thx to Autozone's liberal warranty.

I know... I DID SEARCH the forums. Goog sent me down a rabbit hole.

I -think- I need a new transceiver for the steering column. But...would I need to get it programmed to my key? Is it just the transceiver that sends the code to the ECM?

Any other suggestions are welcome. It's been good truck and it's nowhere near the end of its life.
Thanks y'all!
 


RonD

Well-Known Member
Joined
Jun 2, 2012
Messages
22,645
Reaction score
5,758
Points
113
Location
canada
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
Transceiver is the more common issue AFTER low voltage issues, i.e. old battery

Its just a powered Antenna so no programming is required, must take the clam shell covers off steering column, and unplug its 4 wire connector, then plug in the replacement

One heads up
If you have other Fords(sounds like you do) with transponder keys make sure they are not next to the Ranger's key when trying to start, or PATS can get a "garbled read", "partial read" because two Keys are transmitting numbers at the same time

And if you try to start the engine, and get the Rapid flashing Theft light 3 or 4 times in a row PATS can go into LOCKDOWN MODE, it thinks someone is trying to steal the car
So will not start even if you fix a problem, for 90min, even if you unhook the battery, still have to wait the 90min
And if you don't each time you try and get the rapid flashing Theft light its another 90 min wait


You can't bypass PATS, as it shuts off fuel injectors, no work around for that one, lol
So if "Jump Starting" worked then you had/have a Low Voltage issue
 
Last edited:

bobbywalter

TRS Technical Staff
V8 Engine Swap
TRS Technical Advisor
TRS Banner 2012-2015
TRS 20th Anniversary
TRS Event Participant
Joined
Aug 9, 2007
Messages
22,321
Reaction score
2,856
Points
113
Location
woodhaven mi
Vehicle Year
1988
Make / Model
FORD mostly
Engine Type
V8
Engine Size
BIGGER
Transmission
Automatic
2WD / 4WD
4WD
Total Lift
sawzall?
Tire Size
33-44
My credo
it is easier to fix and understand than "her"
 

JayP

New Member
Joined
Jun 14, 2010
Messages
8
Reaction score
0
Points
1
Transmission
Automatic
Transceiver is the more common issue AFTER low voltage issues, i.e. old battery...
I got as far as taking the plastic off the column and removed the key barrel. I don't have any replacement parts and not sure what fastener is holding the transceiver.

No other keys on the chain. I like to lose my keys individually.

I'll research the low voltage issue more. Seemed to hit all at once... Over pandemic times the truck sat for 2-3 months at a time. Fired up without problem.
Thanks for the direction... I'll update with something happens.
 

RonD

Well-Known Member
Joined
Jun 2, 2012
Messages
22,645
Reaction score
5,758
Points
113
Location
canada
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
Should be a single Torx screw holding it on, if memory serves

If Theft light flashes rapidly after key on then leave the key ON and wait
After 45-60 seconds it will start to flash a 2 digit code, 1 flash, pause then 1 to 6 flashes, longer pause and it repeats

11 Transceiver [transponder coil] not connected, or there is no power to it.
12 Transceiver internal fault.
13 No Key/no PATS key has been used to turn the ignition switch.
14 Incomplete key code received.
15 Invalid key code received.
16 CAN communications error
 

JayP

New Member
Joined
Jun 14, 2010
Messages
8
Reaction score
0
Points
1
Transmission
Automatic
Its a T20 on the transceiver.
And the steering wheel adjust lever unscrews at the base. The handle and stalk come off the column.

I get an 11 on the code... Soooo... is that a fault further up the line? A 12 would be an easy replace of the transceiver ring?
 

JayP

New Member
Joined
Jun 14, 2010
Messages
8
Reaction score
0
Points
1
Transmission
Automatic
Picked up another transciever, no change.
Checked the battery... over 12.8v, alt is over 14v on charge.
I can still fire it up by jumping from my ecoboost. Still no clue.
 

RonD

Well-Known Member
Joined
Jun 2, 2012
Messages
22,645
Reaction score
5,758
Points
113
Location
canada
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
If you can start the engine then its not a PATS issue specifically, PATS disables fuel injectors as the main deterrent
Disabling starter motor activation is just an added feature since its easy to do

Have you tried starting with automatic transmission in Neutral

If no go, then the GROUND wire from computer to Starter Relay may be bad, but a long shot
Dark Blue/Orange wire top right
 

Attachments


Sponsored Ad


Sponsored Ad

Top