• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

No Start

PGHFord

New Member
Joined
Nov 1, 2012
Messages
56
Reaction score
0
Points
0
Location
Pittsburgh, PA
Vehicle Year
1986
Make / Model
Ford
Engine Size
2.9L EFI
Transmission
Automatic
Have an issue, wonder if anyone had issue like it? Last week replaced alternator on truck, truck ran fine up until that point. Reason replace Alternator was because the alt dumby light was coming on intermit. Replaced alternator as said before, also while in there replaced the negative battery cable from battery all the way to block, attached to the frame too and all wired connected, the positive cable was replaced a couple years ago, like new. After the alternator change the truck started fine but after it got warm it would stall in park or neutral but never in gear. Retraced all vaccum lines found my EGR valve line had some cracks in it and fixed. For a week now the truck will stall in park and neutral, but tonight on the way home the truck just died while driving down the road and would not restart. I havent run the codes yet, yes I do have a scanner. The weather tonight in pittsburgh is near 40 to 35. I was going to clean the IAC, but because of this weird die while driving and will not restart, im wondering if maybe it is something else. I did do a jumpber for the fuel negative to the port on the diagnostic hookup to turn the pumps continuous they run. I disconected the MAP since one time years ago I had a Mercury Lynx with a bad MAP that did something like this, did not do anything. Any ideas or anyone have a similiar problem?
 


adsm08

Senior Master Grease Monkey
Supporting Member
Article Contributor
Ford Technician
TRS 20th Anniversary
Joined
Sep 20, 2009
Messages
34,621
Reaction score
3,580
Points
113
Location
Dillsburg PA
Vehicle Year
1987
Make / Model
Ford
Engine Type
4.0 V6
Engine Size
4.0
Transmission
Manual
2WD / 4WD
4WD
Tire Size
31X10.50X15
Check spark.
 

shane96ranger

Well-Known Member
V8 Engine Swap
Joined
Oct 20, 2009
Messages
8,334
Reaction score
214
Points
63
Location
Utah
Vehicle Year
1997 / 1989
Make / Model
Ford F150-Stang
Engine Type
V8
Engine Size
4.6 Triton / 5.0
Does it still crank over after it dies?
 

PGHFord

New Member
Joined
Nov 1, 2012
Messages
56
Reaction score
0
Points
0
Location
Pittsburgh, PA
Vehicle Year
1986
Make / Model
Ford
Engine Size
2.9L EFI
Transmission
Automatic
It cranks, but just as im about the stop the cranking back off key it seems just for a millisecond it could seem to want to fire, but during cranking it will not fire like no spark, maybe the TFI went but it seems strange the engine wasnt even warm yet, I was doing some research that the ECT sensor might have went? until I get the tester on it tomorrow to see if the computer set a code, im trying to get the mind wheels churning of possibilities. The truck does have 183000 on it, but its not the original TFI that was replaced a few years ago. I even tried resetting the inertia switch, LOL, just to see if I hit a bump to hard, nothing.
 

shane96ranger

Well-Known Member
V8 Engine Swap
Joined
Oct 20, 2009
Messages
8,334
Reaction score
214
Points
63
Location
Utah
Vehicle Year
1997 / 1989
Make / Model
Ford F150-Stang
Engine Type
V8
Engine Size
4.6 Triton / 5.0
Then yes, like Adsm said, your first step is to verify spark. Then fuel. All of this of course when it dies on you next.
 

PGHFord

New Member
Joined
Nov 1, 2012
Messages
56
Reaction score
0
Points
0
Location
Pittsburgh, PA
Vehicle Year
1986
Make / Model
Ford
Engine Size
2.9L EFI
Transmission
Automatic
It just makes me laugh, the alternator goes bad, get a new one, make the ground better by replacing the negative cable all the way to block and the witchs jump out of the woodwork! LMAO! :yahoo:
 

COPPERHEAD85

New Member
V8 Engine Swap
TRS Banner 2010-2011
Joined
Aug 7, 2007
Messages
3,490
Reaction score
41
Points
0
Age
57
Location
west tennessee
Vehicle Year
85
Make / Model
ford
Engine Size
302
Transmission
Automatic
Kinda have the same problem.
Kid rolled the 85 we got him so I needed to find something cheap and quick for him to drive,parts for the 85 was over $500 so I went to the local salvage and bada boom bada bing scored a 88 X-Cab with 68k showing for $750.Hasnt been tagged since 02.
F.P is over 40# ,starts and dies.you can spray gas into the intake and it will stay running so I dont think its spark,dies when you stop.
Hope I didnt jack your thread.
 

adsm08

Senior Master Grease Monkey
Supporting Member
Article Contributor
Ford Technician
TRS 20th Anniversary
Joined
Sep 20, 2009
Messages
34,621
Reaction score
3,580
Points
113
Location
Dillsburg PA
Vehicle Year
1987
Make / Model
Ford
Engine Type
4.0 V6
Engine Size
4.0
Transmission
Manual
2WD / 4WD
4WD
Tire Size
31X10.50X15
Wait, you replaced the NEGATIVE battery cable?

How is the quality of the connection at the round plug and the little wire that goes to the core support? The engine will not run if either of those wires does not have good contact to ground. They provide the primary continuity for the PCM back to the battery ground post.

If the connection is loose it might be pulling apart when the engine torques up.
 

PGHFord

New Member
Joined
Nov 1, 2012
Messages
56
Reaction score
0
Points
0
Location
Pittsburgh, PA
Vehicle Year
1986
Make / Model
Ford
Engine Size
2.9L EFI
Transmission
Automatic
Kinda have the same problem.
Kid rolled the 85 we got him so I needed to find something cheap and quick for him to drive,parts for the 85 was over $500 so I went to the local salvage and bada boom bada bing scored a 88 X-Cab with 68k showing for $750.Hasnt been tagged since 02.
F.P is over 40# ,starts and dies.you can spray gas into the intake and it will stay running so I dont think its spark,dies when you stop.
Hope I didnt jack your thread.
Nope, I might have an idea for you figure if im getting help, might as well say look at your MAP sensor, I had an 87 lynx that had a MAP sensor go bad did that, unplugged the electrical connector it fired right up, plugged it back in it acted like it was fuel starved injector didnt even spray.
 

shane96ranger

Well-Known Member
V8 Engine Swap
Joined
Oct 20, 2009
Messages
8,334
Reaction score
214
Points
63
Location
Utah
Vehicle Year
1997 / 1989
Make / Model
Ford F150-Stang
Engine Type
V8
Engine Size
4.6 Triton / 5.0
Kinda have the same problem.
Kid rolled the 85 we got him so I needed to find something cheap and quick for him to drive,parts for the 85 was over $500 so I went to the local salvage and bada boom bada bing scored a 88 X-Cab with 68k showing for $750.Hasnt been tagged since 02.
F.P is over 40# ,starts and dies.you can spray gas into the intake and it will stay running so I dont think its spark,dies when you stop.
Hope I didnt jack your thread.
I'm adding to the jack..... long time no see Copperhead! Nice to see you.
 

PGHFord

New Member
Joined
Nov 1, 2012
Messages
56
Reaction score
0
Points
0
Location
Pittsburgh, PA
Vehicle Year
1986
Make / Model
Ford
Engine Size
2.9L EFI
Transmission
Automatic
Wait, you replaced the NEGATIVE battery cable?

How is the quality of the connection at the round plug and the little wire that goes to the core support? The engine will not run if either of those wires does not have good contact to ground. They provide the primary continuity for the PCM back to the battery ground post.
Ill recheck the wire from the negative terminal to the core support, yes I know what your talking about, maybe the wire came loose in the crimp of the new battery cable lead! Maybe?!
 

COPPERHEAD85

New Member
V8 Engine Swap
TRS Banner 2010-2011
Joined
Aug 7, 2007
Messages
3,490
Reaction score
41
Points
0
Age
57
Location
west tennessee
Vehicle Year
85
Make / Model
ford
Engine Size
302
Transmission
Automatic
Its been sitting since yesterday afternoon,jumped in it after work around 5:30,hardly turned over,started then died.
Dont think its the map but hell Ill try anything once,twice just to make sure I didnt like it the first time.
 

COPPERHEAD85

New Member
V8 Engine Swap
TRS Banner 2010-2011
Joined
Aug 7, 2007
Messages
3,490
Reaction score
41
Points
0
Age
57
Location
west tennessee
Vehicle Year
85
Make / Model
ford
Engine Size
302
Transmission
Automatic
Thanks Shane....Still have the 85.......Sitting on 37's.......2 are flat....lol.
 

PGHFord

New Member
Joined
Nov 1, 2012
Messages
56
Reaction score
0
Points
0
Location
Pittsburgh, PA
Vehicle Year
1986
Make / Model
Ford
Engine Size
2.9L EFI
Transmission
Automatic
While im on this subject do you know where you can get a diode? On the Neg cable you have three connections, one that goes to the core about a 10 gauge wire, the main neg battery cable 4 gauge, and there is another wire about 12 gauge with a connector in it, I think is the diode, the plastic casing around it was brittle and falling apart, I put some dielectric grease on it to sorta protect it from the elements since the metal was sorta showing. I have no idea what that wire goes to, but it does have some type of transitory looking thing in it, I suspect is a diode?
 

COPPERHEAD85

New Member
V8 Engine Swap
TRS Banner 2010-2011
Joined
Aug 7, 2007
Messages
3,490
Reaction score
41
Points
0
Age
57
Location
west tennessee
Vehicle Year
85
Make / Model
ford
Engine Size
302
Transmission
Automatic
I believe its a fusible link....
 

Sponsored Ad


Sponsored Ad

Top