• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

my new internet is broken *please help*

swynx

Active Member
Joined
Mar 26, 2008
Messages
2,414
Reaction score
10
Points
38
Age
30
Location
lewiston idaho
Vehicle Year
1994
Make / Model
Mazda
Engine Size
4.0
Transmission
Manual
i dual boot ubuntu and windows xp, on seperate drives, one of which is a sata.

on the 5th i had cable on come down and install the 5mbps unlimited internet deal. from the moment i hookup up with an ethernet cable i had problems.

i thought it was my router so i broke the router. then i found out that the motorola sbg901 modem is also a wireless router too... but the wireless light is always orange. i could connect to the internet with ethernet cord or wireless but only for a few minutes. then id have to restart my comp for a few more minutes.

so i took the sbg901 back and got a new one from cable one. installed it, it worked fine for 2 days. then it started not connecting to websites, any music or anything i had downloading would continue to download, my android phone, the ipod and the xbox would work on wireless. if i run a game such as runescape, the internet will work untill i close out of the game, then i have to restart to reconnect the game. today my android phone would not work with the wireless, and when it stops working it wont ping anything not 192.0.0.1 or www.google.com www.yahoo.com

ive noticed that if i go on thepiratebay it stops working even sooner. and at random times itll work.

if i reset the router that doesnt matter, it only starts working again if i reboot the computer.

i just switched from ubuntu 11.04 because i thought that was the problem because thats the problem on some other machines, now im running ubuntu 10.04.03 LTS, and the windows xp wont even detect any kind of internet connection not wireless or wired.

ie done all the ifconfig, ipconfig,iwconfig all of that and it looks like its supposed to according to other ubuntu users..

any ideas? ive had this 4 days and nothing but trouble. my neighbors upstairs have cable one 50mbps package and it runs fine for them
 


Rock Auto 5% Discount Code: BD8D9A3814E19D Expires July 5th, 2022

Mark_88

New Member
Joined
Aug 11, 2007
Messages
18,550
Reaction score
228
Points
0
Age
66
Location
Ontario, Canada
Vehicle Year
2007
Make / Model
Dordge
Engine Size
3.3 Fuel Injected
Transmission
Automatic
My credo
Love Thy Neighbor
If you've already swapped routers that would be the first thing...if the same results or worse you could have a couple of problems...most common one is using the wrong WEP key for wifi or having it set up as an open network with no encryption...

What was the order of install on the dual boot? Did you install XP first then ubuntu or vice versa?

With XP not detecting the network it could be configuration manager software is not setup properly...don't use config manager software from the router as XP doesn't do too well with it...

as for Ubuntu...a direct ethernet connection showing your gateway means that you are seeing the router and the problem is again a setting within the OS...if you installed Ubuntu first then that could be part of the problem...at least it was when I ran a dual boot system...

Anyway...I was thinking the ethernet port was not configured properly but if you can see the router in ubuntu then that's not the case...
dual boots are fun...but if you are having problems try to stick with one OS and troubleshoot that till it works...and since XP is the primary (or was) that would be the first one to TS...unless you can live with just having one OS with the working connection...
 

swynx

Active Member
Joined
Mar 26, 2008
Messages
2,414
Reaction score
10
Points
38
Age
30
Location
lewiston idaho
Vehicle Year
1994
Make / Model
Mazda
Engine Size
4.0
Transmission
Manual
the connection on wireless is setup using a wep key, i can connect to it with anything and itll work. even when the wired connection to the desktop doesnt work. im sure it has something to do with this one computer

they never gave me a cd either time i hooked up the router, even though the directions call for one.

the only thing i use the windows drive for is video games. i never browse the net with it.
 

Sponsored Ad


Sponsored Ad

Top