• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

Laptop issue, AGAIN!

rockin86ranger

New Member
Joined
Apr 21, 2008
Messages
1,150
Reaction score
12
Points
0
Age
36
Location
Hillbilly Heaven
Vehicle Year
1986,1988
Make / Model
Ford
Engine Size
2.0L,2.9L
Transmission
Automatic
Awhile back i got a bad update for window 7 and it crashed my computer(apparently it happened to a lot of people)

Well last week I did an update and aftewards i couldn't use the internet, but i could use almost everything else as long as it didn't require the internet. I later figured out that i can access the internet through the 64-bit shortcut. The computer itself seems all around slower too. My first thought was to set the computer back to a previous date but the only restore point is after the update, I restored it anyways and it didn't help.

Any ideas, this is right before finals and I have a huge essay due that I could use a good internet connection so i can actually do some research.
 


06RangerXLT

New Member
Joined
Jul 24, 2010
Messages
2,876
Reaction score
54
Points
0
Location
Georgetown Ontario
Vehicle Year
2006
Make / Model
Ford
Engine Size
4.0L
Transmission
Automatic





LOLOL. anyways, sounds like it erased your internet settings. try re-setting up the network.

and... here comes the hate.
 

rockin86ranger

New Member
Joined
Apr 21, 2008
Messages
1,150
Reaction score
12
Points
0
Age
36
Location
Hillbilly Heaven
Vehicle Year
1986,1988
Make / Model
Ford
Engine Size
2.0L,2.9L
Transmission
Automatic
Lol at this point if i had the money i would get one. Maybe during my break i will get enough money saved up to get one.

What all do i need to do to redo my internet settings
 

alexpmcmurphy

Member
U.S. Military - Veteran
Joined
Feb 14, 2011
Messages
95
Reaction score
3
Points
8
Location
chicago
Vehicle Year
2011
Make / Model
Ford
Engine Size
4.0
Transmission
Automatic
standard linux fanboi answer

install linux, free, fast, stable, and just as virus free as mac, also you can run it from a optical disk or usb drive if you dont want to wipe out your HD and access all the stuff you already have there. i recommend Mint, or ubuntu with KDE installed if you dont have a lot of experience with linux, they seem to "just work" right out of the gate for most hardware
 

PKH

New Member
Joined
Apr 7, 2009
Messages
22
Reaction score
0
Points
1
Location
bloomsburg Pa.
Vehicle Year
2001,1994,1989
Make / Model
Ford,s
Engine Size
4.0 Liter and 2.9
Transmission
Manual
lost internet connection

the best I can come up is if you look up your internet connections and if it will not see anything on wireless connections, try someones dsl connection, that driver might still be there, if not the is a company called restore disc.com , 26.99 for a complete restore of your system, they have get tech, maybe able to give a partial disc, even if you don,t use the disc the tech support is worth way more than 27 bucks, hope this helps:icon_thumby:
 

Mark_88

New Member
Joined
Aug 11, 2007
Messages
18,548
Reaction score
228
Points
0
Age
66
Location
Ontario, Canada
Vehicle Year
2007
Make / Model
Dordge
Engine Size
3.3 Fuel Injected
Transmission
Automatic
My credo
Love Thy Neighbor
When I was doing installs for an ISP we almost always had problems with Windows 7 connections...not sure why...but if we hooked up an XP laptop to the same connection it would work fine...

I tried ipconfig /release reset and got a few of them to work...and flushing the DNS might help...you could also trash the device in the Device Mangler...reboot to see if it is automatically restored...

you could also just try going to the command prompt and ping www.microsoft.com...if that doesn't work then it could be the controller needs to be reinstalled...

As above suggested...try a direct connection through an ethernet cable...if that works then you can rule out the router/modem or whatever you have and focus on the wifi...
 

rockin86ranger

New Member
Joined
Apr 21, 2008
Messages
1,150
Reaction score
12
Points
0
Age
36
Location
Hillbilly Heaven
Vehicle Year
1986,1988
Make / Model
Ford
Engine Size
2.0L,2.9L
Transmission
Automatic
I know the wifi is good, my moms laptop can connect to the internet fine (But my disrespectful IT in law dropped/threw it and messed up the ribbon for the screen i think(onlu works in 1 position) so it is pretty much useless (and she claims she didn't do it so now mom is out a computer too)
 

Mark_88

New Member
Joined
Aug 11, 2007
Messages
18,548
Reaction score
228
Points
0
Age
66
Location
Ontario, Canada
Vehicle Year
2007
Make / Model
Dordge
Engine Size
3.3 Fuel Injected
Transmission
Automatic
My credo
Love Thy Neighbor
I must have been tired when I posted that one...lol...looks like I just assumed some things...

Do you know how to open the Device Manager? If not, right-click the My Computer icon and choose Properties...go to the Hardware tab and look for the ethernet controllers...open that and see what's there...if you see any red X's you can try deleting the devices and reboot...it should detect and install the device again...if it still doesn't work...

Open the command prompt and type ipconfig /release and hit enter...and wait a few seconds...then type ipconfig /renew and hit enter...that will wipe out the current IP address and give you a new one...then type ipconfig /flushdns and hit enter...then test the connection...
 

fastpakr

Forum Staff Member
Forum Moderator
Supporting Member
Article Contributor
U.S. Military - Veteran
V8 Engine Swap
TRS 20th Anniversary
TRS Event Participant
Joined
Aug 6, 2007
Messages
7,410
Reaction score
2,188
Points
113
Location
Roanoke, VA
Vehicle Year
1999
Make / Model
Ford
Engine Type
V8
Engine Size
5.0
Transmission
Automatic
2WD / 4WD
4WD
Tire Size
285/75-16
The thing I find most curious here is that according to the OP it works in 64 bit IE. Do they maintain separate internet connection profiles? Seems unlikely, but I've not checked.
 

Mark_88

New Member
Joined
Aug 11, 2007
Messages
18,548
Reaction score
228
Points
0
Age
66
Location
Ontario, Canada
Vehicle Year
2007
Make / Model
Dordge
Engine Size
3.3 Fuel Injected
Transmission
Automatic
My credo
Love Thy Neighbor
I noticed that too...and I had a similar problem with 2000...but it wasn't the hardware...it was IE...when I installed FF it went away...everything worked fine...so that was an option i was going to suggest...but the details are not all here...like what browser...any other profiles created...more than one user...using admin as opposed to limited user...it's usually easier to help someone when they state all that up front...or what they've tried...so I assume things and one of them is that nothing has been tried other than returning to previous date...which has worked for me in a few cases...
 

fastpakr

Forum Staff Member
Forum Moderator
Supporting Member
Article Contributor
U.S. Military - Veteran
V8 Engine Swap
TRS 20th Anniversary
TRS Event Participant
Joined
Aug 6, 2007
Messages
7,410
Reaction score
2,188
Points
113
Location
Roanoke, VA
Vehicle Year
1999
Make / Model
Ford
Engine Type
V8
Engine Size
5.0
Transmission
Automatic
2WD / 4WD
4WD
Tire Size
285/75-16
Firefox and Chrome don't create 64 bit shortcuts, so I think we can narrow that much down.

A second user profile does seem like a good test. Reset IE to defaults, and also check the connection properties to see if there's something really funky in there.
 

AllanD

TRS Technical Staff
TRS Technical Advisor
Joined
Jun 1, 2001
Messages
7,899
Reaction score
126
Points
63
Age
61
Location
East-Central Pennsylvania
Vehicle Year
1987... sorta
Make / Model
Ford
Engine Size
'93 4.0
Transmission
Manual
Even 64 bit windows defaults to 32bit IE for internet.

IE-64bit is ignored by default because it has compatibility issues.

Linux? every time someone suggest Linux as an "answer" to a computer issue
my "bitch slapper" starts to itch.

I handed a friend who is a linux "Kool Aid Drinker" a relatively modern notebook
and his challenge was simply to make the notebook's WiFi work under Linux.

after three months he gave it back... along with his own notebook on which I installed XP.

AD
 

rockin86ranger

New Member
Joined
Apr 21, 2008
Messages
1,150
Reaction score
12
Points
0
Age
36
Location
Hillbilly Heaven
Vehicle Year
1986,1988
Make / Model
Ford
Engine Size
2.0L,2.9L
Transmission
Automatic
I tried to check the connection through the guest account but when i tried to re-create the guest account it never fully finished loading. Unless it finished since yesterday. I will try the above comment made by Mark_88.

I just use the standard Internet explorer, the thing that throws me off is that the internet seems to work ok on the 64bit connection but does nothing on the normal one (Besides causing the computer to blue screen and restart)


I really don't want to install an additional system if i can get away with it. If i can't figure it out i guess it will just sit until i can get it fixed by someone who knows what they are doing.
 

Mark_88

New Member
Joined
Aug 11, 2007
Messages
18,548
Reaction score
228
Points
0
Age
66
Location
Ontario, Canada
Vehicle Year
2007
Make / Model
Dordge
Engine Size
3.3 Fuel Injected
Transmission
Automatic
My credo
Love Thy Neighbor
Ah, BSoD...well, that makes it different...you have a conflict somewhere...maybe try downloading FireFox on a different computer and installing that instead of IE...if it still blue screens then you've probably got a driver conflict...you could try Safe Mode with internet access to see if that works better...

Here is a link to FF 64 bit...http://www.firefox64bit.com/
 
Last edited:

Sponsored Ad


Sponsored Ad

Top