• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

intermitant skip

RavoHimself

Active Member
RBV's on Boost
Joined
May 5, 2010
Messages
1,084
Reaction score
8
Points
38
Location
enfield, ct
Vehicle Year
2003
Make / Model
Ford
Engine Size
4.0L
Transmission
Manual
last winter i blew a head gasket on my motor. 200k on it. put it all back together and it had this skip. a few months before it blew i had put reman heads on and all new rockers. checked the heads and they looked good. valves moved. it started off as only when the motor was cold and then it would go away and run normal. now it will start skipping during a shift. basically whenever it feels like it.
does that sound kike maybe the lifters got messed up when i blew the gasket and now can't hold pressure causing the valves not to open and close and what not. whenever it skips you can hear a noticeable knock/tick from the rockers/lifters. think i should just get all new lifters?
 


RavoHimself

Active Member
RBV's on Boost
Joined
May 5, 2010
Messages
1,084
Reaction score
8
Points
38
Location
enfield, ct
Vehicle Year
2003
Make / Model
Ford
Engine Size
4.0L
Transmission
Manual
anybody have any ideas? my dad thinks injectors but why would it happen the moment my hdad gasket goes?
 

bluford

New Member
Joined
Sep 17, 2013
Messages
11
Reaction score
0
Points
0
Location
chandler Arizona
Vehicle Year
94
Make / Model
ford
Engine Size
4.o
Transmission
Automatic
dirt gets into lifters and fuel rails, either place has got the potential to cause your problem, but not limited to just those 2.
clean fuel,clean oil.
and look at the oil when you put it in a clean drainpan,any grit found?
use it again if fresh enough.
one piece of sand can cause a lifter to stick as well as an injector.
may have even slipped past your air filter on the intake.
or, water trapped in gas filter.
old plugs? coated or burned back to excessive gap?
throw out bearing shot?
ignition coil/pak dusty or going bad?
bad plugwire?
troubleshooting can point in the right area,
good luck.
 

RavoHimself

Active Member
RBV's on Boost
Joined
May 5, 2010
Messages
1,084
Reaction score
8
Points
38
Location
enfield, ct
Vehicle Year
2003
Make / Model
Ford
Engine Size
4.0L
Transmission
Manual
i short change my oil just because the motors old so i know its good, plugs and wires are good. i doubt its the coil pack considering it worked flawlessly before the gasket went.

even when its not skipping i can hear a ticking and all of the rocker arms are new. so thats why i'm assuming worn lifters and rods considering it has 200xxx on it. maybe the water in the cylinders was just too much compression for the lifters and they called it quits?
 

Sponsored Ad


Sponsored Ad

Top