• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

How to install a 96 explorer motor into a 95-97 ranger


RangerSVT

Oct 09 OTOTM
Article Contributor
V8 Engine Swap
OTOTM Winner
Solid Axle Swap
RBV's on Boost
ASE Certified Tech
TRS Banner 2010-2011
TRS Banner 2012-2015
Joined
Mar 15, 2009
Messages
7,883
Reaction score
51
Points
48
Location
TRS since 2002 - NW KY
Vehicle Year
19962002
Make / Model
Ford
Engine Size
GT-40 5.0L EFI W/AC
Transmission
Automatic
I started this project for a couple of reasons. I wanted to have a factory looking engine bay with factory AC. Why not keep it original you ask?? Why else do a V8 swap, MORE POWER!! I know people have done this swap, but to my research and knowledge, no one has documented it with keeping the AC. What I am doing is using a 96 explorer without PATS as a donor, and it’s going into a 96 ranger 4X4 X-cab. I will be using the explorer’s motor, trans, and tcase. For the most part I will focus on the most direct, bolt in swap possible so others wanting a V8 swap can have this as a reference. I won’t concentrate too much on removal, just the basics and what will be needed. Some mods can be done prior to the V8 being installed.
I removed the engine, trans, tcase, engine wiring harness, starter-to-battery wiring harness, and alternator-to-solenoid as one unit, but I also removed the donor core support to ease and speed removal. You will need to remove the exhaust from the manifolds, and will take a little maneuvering to remove. If you don’t remove the core support (which requires cutting it out), I recommend separating the motor and trans and removing separately. I also removed the starter as it made for more clearance around the suspension mounts. I left all the accessories bolted to the motor, AC compressor, power steering pump, etc. as I plan to use the entire donor’s FEAD…


You may notice I removed the trans cooling lines with the motor, since it’s secured along the oil pan inside the motor mounts and not on the frame, it was easier. Onto the Ranger, out with the old….


Here is the empty Ranger engine bay…

And here are the motors removed and side by side…



In this pic, notice the motor mounts that are attached to the block. This is the stock explorer steel mounts that I ended up using. I used the stock rubber 4.0L mounts and the explorer plates. The locator tabs on the rubber mounts were removed. The passenger side fit without any mods needed, the driver side did need trimming and one hole drilled. Also visible is the factory explorer oil cooler. This will need to be removed as it contacts the gearbox.



Passenger side mounted and in the vehicle…



Next is the oil pan. The explorer has a nice thick aluminum pan that I would have loved to keep, but it contacts the engine cross member. I got a mustang dual sump pan, but I had to buy a new pickup tube (parts store knows them as oil pump pickup screen) as the explorer’s tube is too tall to clear the dual sump pan. Also the aluminum pan’s bolts are too long and cannot be used. I had to get a bolt kit. I wanted to get an oil pan stud kit to aid in installing the oil pan if I ever had to take it off. When I went to order my bolts, I found out the stud kit was actually cheaper than a bolt kit, and the stud kit was stainless steel, the bolts were standard bolts…


Here you can see the difference in heights of the pickup tubes…


Once the engine is in, the exhaust manifolds cleared, I had plenty of room on the driver’s side, the passenger side has more room than it looks, but is a closer fit


Another mod needed is to remove the oil filter thread adapter located in the block. This is what the oil filter screws onto to secure it to the block. The explorer block is set up for the oil cooler, which has female threads instead of male threads so the stud can attach the oil cooler to the block. This is easily removed with a 1 ¼ socket. If you use an adapter from another block, you will find it difficult to remove as there are no flats for a socket to fit on. I searched around the shop for a nut to fit on, found a castle nut that was the same thread size, cut off the tabs of the nut and threaded it on along with the original adapter onto the oil filter stud from another block I had and using the two jammed together I was able to back out the stud and thread it into the explorer block. You might be able to source a replacement stud from a machine shop or NAPA, but I have not tried, I just used one from a block I already had. Any stud from a Ford engine that uses the FL1A style filter should work.


Once this is done, it’s time to install the oil filter relocation housing. Be sure to get the correct adapter, like THIS one. As I found out, it’s best to install this with the engine out of the vehicle, as I had to lift my engine back up, and remove the mount to install the housing. In these pics, the engine is in the truck, but lifted to install the housing. You will want to install the adapter before installing the engine in the engine compartment.

I wanted to point the outputs of the housing straight forward, but there was interference, so I had to point them down. This pic is from underneath…

I opted for the dual filter setup. When you buy your kit, plan on where you want your filter to be mounted as you only have 30” of hose, so it has to be within 30” of the housing on the block. I mounted mine to the factory bumper bracket. If you want to mount it elsewhere, you will need to get longer hose, available at your local hydraulic hose shop. Bring the hose with the kit with you, so you can get the right type of hose, this hose is not expensive and won’t cost much for what u need. There is room to mount it to the lower core support, but for my application it would be in the way of my winch that I am mounting later. The current mounting location is temporary as I will be building a new bumper, and incorporating a mount into that to further protect the filters…

It is also a good idea to remove the trans cooling lines from the motor and the trans, and discard them, if you choose. You can use the Ranger’s original cooling lines, although the trans end will need to be reworked as the lines enter the trans in different locations. I used stainless steel braided lines from the trans up to the cooler mounted in the core support.


The alternator circuit, on the other hand, does need attention. Keep in mind that I am keeping my AC. If you are not keeping AC, then this step is not necessary. The ranger alternator harness uses an 8 pin plug, with 6 wires used, while the explorer alternator harness uses a 6 pin plug, though only 4 wires are used. The explorer harness lacks the high pressure switch circuit in this harness. This is because the high pressure switch is in different locations of the two vehicles. The ranger switch is on the back of the manifold, and the explorer switch is next to the condenser. More on the AC high pressure switch later….The explorer harness is on the bottom, the ranger on top…

I chose to dissect both alternator harnesses and take the good parts and the parts I needed to make the harness that would work for me. Although not necessary, but if you are keeping AC like me, you can just use the ranger harness. In this pic you can see that the explorer harness on the left is a larger size than the ranger harness on the right at the alternator.

Here you can see the explorer harness on the left and the ranger harness on the right at the solenoid end. The explorer uses 2 fuse links while the ranger uses 1 link. This is because the explorer alternator is a 130 amp and the ranger is 95 amp…

Here are the two alternators side by side. Notice the slight difference in bolt patterns, and the explorer alternator on the right is also slimmer front to back than the ranger alternator on the left. The explorer alternator also has a 1 plug design, the ranger has a 2 plug design, both have the large gauge battery wire, but in different locations. You can also see the 2 wire explorer plug versus the ranger’s 3 wire plug…



Here I am removing the third plug from the ranger harness. It is not necessary, but I didn’t like it hanging around and I removed it. It’s not hard to do, remove the red lock tab, use a pick to unlock the wire, remove the wire from the plug, then reinstall the red lock tab…






Here I am wrapping the new alternator harness in wire loom before taping the loom up. Notice the plug on the ground?? That is the high pressure switch plug for the AC that is in the ranger alternator harness. And here is the finished harness installed with the motor in the truck, looks factory, doesn’t it??


After all these mods are done, now its time for the motor to go in it’s new home…




I tried to install the motor, trans and tcase all at one time. I found out this was the hard way to do it. I recommend separating the motor and trans and installing the motor, then the trans/tcase from underneath. I had to remove the upper intake plenum to clear the firewall, as well as remove the radius arm brackets (the one that bolts the left side to the right side), mine were damaged and was changing them out anyways, but if you install the powertrain separated, you will not have to do this. Here is the motor in the engine bay…

You may have spotted the oil cooler still attached to the motor, as well as a different set of motor mounts. At this point is when I found out that neither would work and the task of lifting the motor up several times began. I already covered the motor mounts earlier, as well as the oil cooler. The ranger charcoal canister contacts the motor and needs to be relocated…

Here the motor is in it’s new home and final install!!

With the engine and the condenser in, you can see the clearance I have…

So here starts the mods to get more clearance. Here is the bracket that holds the upper condenser after the mod, you can see the S bend in the bracket, it is normally straight…


Here are the radiator drop brackets that come with a 3” body lift, and after I modified them to move the radiator forward. If you do not have a body lift, you can still use this bracket to relocate your radiator.



At this point I had enough clearance to mount my cooling fans. Here are pics of the fans that I used. They are 10” fans flowing 1400CFM each and only using 4.5 amps doing it. They are only 2.5” deep at the middle, and 1.25” at the sides. Here are the fans mounted. It doesn’t look like I have much room, but the bottom fan I can fit my finger between the fan and the crank pulley. It isn’t a lot of room, but it’s enough. The top fan has more room than the bottom, but it’s hard to tell from the pics…






Here are the fuel lines, I had no problems and needed no modifications, had plenty of room on both the motor side and the frame side, and both connections are plug and play…


On top is the explorer power steering hose, the ranger on the bottom. You can see the difference in length, and the explorer hose needs to be used. However, the ends are different on one end, which is the gearbox end. The explorer uses a rack and pinion steering, not a gearbox. This is easily solved by a trip to a hydraulic hose shop and having them cut the end off and install a regular 90* 3/8 inverted flared male fitting. There is enough room on the hose for the shop to do this…


The return line is next. I used the ranger return line and modified it. I tried to bend it without loosening it, and winded up kinking it at the gearbox, so I had to cut the kink out, and use my tubing bender to make a couple bends in it, then flare the end. If you loosen the fitting at the gearbox, you might be able to reposition the hose and bend it slightly by hand into location, then trim the extra rubber hose at the reservoir…


The transfer case uses a 1330 u-joint/flange, so you will need to get a 1310/1330 conversion u-joint to mount your original driveshaft to the tcase. For those that have the one piece 98+ driveshaft mod done already, good news, remove the flange from the explorer driveshaft with the u-joint on the transfercase end, and install on your driveshaft. I had done the driveshaft swap already, so I just had to take my flange and conversion joint off, and install the explorer flange and joint onto my driveshaft. The joint was in good shape, so I opted not to replace it at this time. I will be swapping out axles shortly and will upgrade my joints then. My driveshaft bolted right up with no mods needed.
The trans X-member does need to be modified. It doesn’t line up with the factory holes, but it’s not far off. With the X-member bolted to the trans mount, the passenger side bolts up on side the frame rail, but the driver side doesn’t. I slid it inside the frame rail, but the hole is about an inch away from bolting up. The Tcase also sits lower than the stock 1354, so it needs to be lifted, as the front driveshaft hits the trans X-member. For the swap I installed a 2” square tubing between the trans mount and the X-member and offset the mounting holes. This lifted the Tcase high enough to clear the driveshaft of the factory X-member by about an inch. But I will be doing a SAS in the next week or so, and the trans X-member will be in the way, so I am custom building a trans X-member. This gave me about 1 to 1.5 inches clearance. My trans mount has enough stud sticking out the bottom that I could probably fab a small spacer to take up the threads and that would be enough to clear the driveshaft, but the offset of the bolt pattern put a severe strain on the mount…




The front driveshaft from the explorer is what will be needed to be used due to the flanges being different at the tcase, but they are the same length. The explorer shaft is on the top, the ranger on the bottom…

The AC line is the last, only because it has been at the hydraulic hose shop this long (although he is doing me a favor and doing in his spare time and only charging me parts). I broke the high pressure fitting on the manifold block thinking it had threads, but it’s welded into the block, so I took a 4.0L explorer hose up there as I couldn’t locate a stock ranger hose. I just took off the ranger hose fitting at the condenser and had it crimped onto the explorer line. After I got that done, I installed the line and the AC was done, just charge and enjoy that nice cold air out on the trail in the summertime!
For the exhaust I had to take it to the exhaust shop. I don’t have pictures for this as I didn’t have the exhaust to use from the donor truck, it was already gone. And since you can’t get catalytic converters from the junkyard (illegal to sell used cats), so I went to the muffler shop and had them put the exhaust on. Hope you enjoy your new power plant, I know I am! Any questions, feel free to send PM’s.
 


Rock Auto 5% Discount Code: 7FA902352B4C01: April 5th, 2021

Kirby N.

Member
Joined
Jul 6, 2008
Messages
203
Reaction score
12
Points
18
Location
Monument, CO
Vehicle Year
1991
Make / Model
Ford
Engine Size
4.0
Transmission
Manual
Nice write up.

So the wiring harnesses are plug and play or?
 

RangerSVT

Oct 09 OTOTM
Article Contributor
V8 Engine Swap
OTOTM Winner
Solid Axle Swap
RBV's on Boost
ASE Certified Tech
TRS Banner 2010-2011
TRS Banner 2012-2015
Joined
Mar 15, 2009
Messages
7,883
Reaction score
51
Points
48
Location
TRS since 2002 - NW KY
Vehicle Year
19962002
Make / Model
Ford
Engine Size
GT-40 5.0L EFI W/AC
Transmission
Automatic
Nice write up.

So the wiring harnesses are plug and play or?
Ya X2 is it? that would be sweet
Yes, not required, but the tach wire in the dash is the only modification that needs done. Unplugging the 42 pin connector and plugging the V8 connector is plug and play, even the reverse lights, neutral safety switch and speedo work correctly. I still have not done the tach mod yet, so it reads a little high, but electrical wiring wise, nothing was changed. Use the ECU, ECU to engine harness, and trans harness from the V8 explorer and you will have no problems :icon_thumby:
SVT
 

MudBug

New Member
Joined
Oct 18, 2009
Messages
4
Reaction score
1
Points
0
Vehicle Year
1987
Make / Model
Ford
Transmission
Automatic
Wow, this is really good and detailed!! I'd like to do this someday, and with this info, it's like a step by step instruction book!
 

bobbywalter

TRS Technical Staff
TRS Technical Advisor
TRS Banner 2012-2015
TRS 20th Anniversary
Joined
Aug 9, 2007
Messages
20,052
Reaction score
1,017
Points
113
Location
woodhaven mi
Vehicle Year
1988
Make / Model
FORD mostly
Engine Size
BIGGER
Transmission
Automatic
2WD / 4WD
4WD
Total Lift
sawzall?
Tire Size
33-44
My credo
it is easier to fix and understand than "her"
stock? or did you slide a cam and springs/rockers in there when no one was looking
 

RangerSVT

Oct 09 OTOTM
Article Contributor
V8 Engine Swap
OTOTM Winner
Solid Axle Swap
RBV's on Boost
ASE Certified Tech
TRS Banner 2010-2011
TRS Banner 2012-2015
Joined
Mar 15, 2009
Messages
7,883
Reaction score
51
Points
48
Location
TRS since 2002 - NW KY
Vehicle Year
19962002
Make / Model
Ford
Engine Size
GT-40 5.0L EFI W/AC
Transmission
Automatic
stock? or did you slide a cam and springs/rockers in there when no one was looking
No, she is completely stock except for exhaust,even has stock intake with stock filter. I wished I would have had a cam to put in it while I had it out, but I didn't. Plans are 1.7 Roller Rockers, slightly bigger cam, close to an RV style to keep the low end torque high, and I want to look at ho the Torque Monster headers profile is for low to mid range power...After that I will likely get a tuner like SCT before I build another block to go in...
SVT
 

bobbywalter

TRS Technical Staff
TRS Technical Advisor
TRS Banner 2012-2015
TRS 20th Anniversary
Joined
Aug 9, 2007
Messages
20,052
Reaction score
1,017
Points
113
Location
woodhaven mi
Vehicle Year
1988
Make / Model
FORD mostly
Engine Size
BIGGER
Transmission
Automatic
2WD / 4WD
4WD
Total Lift
sawzall?
Tire Size
33-44
My credo
it is easier to fix and understand than "her"
how do you like the power? i dont like them stock cause the cam falls on its face right at 5 g and the springs are way soft.

dont take much to make em happy though. i swapped in that cam and was pissed off they talked me into it.:dunno:

how do you compare it directly to the previous 4.0 or was the 4.0 sick?

with just the rockers, good springs a tune and the torque monsters i would think you will be pretty happy with it.
 

RangerSVT

Oct 09 OTOTM
Article Contributor
V8 Engine Swap
OTOTM Winner
Solid Axle Swap
RBV's on Boost
ASE Certified Tech
TRS Banner 2010-2011
TRS Banner 2012-2015
Joined
Mar 15, 2009
Messages
7,883
Reaction score
51
Points
48
Location
TRS since 2002 - NW KY
Vehicle Year
19962002
Make / Model
Ford
Engine Size
GT-40 5.0L EFI W/AC
Transmission
Automatic
I'm actually very pleased with the power it has in stock form (but it is never enough!), I would say about one and a half times the power my 4.0L had...My 4.0L had about 225K on the clock, still had plenty of life left in her, but I was already on the 3rd trans and was needing a 4th, so I decided to go for a stronger more reliable transmission that would be able to handle the extra power I wanted, so I wanted to go with a V8 swap. I was planning on using my mustang 5.0L with an E4OD that I got, since my dad has this trans behind his 97 powerstroke with 280K on the clock and still going, only maintenance, and has pulled several heavy loads in its life. But then I remember reading somewhere that it was super long to use in a ranger, so again I started looking for other avenues...Came across the explorer V8 swap for 98+ being close to 100% bolt in swap, so I started researching it for 95-97 TTB rangers...Ended up grabbing a donor and going with all the mechanical research I knew (and found little info on how adaptable electrical wise it would be, but since I had the donor, if I needed to I would swap the entire harness) and went ahead with the swap, going by trial and error...
SVT
 

RangerSVT

Oct 09 OTOTM
Article Contributor
V8 Engine Swap
OTOTM Winner
Solid Axle Swap
RBV's on Boost
ASE Certified Tech
TRS Banner 2010-2011
TRS Banner 2012-2015
Joined
Mar 15, 2009
Messages
7,883
Reaction score
51
Points
48
Location
TRS since 2002 - NW KY
Vehicle Year
19962002
Make / Model
Ford
Engine Size
GT-40 5.0L EFI W/AC
Transmission
Automatic
how do you like the power? i dont like them stock cause the cam falls on its face right at 5 g and the springs are way soft.
dont take much to make em happy though.
with just the rockers, good springs a tune and the torque monsters i would think you will be pretty happy with it.
I don't run it that high so I don't have any problems with it...The highest I rev mine to is about 4500 (4x4 application) a couple times I have ran it higher than that on the street, but it has kept pulling all the way to the shift point....I haven't done the tach mod yet, so I'm not sure at what point that is, might try to do that next week if I get to it...Thanks for your input though, I'll look into what kind of profile these mods will give me :icon_thumby:
SVT
 

Jim Oaks

Just some guy with a website
Administrator
Founder / Site Owner
Article Contributor
TRS Banner 2010-2011
TRS Banner 2012-2015
TRS 20th Anniversary
Joined
Aug 2, 2000
Messages
11,129
Reaction score
3,546
Points
113
Location
Roanoke, Texas
Vehicle Year
1996 / 2019
Make / Model
Ford Ranger
Engine Type
4.0 V6
Transmission
Automatic
2WD / 4WD
4WD
Total Lift
6-inches
Tire Size
33x12.50x15
Added to online magazine.

Thanks!
 

RangerSVT

Oct 09 OTOTM
Article Contributor
V8 Engine Swap
OTOTM Winner
Solid Axle Swap
RBV's on Boost
ASE Certified Tech
TRS Banner 2010-2011
TRS Banner 2012-2015
Joined
Mar 15, 2009
Messages
7,883
Reaction score
51
Points
48
Location
TRS since 2002 - NW KY
Vehicle Year
19962002
Make / Model
Ford
Engine Size
GT-40 5.0L EFI W/AC
Transmission
Automatic
No problem, Jim. I like to help people out and share the wealth of info I have, escpecially if it helps others learn from the mistakes I have made :icon_thumby:
SVT
 

ATX

11/2014 MTOTM Winner
MTOTM Winner
Joined
Jul 30, 2011
Messages
406
Reaction score
1
Points
0
Location
Austin tx
Vehicle Year
1994
Make / Model
Ford
Engine Size
5.0
Transmission
Automatic
My credo
Built not bought
I know maybe cause I'm a newbie to the 5.0 but I'm in the middle of cutting my mounts . It's says passenger side fits with out cutting . Well the mount that's cut is on the passenger side I guess . Cause in the pick above before the mount plates are talked about the uncut plate is on the driver side . I just want to make things clear the stock driver side expo plates doesn't get cut but the passenger does ??? The reason I ask is cause I cut my plate just like the pic , but when I co to install the water jacket drain on the driver side interfers with the plate . But if I install the other plate like the pic under the header it bolts up because the plates notched . I'm a stoner so forgive me if I'm wrong
 

RangerSVT

Oct 09 OTOTM
Article Contributor
V8 Engine Swap
OTOTM Winner
Solid Axle Swap
RBV's on Boost
ASE Certified Tech
TRS Banner 2010-2011
TRS Banner 2012-2015
Joined
Mar 15, 2009
Messages
7,883
Reaction score
51
Points
48
Location
TRS since 2002 - NW KY
Vehicle Year
19962002
Make / Model
Ford
Engine Size
GT-40 5.0L EFI W/AC
Transmission
Automatic
Its on the correct side, but its also lifted on the driver side, which i covered later in the thread. I have since made revisions to this design to allow for positioning the motor closer to the firewall.

To those following my threads an needing advice, or are trying to contact me, I've been stupid busy getting my shop relocated and getting it voing. So much that I'm lucky to get on here once every couple of weeks. This will soon change in the next month or so, and I should be returning to my normal active self...

SVT
 

ATX

11/2014 MTOTM Winner
MTOTM Winner
Joined
Jul 30, 2011
Messages
406
Reaction score
1
Points
0
Location
Austin tx
Vehicle Year
1994
Make / Model
Ford
Engine Size
5.0
Transmission
Automatic
My credo
Built not bought
Thanks Svt . I did figure it out . And got my motor installied . Sorry for adding nonsense to your thread . Thanks again for that 96 5.0 pin out you gave me . It help out a lot . Just need to figure out what wires to splice to the 94 4.0 ranger harness . I have a thread going in the v8 forum section trying to get more info and displaying what diagrams I get off of alldata at work .


Sent from my iPhone using Tapatalk
 


Top