Goes up to 25 mph, no faster


RobbieD

New member
Joined
Aug 6, 2007
Messages
1,348
Reaction score
4
Points
0
Location
Georgia
Vehicle Year
1984,1990,1994
Make / Model
Ford
Transmission
Automatic
(p.s. you guys are cracking me up!)
Nothing wrong with that! Good luck, man, and let us know how this turns out.
 


Rock Auto 5% Discount Code: 248EE46702D889 Expires: October 1, 2019

skippy

New member
U.S. Military - Veteran
Joined
Aug 6, 2007
Messages
4,901
Reaction score
37
Points
0
Age
62
Location
Georgia,USSA
Vehicle Year
1983
Make / Model
ford
Engine Size
2.8l durasparked rice killer
Transmission
Manual
i'm going to start over saturday and with the battery cables,and i'm going to check every ground i can find.i know,supposed to say (fixin to)in the south.hope to find something,we'll see.thanks guys.
 

Ranger5.0

New member
Joined
Sep 30, 2007
Messages
602
Reaction score
0
Points
0
Age
37
Location
Lindsay Ontario
Vehicle Year
1993
Make / Model
Ford
Transmission
Automatic
sounds like a good plan. Damn'd grounds can cause a lotta issues...and intermitent problems caused by bad conections are an even bigger pain it the arse.. Once ya start looking at your wireing, take your time, gently pull on some conections, see if anything looks bad. IF you cant solder and heat shrink the new conections, you can use crimp conectors that are coated with heat shrink tubing...They work well, we use them at Deere if/when we cant solder conections.
 

TWH

New member
Joined
Sep 30, 2007
Messages
7
Reaction score
0
Points
0
Vehicle Year
1989
Make / Model
ford
Transmission
Automatic
The ground wire that is bad is on the TPS pigtail. Have a new one on order,should be in town in a few days. looking fwd to putting it on! you guys are great thanks so much. I will let ya know how it comes out all so may antilockbreak light come on as well as the emerg.light and stays on most of the time, every now and then they go off at the same time while it running, they go on and off as if they are wired together. If I unplug the wire on the emerg break peadel the panel light stays on as well as the antilock light. If I trun the engine and key on emerg light gose on and off as it should as I set the break and release it thanks.
 

RobbieD

New member
Joined
Aug 6, 2007
Messages
1,348
Reaction score
4
Points
0
Location
Georgia
Vehicle Year
1984,1990,1994
Make / Model
Ford
Transmission
Automatic
Thanks for checking in, and letting us know how it's going. You're making progress, for sure. I think you've got two idiot lights on that thing; one for the emergency (or parking) brake, and a second for the anti-lock brakes (ABS). Probably can get that sorted out, too. Do keep us posted, and good luck.
 

Ranger5.0

New member
Joined
Sep 30, 2007
Messages
602
Reaction score
0
Points
0
Age
37
Location
Lindsay Ontario
Vehicle Year
1993
Make / Model
Ford
Transmission
Automatic
hey, try playing with your ebreak release and the pedal, that might fix the e break light. or take a look at the resavoir for the mastercylinder, some wires might be lose there
 

hdtv27ew

New member
Joined
Oct 9, 2007
Messages
2
Reaction score
0
Points
0
Location
Virginia
Vehicle Year
1987
Make / Model
Bronco II
Transmission
Automatic
ground Problems With Computer

I just posted a new thread that talks about some of the ground issues you may be experiencing. Check it out.

87 Bronco II Grounding Problems Solved

Good luck!
 

TWH

New member
Joined
Sep 30, 2007
Messages
7
Reaction score
0
Points
0
Vehicle Year
1989
Make / Model
ford
Transmission
Automatic
I put the new pig tail on the TPS. Every thing is working great now thanks so much for your help.
 

RobbieD

New member
Joined
Aug 6, 2007
Messages
1,348
Reaction score
4
Points
0
Location
Georgia
Vehicle Year
1984,1990,1994
Make / Model
Ford
Transmission
Automatic
Awright! Good deal. From your first post: "Numerous mechanics could never get vehicle to stay running." You did real good, man; CONGRATULATIONS! Now you can just enjoy your new truck. But be careful hanging around here, or else you'll get the bug to start modding it.
 


Top