• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

Duraspark conversion.

Bronco648

Active Member
Joined
May 23, 2019
Messages
263
Reaction score
62
Points
28
Location
Chicago-land, Illinois
Vehicle Year
1985
Make / Model
S
Engine Type
2.8 V6
Engine Size
2.8
Transmission
Automatic
2WD / 4WD
2WD
Tire Size
14"
You don't have to splice anything into the system if you use the HEI module if I remember correctly.

You can wire it up and make it run with all the old stuff still in place to start. That's how I did it then removed it after I traced it back to each component.
Well, when I got the truck, the p.o. had already removed the engine, tranny and most of the emissions stuff and some wiring with the intent of switching over to Duraspark. So, I have no real choice now but to complete the work he started.
 


ford4wd08

Well-Known Member
Supporting Member
Joined
Nov 12, 2018
Messages
1,195
Reaction score
481
Points
83
Location
Alcoa, TN
Engine Type
2.8 V6
Transmission
Automatic
2WD / 4WD
4WD
Well, when I got the truck, the p.o. had already removed the engine, tranny and most of the emissions stuff and some wiring with the intent of switching over to Duraspark. So, I have no real choice now but to complete the work he started.
Makes sense. Good luck. It really doesn't take much for the duraspark/HEI system to run.
 

Bronco648

Active Member
Joined
May 23, 2019
Messages
263
Reaction score
62
Points
28
Location
Chicago-land, Illinois
Vehicle Year
1985
Make / Model
S
Engine Type
2.8 V6
Engine Size
2.8
Transmission
Automatic
2WD / 4WD
2WD
Tire Size
14"
Ok, I'm getting ready to put the drivetrain back in the truck. I've started looking at the wiring that needs to be done for the '85 Ranger

BTW, my truck is very early in the model year; Sept. 14, 1984 build date stamped on the firewall, above the blower motor. I've already encountered parts that are supposed to fit but don't: driver's side motor mount & tranny cross-member mount.

Anyways.

So, here's what my wiring plugs look like:

20220709_165532.jpg


As you can see, Plug #2 does not have the same color wires as what's described in the Tech Library article.

Plug #2: 4-Wire Duraspark type female round plug. The 4-wires are:
2 – Purple/Orange wires – Power to the back-up lamp switch.
1 – Red/Light Blue Stripe wire – Part of cranking circuit with key in START position.
1 – Dark Blue wire – No longer used


Questions:
1 - Does Plug #2 go to the transmission (A4LD)? I have a harness that has the unique neutral safety switch & back-up light connector/plug but the wires in that harness are; black w/orange hashes, dark blue, black w/pink tracer and red w/light blue tracer. If I mate that harness with Plug #2, the Purple w/Orange hashes matches up with the Black w/Orange hashes, Lt Blue to Dark Blue, Black w/Pink to Black w/Pink and Red w/Lt Blue to Red w/Lt Blue.

2 - The Red w/Lt Blue tracer needs to run thru the neutral safety switch (to ensure the tranny is in P or N) before sending a signal to power the starter (right?). If so, where does the Red w/Lt Blue wire go when it comes out of the Neutral Start/Back-up Light switch (on the transmission)?

TIA
 

4x4prepper

Active Member
Joined
Feb 2, 2015
Messages
355
Reaction score
142
Points
43
Location
Atlanta
Vehicle Year
1985
Make / Model
Ford
Transmission
Manual
So I’ve done two of these now and both run fine. I’m looking for input on some things I did to mine that were not mentioned in the tech section used when I took on these projects. When I did mine I chose to make my own wire harnesses as searching for an existing one proved futile. The first conversion, I went by the book on parts needed and it went without a hitch. The second one I decided to use the original coil instead of the one listed in the parts list. It fired up for a bit till the magic smoke escaped the ignition module. Researched causes and concluded either the module wasn’t grounded well or the absence of a ballast resistor caused the failure. A new module, grounded securely, and a ballast resistor were installed and I’ve not had any more issues, although I’ve only ran it for maybe 20 minutes, as it’s not a completed project yet. I went and installed a ballast resistor on the first conversion as well thinking it may release the smoke. My understanding is the duraspark pintos and mustangs used an inline resister incorporated in the wire harness. So I know some of you fellas will have insight for me if I’m right or wrong. And if a ballast resistor is needed we could add that information to the duraspark update @Jim Oaks is doing.
Aaand GO!! 😎
I used a ballast resistor in both my points and duraspark conversion, I found this combo works best:

ignition coil
Accel 8140
AdvanceAuto 2018-04-08

Ign. Resistor:
BWD RU19
O'Reillys 2015-05-01

I used a separate relay for the start circuit, so, both the start and run wires are on the coil, and the start wire (goes from S terminal on relay to 30 amp relay to coil) gets shut off when in the run position. I did it this way so the coil gets full 12.7V when starting, which can matter if you advance the timing a lot more then 10 degrees TDC.
 

tw205

Bronco II Rancher.
Supporting Member
U.S. Military - Veteran
Joined
Jan 23, 2011
Messages
418
Reaction score
384
Points
63
Location
Bronson Michigan
Vehicle Year
1985
Make / Model
Ford Bronco II
Engine Type
2.8 V6
Engine Size
2.8
Transmission
Manual
2WD / 4WD
4WD
Total Lift
6” skyjacker 2” body
Tire Size
33x12.5
Ok, I'm getting ready to put the drivetrain back in the truck. I've started looking at the wiring that needs to be done for the '85 Ranger

BTW, my truck is very early in the model year; Sept. 14, 1984 build date stamped on the firewall, above the blower motor. I've already encountered parts that are supposed to fit but don't: driver's side motor mount & tranny cross-member mount.

Anyways.

So, here's what my wiring plugs look like:

View attachment 78796

As you can see, Plug #2 does not have the same color wires as what's described in the Tech Library article.

Plug #2: 4-Wire Duraspark type female round plug. The 4-wires are:
2 – Purple/Orange wires – Power to the back-up lamp switch.
1 – Red/Light Blue Stripe wire – Part of cranking circuit with key in START position.
1 – Dark Blue wire – No longer used


Questions:
1 - Does Plug #2 go to the transmission (A4LD)? I have a harness that has the unique neutral safety switch & back-up light connector/plug but the wires in that harness are; black w/orange hashes, dark blue, black w/pink tracer and red w/light blue tracer. If I mate that harness with Plug #2, the Purple w/Orange hashes matches up with the Black w/Orange hashes, Lt Blue to Dark Blue, Black w/Pink to Black w/Pink and Red w/Lt Blue to Red w/Lt Blue.

2 - The Red w/Lt Blue tracer needs to run thru the neutral safety switch (to ensure the tranny is in P or N) before sending a signal to power the starter (right?). If so, where does the Red w/Lt Blue wire go when it comes out of the Neutral Start/Back-up Light switch (on the transmission)?

TIA
The start circuit begins at the ignition switch then goes to clutch pedal under the dash. All BIIs I’ve ever had (5) all had the wire there regardless of manual or auto trans. With an automatic there will be a jumper bypassing the clutch pedal. Then it goes the the transmission for the neutral safety switch. Manual trans vehicles have the wire but it does not make it all the way to the trans. It’s spliced in the harness and comes back up then the wire goes to the starter relay.
 

Bronco648

Active Member
Joined
May 23, 2019
Messages
263
Reaction score
62
Points
28
Location
Chicago-land, Illinois
Vehicle Year
1985
Make / Model
S
Engine Type
2.8 V6
Engine Size
2.8
Transmission
Automatic
2WD / 4WD
2WD
Tire Size
14"
I used a ballast resistor in both my points and duraspark conversion, I found this combo works best:

ignition coil
Accel 8140
AdvanceAuto 2018-04-08

Ign. Resistor:
BWD RU19
O'Reillys 2015-05-01

I used a separate relay for the start circuit, so, both the start and run wires are on the coil, and the start wire (goes from S terminal on relay to 30 amp relay to coil) gets shut off when in the run position. I did it this way so the coil gets full 12.7V when starting, which can matter if you advance the timing a lot more then 10 degrees TDC.
Can you explain, or post a pic, of how this is wired? I'm curious about where the ignition resistor goes.
 

Uncle Gump

Forum Staff Member
Forum Moderator
Supporting Member
TRS Event Participant
Joined
Sep 17, 2018
Messages
10,806
Reaction score
8,616
Points
113
Location
Ottawa IL
Vehicle Year
2006/1986
Make / Model
Ranger/BroncoII
Engine Size
4.0L SOHC/2.9L
2WD / 4WD
4WD
My credo
Lead, Follow or get out of my way
Can you explain, or post a pic, of how this is wired? I'm curious about where the ignition resistor goes.
A ballast resistor is simply wired in series in the coil key on ignition circuit.

A ballast would only be needed if you don't have an internally resisted ignition coil.

Resistor coils typically have about 6 ohms of internal resistance.
 

Bronco648

Active Member
Joined
May 23, 2019
Messages
263
Reaction score
62
Points
28
Location
Chicago-land, Illinois
Vehicle Year
1985
Make / Model
S
Engine Type
2.8 V6
Engine Size
2.8
Transmission
Automatic
2WD / 4WD
2WD
Tire Size
14"
A ballast resistor is simply wired in series in the coil key on ignition circuit.
So, the resistor would be in the power line (+), to the coil?
A ballast would only be needed if you don't have an internally resisted ignition coil.
I have an IC21SB coil from NAPA (that the po purchased).
Resistor coils typically have about 6 ohms of internal resistance.
Is there a way to determine what internal resistance my coil has? Multi-meter across the positive & negative terminals?
 

Uncle Gump

Forum Staff Member
Forum Moderator
Supporting Member
TRS Event Participant
Joined
Sep 17, 2018
Messages
10,806
Reaction score
8,616
Points
113
Location
Ottawa IL
Vehicle Year
2006/1986
Make / Model
Ranger/BroncoII
Engine Size
4.0L SOHC/2.9L
2WD / 4WD
4WD
My credo
Lead, Follow or get out of my way
Yeah... put an ohm meter across the positive and negative terminals of the coil.

Also yes... in-line (series) in the coil power wire.

All the resistor or internally resisted coil does is lower the amperage that the points or electronics in early electronic ignitions take to ground.

6 ohms of resistance... points flow 2 Amps. 1 ohm resistance... 12 amps. 12 amps would kill a set of points pretty quick.
 

Bronco648

Active Member
Joined
May 23, 2019
Messages
263
Reaction score
62
Points
28
Location
Chicago-land, Illinois
Vehicle Year
1985
Make / Model
S
Engine Type
2.8 V6
Engine Size
2.8
Transmission
Automatic
2WD / 4WD
2WD
Tire Size
14"
Yeah... put an ohm meter across the positive and negative terminals of the coil.

Also yes... in-line (series) in the coil power wire.

All the resistor or internally resisted coil does is lower the amperage that the points or electronics in early electronic ignitions take to ground.

6 ohms of resistance... points flow 2 Amps. 1 ohm resistance... 12 amps. 12 amps would kill a set of points pretty quick.
My coil measures 1.4 ohms of resistance. It's brand new (in the box). I'm guessing that's not good enough. It is the one recommended, in the 2.8 Duraspark Conversion tech article (NAPA IC21SB). :unsure:
 

Uncle Gump

Forum Staff Member
Forum Moderator
Supporting Member
TRS Event Participant
Joined
Sep 17, 2018
Messages
10,806
Reaction score
8,616
Points
113
Location
Ottawa IL
Vehicle Year
2006/1986
Make / Model
Ranger/BroncoII
Engine Size
4.0L SOHC/2.9L
2WD / 4WD
4WD
My credo
Lead, Follow or get out of my way
According to my factory wiring diagrams... there is no resistor wire or ballast in the wiring for your ignition coil on an 85 2.8L.
20220810_170014.jpg


I believe in the first post here @tw205 smoked a module using that coil with no resistor. Even the 2.0L in 85 with duraspark used resistor wire for the ignition coil power.
 

franklin2

Well-Known Member
Joined
Dec 24, 2019
Messages
2,009
Reaction score
749
Points
113
Location
Virginia
Vehicle Year
1984
Make / Model
Bronco II
Transmission
Manual
If you do not want to mess with the resistor, you can use a HEI module, it does not need the resistor. That is what I used in my conversion. It might be up in this thread somewhere, I didn't read the whole thing lately. You can also use the original square coil. Some people have used the square coil with the DSII module but I think there might be some risk in that since the square coil has more output.
 

Bronco648

Active Member
Joined
May 23, 2019
Messages
263
Reaction score
62
Points
28
Location
Chicago-land, Illinois
Vehicle Year
1985
Make / Model
S
Engine Type
2.8 V6
Engine Size
2.8
Transmission
Automatic
2WD / 4WD
2WD
Tire Size
14"
@Uncle Gump I have the same Trouble Shooting Guide but never thought to check it to see if there was an in-line resistor. Are we talking about the R/LG wire that runs to the coil?

I can get the same parts that @4x4prepper mentioned. I recall Accel coils from my racing days....
 

Uncle Gump

Forum Staff Member
Forum Moderator
Supporting Member
TRS Event Participant
Joined
Sep 17, 2018
Messages
10,806
Reaction score
8,616
Points
113
Location
Ottawa IL
Vehicle Year
2006/1986
Make / Model
Ranger/BroncoII
Engine Size
4.0L SOHC/2.9L
2WD / 4WD
4WD
My credo
Lead, Follow or get out of my way
Yes... R/LG
 

franklin2

Well-Known Member
Joined
Dec 24, 2019
Messages
2,009
Reaction score
749
Points
113
Location
Virginia
Vehicle Year
1984
Make / Model
Bronco II
Transmission
Manual
Here's a diagram from this site for a 2.0 that shows the resistor in the duraspark system in the factory wiring. On the large trucks this resistor was always in the harness because they had engines with and without duraspark. I guess they mostly had TFI on the rangers so most of those wiring harnesses did not have the resistor included.

 

Sponsored Ad


Sponsored Ad

Top