• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

Dies after starting - just changed lower manifold gaskets

ant.xlt.96

New Member
Joined
Sep 15, 2014
Messages
20
Reaction score
0
Points
1
Location
Roscoe, IL
Vehicle Year
1996
Make / Model
Ranger
Engine Size
4.0L v6
Transmission
Automatic
Hey all, I'm having a head scratching moment. I just replaced the intake manifold, lower manifold, and valve cover gaskets due to a heavy coolant leak (head gasket was ruled out)

Now after getting everything back together, it starts but dies soon after. If I give it throttle, it'll run rough and blow out white smoke (not as much as before changing gaskets), but will cut out and die.

I've tried to start a thread in the Urgent help needed section, but haven't had any replies. http://www.therangerstation.com/forums/showthread.php?t=158805

The first issue was the fuel pressure regulator wasn't properly seated and I had to pop it back in place.

I have a check engine light, but it's not throwing any codes. I just have 4 incomplete codes.

At this point, any thing is helpful. Otherwise, I'm just going to have to tear it back down looking for what I missed.

Thanks.
 


Rock Auto 5% Discount Code: BD8D9A3814E19D Expires July 5th, 2022

Fast Doc

Member
Joined
Feb 22, 2009
Messages
142
Reaction score
2
Points
18
Vehicle Year
1992
Make / Model
Ford
Transmission
Automatic
Does it run if you give it a little gas?

Could be IAC.

Maybe it got contaminated by coolant.
 

adsm08

Senior Master Grease Monkey
Supporting Member
Article Contributor
Ford Technician
TRS 20th Anniversary
Joined
Sep 20, 2009
Messages
34,623
Reaction score
3,578
Points
113
Location
Dillsburg PA
Vehicle Year
1987
Make / Model
Ford
Engine Type
4.0 V6
Engine Size
4.0
Transmission
Manual
2WD / 4WD
4WD
Tire Size
31X10.50X15
How sure are you that your intake gaskets are sealed?
 

ant.xlt.96

New Member
Joined
Sep 15, 2014
Messages
20
Reaction score
0
Points
1
Location
Roscoe, IL
Vehicle Year
1996
Make / Model
Ranger
Engine Size
4.0L v6
Transmission
Automatic
Does it run if you give it a little gas?

Could be IAC.

Maybe it got contaminated by coolant.
It does run for a bit longer if I give it gas, but eventually hiccups and cuts out.
 

ant.xlt.96

New Member
Joined
Sep 15, 2014
Messages
20
Reaction score
0
Points
1
Location
Roscoe, IL
Vehicle Year
1996
Make / Model
Ranger
Engine Size
4.0L v6
Transmission
Automatic
How sure are you that your intake gaskets are sealed?
Yeah, I was thinking that it's probably best to take the intake off again and reassemble. Hopefully the leak is at that level and not the lower manifold. :sad:
 

Fast Doc

Member
Joined
Feb 22, 2009
Messages
142
Reaction score
2
Points
18
Vehicle Year
1992
Make / Model
Ford
Transmission
Automatic
Have you checked for leaks with carb or brake cleaner (or similar)

I have read it is hard to find leaks at the lower intake manifold interface.

I have also seen, in the tech section here, it is possible to torque the manifold without taking anything else apart.
 

ant.xlt.96

New Member
Joined
Sep 15, 2014
Messages
20
Reaction score
0
Points
1
Location
Roscoe, IL
Vehicle Year
1996
Make / Model
Ranger
Engine Size
4.0L v6
Transmission
Automatic
Hey guys, thanks for all the tips! I loosened the intake bolts and re-torqued them and it started right up. I'm still dealing with the original problem, but I'll start a new thread for that. Thanks!
 

92RangerDanger

New Member
Joined
Jan 25, 2015
Messages
15
Reaction score
0
Points
0
Location
Canada
Vehicle Year
1992
Make / Model
Ford
Transmission
Manual
spark plugs n wires
Check maf, try running with unplugged
Fuel pressure
 

Sponsored Ad


Sponsored Ad

Top