• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

accelerator pump linkage

d_bo357

New Member
Joined
Jul 31, 2012
Messages
16
Reaction score
0
Points
1
Vehicle Year
1985
Make / Model
Ford
Transmission
Manual
Someone please help.what hole is the linkage supposed to be in and also how do u take it apart to move it, it currently is in the top hole.
 


Rock Auto 5% Discount Code: BD8D9A3814E19D Expires July 5th, 2022

alwaysFlOoReD

Forum Staff Member
Forum Moderator
TRS Banner 2012-2015
TRS 20th Anniversary
Joined
Apr 13, 2009
Messages
11,948
Reaction score
2,859
Points
113
Location
Calgary, Canada
Vehicle Year
'91, '80, '06
Make / Model
Ford, GMC,Dodge
Engine Size
4.0,4.0,5.7
Transmission
Manual
2WD / 4WD
4WD
The farther from the pivot, the less gas it pumps. I don't know which hole its supposed to be in. I think you should look at the end of the link opposite from the pump. There will probably be a clip of some sort that will come off, allowing you to manipulate the link into another hole.
Good luck,

richard
 

wildbill23c

Well-Known Member
U.S. Military - Veteran
TRS Banner 2012-2015
TRS 20th Anniversary
Joined
Aug 22, 2012
Messages
3,799
Reaction score
463
Points
83
Location
Southwestern Idaho
Vehicle Year
1988
Make / Model
Ford Bronco II
Engine Type
2.9 V6
Transmission
Automatic
2WD / 4WD
4WD
Total Lift
0
Total Drop
0
Tire Size
235/75-R15
My credo
19K, 19D, 92Y, 91F

d_bo357

New Member
Joined
Jul 31, 2012
Messages
16
Reaction score
0
Points
1
Vehicle Year
1985
Make / Model
Ford
Transmission
Manual
Thanks for the info after reading about it, it has a plastic tamper proof clip! It stumbles and almost stalls out when starting off in first and shifting into second, ive replaced the tps, no vacuum leaks, and the carb was just rebuilt about 800 miles ago, new fuel filters and new pvc valve and grommet, and timing was done. Its getting to be a pain and headache, so if anyone has missed a greenlight around denver because I stalled out im sorry!
 

wildbill23c

Well-Known Member
U.S. Military - Veteran
TRS Banner 2012-2015
TRS 20th Anniversary
Joined
Aug 22, 2012
Messages
3,799
Reaction score
463
Points
83
Location
Southwestern Idaho
Vehicle Year
1988
Make / Model
Ford Bronco II
Engine Type
2.9 V6
Transmission
Automatic
2WD / 4WD
4WD
Total Lift
0
Total Drop
0
Tire Size
235/75-R15
My credo
19K, 19D, 92Y, 91F
Have you adjusted the carburetor at all to get it to idle and run correctly? I know when I first got mine I had to do some adjusting to get it to run right. At first it wouldn't want to idle at all when I started it up in the mornings, then it wouldn't stay running after it was warmed up, after a while I realized the choke wasn't working at all the butterfly was always closed so I tied that open and disconnected the choke, then got it warmed up and readjusted the carburetor, now with very cold mornings I can go out and start it, and keep my foot on the accelerator slightly for about a minute and then it will idle great and will run great at all speeds regardless of the weather.

You probably just need to tweak the adjustments on the carburetor is all.
 

Sponsored Ad


Sponsored Ad

Top