• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

A4LD trannie problems!


m-kay69

New Member
Joined
Sep 8, 2012
Messages
2
Reaction score
0
Points
0
Vehicle Year
1989
Make / Model
ford
Transmission
Automatic
i bought an 1989 ford ranger XLT, 4x4 2.9 and i love the truck it's tough and usually simple to fix. about a year ago i was doing donuts in the winter on some ice and my over drive stopped working when i came to a complete stop. i changed the ATF/filter and looked for any wear and stuff like that when i had the pan off. i understand vehicles, just not so good with trannies. every other gear works perfectly fine, shifts when it's supposed to. under load everything works great. there is no loss of ATF. i am confused on what i could do to fix the problem. from reading these threads i am assuming that it is either the band of the solinoide itself. any help would be greatly appreciated. :buttkick:
 


Rock Auto 5% Discount Code: F9A1A579ACFAD1: October 1st, 2021

adsm08

Senior Master Grease Monkey
Supporting Member
Article Contributor
Ford Technician
TRS 20th Anniversary
Joined
Sep 20, 2009
Messages
34,623
Reaction score
3,564
Points
113
Location
Dillsburg PA
Vehicle Year
1987
Make / Model
Ford
Engine Type
4.0 V6
Engine Size
4.0
Transmission
Manual
2WD / 4WD
4WD
Tire Size
31X10.50X15
I'd start with the solenoid.
 

jhammel85

Guest
Ditto on the Solenoid. Check to make sure it's still connected.
 


Top