99 explorer wipers wont work and interior lights wont work


ksvtwin

New member
Joined
Mar 13, 2020
Messages
1
Reaction score
0
Points
1
Location
indiana
Vehicle Year
1999
Make / Model
ford explorer
have an odd problem with my stock 99 explorer. when I open the doors, the interior lights stopped coming on. the lights DO come on when I use the dash switch though. the front and rear wipers stopped working at the same time. also the front and rear washers stopped working. the key no longer "dings" when left in the ignition. the wipers don't even "click" when you try to operate them. all other features still work fine. I checked the fuses and swapped relays . didn't help does anyone have any ideas ? I appreciate your advice very much. kent
 


Rock Auto 5% Discount Code: CFB3B5F7F32B37 Expires: March 30, 2020

RonD

Well-known member
Joined
Jun 2, 2012
Messages
14,882
Reaction score
1,364
Points
113
Location
canada
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
Welcome to TRS :)

While Rangers(what we know about) and Explorers 1991 to 2001 are similar they are not the same

Yes, most likely problem will be the GEM, its the body computer and controls wipers and door open sensors
Not sure where that is on the 1999 explorer, in 1999 Ranger its behind the radio

You can download 1999 Explorer owners manual from Ford site, its free, and it may tell you which specific fuses are common to GEM and these devices, there should be 3 or 4 fuses and the Battery Saver relay, if its similar to Rangers
 
Last edited:


Top