• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

98 4wd electronic transfer case problems clicking noises


eliottcoyle

New Member
Joined
Jan 31, 2011
Messages
8
Reaction score
0
Points
0
Vehicle Year
1998
Make / Model
Ford
Engine Size
4.0 v6
Transmission
Automatic
hey i have a 98 ford ranger 4wd, 4.0 V6, off road package, automatic. I just put a 3 inch PA body lift on. The 4wd was working fine before the lift. Now that i have finished its not working. I replaced the hubs with avm manual. Everytime i try to turn to 4wd i hear a single click followed by multiple clicking noises. Then 4wd lights start flashing. I can hear a clicking noise in the engine. I went through my manual and replaced all the relays relating to 4wd. I have unplugged and replugged the 4wd wire loom located on the transfer case. That was the only thing i disconnected for the body lift that had anything to do with the 4wd. I can't think of anything else becasue it was working fine before the lift. I also couldnt see any wire or hoses that might have been pinched. Any help would be great !
 


Rock Auto 5% Discount Code: 70D65189E6D8FF: January 5th, 2022

ZMan

Forum Staff Member
Forum Moderator
MTOTM Winner
Joined
Jan 5, 2003
Messages
3,529
Reaction score
87
Points
48
Age
35
Location
Medina, Ohio
Vehicle Year
1992,1994
Make / Model
Ford Rangers
Engine Type
4.0 V6
Transmission
Manual
2WD / 4WD
2WD
Total Drop
4/4, bagged
I dunno how you posted this in the Trucks! TV show forum, but I'll move it for you..
 

eliottcoyle

New Member
Joined
Jan 31, 2011
Messages
8
Reaction score
0
Points
0
Vehicle Year
1998
Make / Model
Ford
Engine Size
4.0 v6
Transmission
Automatic
hey thanks for the help this is my first post. I had one more question, what is a good way to take that blue cap off, im having a hard time
 

eliottcoyle

New Member
Joined
Jan 31, 2011
Messages
8
Reaction score
0
Points
0
Vehicle Year
1998
Make / Model
Ford
Engine Size
4.0 v6
Transmission
Automatic
hey thanks for the help my 4wd is working now. Time to go wheeling
 


Top