• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

97 5R55e


aspevacek

Member
Supporting Member
U.S. Military - Veteran
Joined
Jul 10, 2009
Messages
331
Reaction score
3
Points
18
Location
Harrisburg PA
Vehicle Year
97
Make / Model
Ford
Engine Size
4.0 OHV
Transmission
Automatic
Ok so here is an issue that is very weird. 97 Ranger 84k miles.

5R55E trans 4.0 OHV

the problem has happened a total of 3 times so far in about the last 6 months. You put the truck in gear drive forward about 100 feet come to a stop and when you go to take off the truck acts as if it is in neutral. Set there for about 10 seconds and it acts fine shifts normal as if nothing is wrong.

The fluid and filter were changed about 6 months ago right after it did it the first time. There was no massive amount of friction material in the pan and the fluid did not smell burnt and was still red. The fluid that was in the trans was Dextron III I do think as it was swapped out a few years back. This time around I used Mercon V in it. The filter was replaced with the fluid. Used a motor craft trans filter. The fluid is at the proper fill level after trans is warmed up and setting in neutral / park, shift it thru the entire gear range and take a 5 second pause in each position the return to park to check the fluid.

has anyone seen this issue with the 5R55E and not have a low fluid issue or have it acting weird at any other time? The thing shifts as smooth as it always has.
 


Rock Auto 5% Discount Code: 70D65189E6D8FF: January 5th, 2022

adsm08

Senior Master Grease Monkey
Supporting Member
Article Contributor
Ford Technician
TRS 20th Anniversary
Joined
Sep 20, 2009
Messages
34,623
Reaction score
3,566
Points
113
Location
Dillsburg PA
Vehicle Year
1987
Make / Model
Ford
Engine Type
4.0 V6
Engine Size
4.0
Transmission
Manual
2WD / 4WD
4WD
Tire Size
31X10.50X15
Well Dex3 and Merc5 are the same thing, so that shouldn't be an issue.

It sounds to me like a valve is getting stuck. I would have it flushed, not the 6 quart spill and fill, a full 15 quart flush with a solvent and conditioner. That is the first thing I would try.

Barring that I know the transmission techs at Hoffman are top notch, I used to work with those guys, and Dale in particular knows his stuff.
 

aspevacek

Member
Supporting Member
U.S. Military - Veteran
Joined
Jul 10, 2009
Messages
331
Reaction score
3
Points
18
Location
Harrisburg PA
Vehicle Year
97
Make / Model
Ford
Engine Size
4.0 OHV
Transmission
Automatic
It was explained to me that Merc V has some kind of additives in it. I paid the increased price for the fluid just because it is what the manual called for. We got the truck at Francis for Ford back in 97 when I was in Harrisburg on leave from the Army. Over the years the truck has been great so I do not have a problem putting some cash into it if needed. at 84k miles I have not gotten my money out of the truck yet.
 

adsm08

Senior Master Grease Monkey
Supporting Member
Article Contributor
Ford Technician
TRS 20th Anniversary
Joined
Sep 20, 2009
Messages
34,623
Reaction score
3,566
Points
113
Location
Dillsburg PA
Vehicle Year
1987
Make / Model
Ford
Engine Type
4.0 V6
Engine Size
4.0
Transmission
Manual
2WD / 4WD
4WD
Tire Size
31X10.50X15
I used to work at Francis. Well not while it was Francis, I'm not old enough for that. I worked there when it was Sutliff. Dale was probably shop foreman there when you bought the truck.


MercV and DexIII are more or less the same thing. Our bulk ATF tank has a big label that says what all it is compatible with which is basically everything but Type F, Dex6, ATF+4, and Merc SP/LV.
 


Top