• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

93 crank no spark

dan_4s

New Member
Joined
Jun 24, 2022
Messages
7
Reaction score
0
Points
1
Location
MT
Vehicle Year
1993
Make / Model
ranger
Transmission
Manual
1993 manual rebuild it turns over but no spark
engine light on fuel pump comes on

checked engine ground top and bottom
relays fuses all good
try reset by disconnect negative but hasnt changed
checked ignition switch is ok
had clutch safty switch bypassed
got fuel pressure
oil sensor on pan is not connected
new rotor n cap wires spark plug ignition coil
cant figure why wont start
 


RonD

Well-Known Member
Joined
Jun 2, 2012
Messages
22,668
Reaction score
5,785
Points
113
Location
canada
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
Welcome to TRS :)

What engine?

2.3l 4cyl, ICM
3.0l V6, TFI
4.0l V6, EDIS-6
in 1993 all used a different spark system
 

dan_4s

New Member
Joined
Jun 24, 2022
Messages
7
Reaction score
0
Points
1
Location
MT
Vehicle Year
1993
Make / Model
ranger
Transmission
Manual

RonD

Well-Known Member
Joined
Jun 2, 2012
Messages
22,668
Reaction score
5,785
Points
113
Location
canada
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
So you have a remote mounted TFI spark system with distributor and coil

First do 50/50 test to confirm No Spark
Remove the air tube from intake
Open throttle plate and spray fuel in, gasoline, ether, carb cleaner, pretty much anything that ignites, lol
Try to start engine
If it starts and dies then spark IS working but not injectors
If still no start then confirmed, No Spark
50/50 instant results
Always the first thing to do with a "crank, no start"

Watch the CEL(check engine light) on the dash when you are trying to start the engine, comes on with key on
It should go OFF as soon as starter motor is turning the engine, this means computer is getting a timing pulse from the Distributor and TFI module
If it stays on then could be distributor sensor or TFI module issue

If CEL goes off then most likely the coil has failed, or the rotor under the cap
 

dan_4s

New Member
Joined
Jun 24, 2022
Messages
7
Reaction score
0
Points
1
Location
MT
Vehicle Year
1993
Make / Model
ranger
Transmission
Manual
cel stays on while turning over
also 12v by coil but not gen spark could it be bad hal sensor
 

RonD

Well-Known Member
Joined
Jun 2, 2012
Messages
22,668
Reaction score
5,785
Points
113
Location
canada
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
Yes, if CEL stays on then no pulse is being generated by distributor sensor or one of its 3 wires is unhooked

Its also possible that the distributor shaft is not turning, pull up the cap and see if rotor is turning when engine is cranked
There is a gear on the distributor shaft thats held on the shaft by a roll pin, it can shear off
 

dan_4s

New Member
Joined
Jun 24, 2022
Messages
7
Reaction score
0
Points
1
Location
MT
Vehicle Year
1993
Make / Model
ranger
Transmission
Manual
i guess i overtightened cap screws bec it didnt feel seated properly and broke rotor
cant seem to seat cap on dist. properly
also how to test 4 wire on dist. sensor
 

dan_4s

New Member
Joined
Jun 24, 2022
Messages
7
Reaction score
0
Points
1
Location
MT
Vehicle Year
1993
Make / Model
ranger
Transmission
Manual
put old rotor cap cel still on
will try new rotor cap
sensor wires look good
 

alwaysFlOoReD

Forum Staff Member
Forum Moderator
TRS Banner 2012-2015
TRS 20th Anniversary
Joined
Apr 13, 2009
Messages
12,470
Reaction score
3,457
Points
113
Location
Calgary, Canada
Vehicle Year
'91, '80, '06
Make / Model
Ford, GMC,Dodge
Engine Size
4.0,4.0,5.7
Transmission
Manual
2WD / 4WD
4WD
i guess i overtightened cap screws bec it didnt feel seated properly and broke rotor
cant seem to seat cap on dist. properly
also how to test 4 wire on dist. sensor
Most caps I've seen have one spot that is like a tooth. That fits into a socket on the distributor. Perhaps you're not getting the tooth into the socket.
 

dan_4s

New Member
Joined
Jun 24, 2022
Messages
7
Reaction score
0
Points
1
Location
MT
Vehicle Year
1993
Make / Model
ranger
Transmission
Manual
update i put a new rotor and cap
same turning over no fire
put odb1 to odb2 adapter to scanner device nothing
check voltage only 1.5 v
not sure whats todo
 

dan_4s

New Member
Joined
Jun 24, 2022
Messages
7
Reaction score
0
Points
1
Location
MT
Vehicle Year
1993
Make / Model
ranger
Transmission
Manual
it is 12v now but adapter odb1 to scanner cord defective is there diagram for ford odb1 to odb2 looked couldnt find thx for the help
 

Sponsored Ad


Sponsored Ad

Top