• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

86 wont start....


Joined
May 7, 2011
Messages
109
Reaction score
0
Points
0
Location
Craig, co.
Vehicle Year
1988
Make / Model
ford
Engine Size
2.9
Transmission
Manual
yesterday i washed the engine down with some cleaner and sprayed it off with the hose....(with hopes of getting rid of all the crap stuck to it.) for the most part it did.... but now my engine wont start, i also changed plug and wires... and now i'm out of ideas..... has this happened to anyone else, if so how did you solve this?:icon_confused:
 


Rock Auto 5% Discount Code: 81874766E40C6A 5th, 2022

Explorin94

Active Member
Law Enforcement
Firefighter
EMT / Paramedic
U.S. Military - Veteran
Solid Axle Swap
Joined
Aug 7, 2007
Messages
2,245
Reaction score
19
Points
38
Age
50
Location
Farmington Il.
Vehicle Year
1988
Make / Model
Ford
Engine Size
4.0
Transmission
Automatic
Is the distributor cap wet?
 
Joined
May 7, 2011
Messages
109
Reaction score
0
Points
0
Location
Craig, co.
Vehicle Year
1988
Make / Model
ford
Engine Size
2.9
Transmission
Manual
ok i finally got the cap off and heard water dripping..... so hopefully when the battery is done charging i can turn it over.....
 

BlackBII

Ranger Custom
Article Contributor
OTOTM Winner
TRS Banner 2010-2011
Joined
Aug 14, 2007
Messages
7,809
Reaction score
703
Points
113
Location
UT
Vehicle Year
1989
Make / Model
Ford
Engine Type
4.0 V6
Transmission
Manual
2WD / 4WD
4WD
Total Lift
5
Tire Size
33
Check the firing order and make sure you didn't cross some of the wires when you changes the plugs..

 
Joined
May 7, 2011
Messages
109
Reaction score
0
Points
0
Location
Craig, co.
Vehicle Year
1988
Make / Model
ford
Engine Size
2.9
Transmission
Manual
i did it one at a time.... but after i called my dad(who has probably owned a ranger longer than i'v been alive) he told me to just unscrew the distributor cap and wipe the inside with a clean rag... i did, or tried to any way, when i got the cap off i heard water hit the ground(at this point the battery was dead) and left it lop-sided for 4 hours... (the amount of time it took to get 6v in the battery.... when i got everything back together it fired right up on the first try......
 


Top