• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

502 bad gateway msg


Andy D

Active Member
Joined
Jul 9, 2011
Messages
1,940
Reaction score
8
Points
38
Location
Marshfield MA
Vehicle Year
94
Make / Model
The Rat
Engine Size
4.0 OHV
Transmission
Manual
My credo
to prevent Found On the Road Dead, Fix Or Repair Daily
is there a mismatch on the interwebs ? :D

Is there something I can check on my end? TIA
 


Rock Auto 5% Discount Code: F9A1A579ACFAD1: October 1st, 2021

adsm08

Senior Master Grease Monkey
Supporting Member
Article Contributor
Ford Technician
TRS 20th Anniversary
Joined
Sep 20, 2009
Messages
34,632
Reaction score
3,561
Points
113
Location
Dillsburg PA
Vehicle Year
1987
Make / Model
Ford
Engine Type
4.0 V6
Engine Size
4.0
Transmission
Manual
2WD / 4WD
4WD
Tire Size
31X10.50X15
I am getting this on almost 50% of new threads, and some old ones too.
 

adsm08

Senior Master Grease Monkey
Supporting Member
Article Contributor
Ford Technician
TRS 20th Anniversary
Joined
Sep 20, 2009
Messages
34,632
Reaction score
3,561
Points
113
Location
Dillsburg PA
Vehicle Year
1987
Make / Model
Ford
Engine Type
4.0 V6
Engine Size
4.0
Transmission
Manual
2WD / 4WD
4WD
Tire Size
31X10.50X15
I logged out and back in and everything seems to be working correctly now.
 

Jim Oaks

Just some guy with a website
Administrator
Founder / Site Owner
Article Contributor
TRS Banner 2010-2011
TRS Banner 2012-2015
TRS 20th Anniversary
TRS Event Participant
Joined
Aug 2, 2000
Messages
11,898
Reaction score
4,902
Points
113
Location
Roanoke, Texas
Vehicle Year
1996
Make / Model
Ford Ranger
Engine Type
4.0 V6
Transmission
Automatic
2WD / 4WD
4WD
Total Lift
6-inches
Tire Size
33x12.50x15
Weird. I'll have to keep an eye out for this problem.
 

Uncle Gump

Forum Staff Member
Forum Moderator
Supporting Member
TRS Event Participant
Joined
Sep 17, 2018
Messages
7,743
Reaction score
5,107
Points
113
Location
Ottawa IL
Vehicle Year
2006
Make / Model
Ford
Engine Size
4.0L
Transmission
Automatic
2WD / 4WD
4WD
My credo
Lead, Follow or get out of my way
I get the 502 gateway message on 50% of my clicks..

I even get it when I log out...

Edit... even got it when I clicked submit this first post... hit the back button... hit submit again... then says it's a duplicate post.

In order to get back here to edit... I had to log out... 502 gateway... back button... then it let me edit
 
Last edited:

adsm08

Senior Master Grease Monkey
Supporting Member
Article Contributor
Ford Technician
TRS 20th Anniversary
Joined
Sep 20, 2009
Messages
34,632
Reaction score
3,561
Points
113
Location
Dillsburg PA
Vehicle Year
1987
Make / Model
Ford
Engine Type
4.0 V6
Engine Size
4.0
Transmission
Manual
2WD / 4WD
4WD
Tire Size
31X10.50X15
I didn't just log out and log in again.

I logged out, opened an incognito window, since I have found sometimes if a problem is caused by a cookie cache issue that fixes it, then started browsing threads that I know I've had problems with. Then I closed it, tested in the regular window, and logged back in. It has been working since.
 

Uncle Gump

Forum Staff Member
Forum Moderator
Supporting Member
TRS Event Participant
Joined
Sep 17, 2018
Messages
7,743
Reaction score
5,107
Points
113
Location
Ottawa IL
Vehicle Year
2006
Make / Model
Ford
Engine Size
4.0L
Transmission
Automatic
2WD / 4WD
4WD
My credo
Lead, Follow or get out of my way
I believe I set up to automatically log me in...

So if I try to open a new window... it auto logs me in. If I only knew how to shut that off I would try your method
 

Jim Oaks

Just some guy with a website
Administrator
Founder / Site Owner
Article Contributor
TRS Banner 2010-2011
TRS Banner 2012-2015
TRS 20th Anniversary
TRS Event Participant
Joined
Aug 2, 2000
Messages
11,898
Reaction score
4,902
Points
113
Location
Roanoke, Texas
Vehicle Year
1996
Make / Model
Ford Ranger
Engine Type
4.0 V6
Transmission
Automatic
2WD / 4WD
4WD
Total Lift
6-inches
Tire Size
33x12.50x15
Back in June I posted:

If you're getting a '502 Bad Gateway' error, please log out and log back in. It should clear it. It's due to the server move.
It seems weird that it would suddenly be doing it now.

I switched from http: to https: at the end of September, so I don't see where that would be causing any issues now.
 

Uncle Gump

Forum Staff Member
Forum Moderator
Supporting Member
TRS Event Participant
Joined
Sep 17, 2018
Messages
7,743
Reaction score
5,107
Points
113
Location
Ottawa IL
Vehicle Year
2006
Make / Model
Ford
Engine Size
4.0L
Transmission
Automatic
2WD / 4WD
4WD
My credo
Lead, Follow or get out of my way
It didn't start today for me Jim... been like this since I joined.

I read the post you have there... and thats why I was logging out...

Perhaps I'm the only one... but it's kinda broken... I just hit with a hammer and wrap it in duct tape.
 

Uncle Gump

Forum Staff Member
Forum Moderator
Supporting Member
TRS Event Participant
Joined
Sep 17, 2018
Messages
7,743
Reaction score
5,107
Points
113
Location
Ottawa IL
Vehicle Year
2006
Make / Model
Ford
Engine Size
4.0L
Transmission
Automatic
2WD / 4WD
4WD
My credo
Lead, Follow or get out of my way
It didn't start today for me Jim... been like this since I joined.

I read the post you have there... and thats why I was logging out...

Perhaps I'm the only one... but it's kinda broken... I just hit with a hammer and wrap it in duct tape.
 


Top