• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

4x4 Low not working.


freestyletrev

New Member
Joined
Jun 30, 2015
Messages
6
Reaction score
0
Points
0
Vehicle Year
1998
Make / Model
Ford
Transmission
Manual
4x4 Module Pin Out/Wiring Diagram

Hello, this is my first post!

I have read around this site and many others and still cannot find exactly what I need.

98 Ranger XLT-4.0-5spd

My 4x4 high works fine. I can switch between 2wd and 4x4 high with no problems. It will not however switch into 4x4 low. There is no relay click from the shift module. I imagine one of the sensors is not working properly. I took the TC motor off and it works fine in both directions. I can also manually turn the TC into 4x4 low. I did try another switch and same issues, so I am ruling that out.

I was hoping someone could give me the pinout of the 4x4 module that is located directly behind the GEM, so that I can ground/connect to 12v via a switch so that I can override the sensors. I have searched everywhere and haven't located one. If this doesn't work, then I will try a new 4x4 module or whatever suggestions you guys may have.

Thanks in advance!
 
Last edited:


Rock Auto 5% Discount Code: 81874766E40C6A 5th, 2022

freestyletrev

New Member
Joined
Jun 30, 2015
Messages
6
Reaction score
0
Points
0
Vehicle Year
1998
Make / Model
Ford
Transmission
Manual
Does anyone have any clue about this?
 

freestyletrev

New Member
Joined
Jun 30, 2015
Messages
6
Reaction score
0
Points
0
Vehicle Year
1998
Make / Model
Ford
Transmission
Manual
Yes. I would like to narrow it down to one sensor that isn't working. I believe the speed sensor is okay because my speedo works and my neutral safety switch is fine because I can start the truck fine. Does that sound correct?
 


Top