• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

4.0 v6 not starting in the cold


CodyXLT

New Member
Joined
Mar 12, 2012
Messages
43
Reaction score
0
Points
0
Location
Orlando, Florida
Vehicle Year
1994 1999 2006
Make / Model
Ford
Lincoln
Engine Size
4.0 V6, 5.4 V8 Supercharged, 5.4 V8 Triton
Transmission
Automatic
when i got up this morning at 6am to go to work my 94 ranger didnt start up at all. it turned over but did not pop. its the third time this happen in the morrning when it is below 60 degrees. then when i get back from work at 2 pm and 80 degrees outside it starts right up. What the **** can cause this? someone please help me and tell me what can cause this because my boss doesnt believe my excuses at all!!!
 


Rock Auto 5% Discount Code: 70D65189E6D8FF: January 5th, 2022

CanuckRanger

New Member
Joined
Apr 3, 2012
Messages
40
Reaction score
0
Points
0
Location
New Brunswick, Canada
Vehicle Year
2011
Make / Model
Ford
Engine Size
4.0
Transmission
Automatic
When you do get it running, does it run rough? My old 4.0 Exploder would have a hard time starting in the cold then run like crap until the engine warmed up. My intake seals were dried out and cracked and any cold temperatures made for hard starting.
 

CodyXLT

New Member
Joined
Mar 12, 2012
Messages
43
Reaction score
0
Points
0
Location
Orlando, Florida
Vehicle Year
1994 1999 2006
Make / Model
Ford
Lincoln
Engine Size
4.0 V6, 5.4 V8 Supercharged, 5.4 V8 Triton
Transmission
Automatic
when i get it started i have to rev it a few times to get it running proper
 


Top