• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

3.0 engine problems.

BoArDwAxStYlE

New Member
Joined
Jan 14, 2013
Messages
7
Reaction score
0
Points
0
Vehicle Year
1997
Make / Model
Ford
Transmission
Automatic
First off hello everyone.

I'm having a little bit of a problem and looking for some help.
I recently had my CEL come on and the codes were
Lean bank 1, Lean bank 2, Misfire 3, Misfire 5.

I changed the plugs to motor-craft, and gaped them to .046
Cleared the codes to see if they were the problem.

The only problem code i am now getting is cyl 5 misfire.
Ive cleared it only a few times between about 50 miles.

Other know issues.
- I believe the head gasket is going, if not partially gone on pass side.
- The temp controller valve for heater core start to weep a steady stream.
I replaced it then 2 days later it popped again.
- I checked the plug wire against a spare and its not getting any spark at all even from coil. The coil was replaced last year in Nov.

Also i'm getting a serious loss in power and fuel economy.

Poss cam position sensor / Cam synchronizer / just head gaskets?

Any and all help thanks.
 


Rock Auto 5% Discount Code: BD8D9A3814E19D Expires July 5th, 2022

James86

New Member
Joined
May 6, 2009
Messages
889
Reaction score
6
Points
0
Location
55381, Minnesota
Vehicle Year
1999,
2012,
Make / Model
Ford,
Ford,
Engine Size
3.0 Flex Fuel, 2.5L, 3.3 Flex Fuel
Transmission
Automatic
My credo
WHY DO I KEEP BUYING DODGES?!?!?
If it's misfiring and one cylinder is not getting spark, it sound's like you may have solved your mystery. The cam syncro sensor is just a vane that rotates to indicate when to send a signal to the computer. Unless someone else chimes in, I'd suggest it's the coil pack. Did you put in a new one or a junkyard coil pack? When I had an injector die (essentially running on 5 cylinders like you) it was horribly gutless and sounded like shit.
 

RonD

Well-Known Member
Joined
Jun 2, 2012
Messages
21,751
Reaction score
5,148
Points
113
Location
canada
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
For the head gasket, remove rad cap with engine cold, start engine, no coolant should come out, there is no pressure in a cold cooling system, if coolant comes out or you see bubbles consistently then you may have a head gasket issue.
If not I would change rad cap, your current cap may be allowing to much pressure to build up in the system causing the heater valve to leak.

No spark on #5 could be the coil again, "new" now means "never tested" not "it works", lol, it didn't used to be this way but more and more I am finding this to be true.
But cam position sensor tells the PCM when to spark so that could be the problem.
Have a read here:
http://www.therangerstation.com/tech_library/camshaft_position_sensor.html
 
Last edited:

BoArDwAxStYlE

New Member
Joined
Jan 14, 2013
Messages
7
Reaction score
0
Points
0
Vehicle Year
1997
Make / Model
Ford
Transmission
Automatic
Yeah i bought the accel super coil-pack.
Yeah it runs real shitty when its on just five. like its running on 4.5 actually. really shaky.
I will try the raid cap idea. Thanks
 

James86

New Member
Joined
May 6, 2009
Messages
889
Reaction score
6
Points
0
Location
55381, Minnesota
Vehicle Year
1999,
2012,
Make / Model
Ford,
Ford,
Engine Size
3.0 Flex Fuel, 2.5L, 3.3 Flex Fuel
Transmission
Automatic
My credo
WHY DO I KEEP BUYING DODGES?!?!?
Did you replace the coil pack for a particular reason? Like this cylinder had been misfiring before? Is the accel pack a "performance" pack you put on for kicks and the old one still worked? Maybe you altered the side-effects of a different issue and caused another...
 

BoArDwAxStYlE

New Member
Joined
Jan 14, 2013
Messages
7
Reaction score
0
Points
0
Vehicle Year
1997
Make / Model
Ford
Transmission
Automatic
Did you replace the coil pack for a particular reason? Like this cylinder had been misfiring before? Is the accel pack a "performance" pack you put on for kicks and the old one still worked? Maybe you altered the side-effects of a different issue and caused another...
I had almost this exact problem last year in first week of nov. The accel is a performace pack. That up until recently has worked fantastically. The old one drop cyl 3 and 5 on factory pack.
I also just passed 100k miles.
 

James86

New Member
Joined
May 6, 2009
Messages
889
Reaction score
6
Points
0
Location
55381, Minnesota
Vehicle Year
1999,
2012,
Make / Model
Ford,
Ford,
Engine Size
3.0 Flex Fuel, 2.5L, 3.3 Flex Fuel
Transmission
Automatic
My credo
WHY DO I KEEP BUYING DODGES?!?!?
Is it possible something is frying your coil packs? I didn't think they got much power suplied to them, just a signal and the coilpack itself is what creates the currrent needed for a spark, but I don't profess to know much about coilpacks.
 

Sponsored Ad


Sponsored Ad

Top