• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' the posts that you read.

2003 Ranger Drivetrain(?) Noise


Mdibah

New member
Joined
Nov 25, 2016
Messages
1
Reaction score
0
Points
0
Vehicle Year
2003
Make / Model
Ford
Transmission
Automatic
Me

2003 Ford Ranger XLT, Automatic Transmission, 4.0L V6, 4x4, 180k miles. I do my own vehicle maintenance (brakes / suspension / ...), but am not a mechanic by any stretch.

The Issue

When coasting under idle (foot off gas, generally down a slight incline) my truck has intermittently produced a loud whirring/whining noise. A combination of the sound of an electric drill and a street bike revving up gets you in the general vicinity.

The Clues (and Possible Red Herrings)

- Here is some video I recorded of it happening: https://youtu.be/rZzFgFYkgyg

- Getting back on the gas makes the sound go away almost immediately (that's what makes it stop in the video). The above video is probably the longest I've let it go on, but I think the sound would keep going on until I coasted down to some lower threshold speed.

- The sound seems to come from underneath or behind me (anywhere from torque converter back to rear differential could be plausible).

- As you can see in the video, the speedometer reading also plummets (along with the tach).

- Happens exclusively when coasting (foot off gas & brake), usually on a slight downhill. A typical scenario would be driving along at 60 and releasing the gas for a downhill or lowered speed limit. Generally seems to happen in the 50-60mph range, but I have also observed it anywhere between 25 and interstate speeds (although much more infrequently at either end of the speed spectrum).

- Transmission fluid level ok, doesn't appear off color or smell burnt. Trans fluid, transfer case fluid, and rear diff fluid all changed within last 20-30k miles.

- Unaffected by braking, steering, or downshifting.

- Doesn't occur while engine braking (such as in low gear going down a pass).

- Performance seems otherwise unaffected---shifts normally while accelerating, doesn't seem to be slipping under load, goes in and out of 4wd normally.

- Outside of the sound and dash behavior, I haven't noticed any other symptoms---no vehicle shake/shimmy, no loss of control, no ...

- Very first occurrence was almost four months ago. The frequency of it occurring seems to be increasing: has progressed from happening maybe once every couple weeks to being able to produce the behavior almost on demand. Total number of observances is probably 30-50 times total (over maybe 5k miles of driving).

Stabs in the Dark

I haven't been able to find any exact matches while googling around, but a few possibilities

- Rear differential, perhaps pinion bearing? I wouldn't characterize the sound as a "howl" or "grinding" though, and I don't notice any apparent play trying to move the driveshaft around by hand.

- Transfer case? A couple semi-related forum posts discuss things like shift fork or shift rail bore

- Transmission? It is the OEM transmission, but I have difficulty even guessing at the appropriate mechanism.
 


Top