• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

2000 explore charging harness....


Junglejoe

Active Member
Joined
Mar 9, 2016
Messages
477
Reaction score
62
Points
28
Location
Columbia Missouri
Vehicle Year
2006
Make / Model
Ford
Engine Size
6.0
Transmission
Automatic
ok..so, after a lonnnng times saving notes, reading and "thinking" I had it figured out. Removing the 2000 ranger 3.0 harness along with the engine and charging/ac harness.. I think I'm missing a part of the harness, maybe the 12 pin I see people talking about.
So the 2000 explore charging harness on the left... the 2000 ranger on the right..
Is the plug that everyone says you have to repin? The explore harness doesn't have the red/yellow stripe..has to grey wires instead.. have a look..
Hate to ask... but trying to cram 2 years or more.of memory, forgetting things because life keeps on.. im stupmed. Had everything marked, and over the years..well, the tape has gotten knocked off or the ink faded..
The second.pic is the ranger plug, that comes out by the brake booster..the third is the explore plug..
I've asked and just when I thought I had it figured out...something isn't making sense to me..like I'm missing a small harness or something
 

Attachments



Rock Auto 5% Discount Code: 81874766E40C6A 5th, 2022

Junglejoe

Active Member
Joined
Mar 9, 2016
Messages
477
Reaction score
62
Points
28
Location
Columbia Missouri
Vehicle Year
2006
Make / Model
Ford
Engine Size
6.0
Transmission
Automatic
So this is the ranger chassis side of the plug above after I removed the connector plug.. so is there where you splice into the red /yellow stripe wire for the high/low pressure switch and just run new wires over to the high pressure switch on the dryer and the low pressure switch on the driverside by the radiator? Black of course being grounds..
 

Attachments



Top