• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

1989 XLT SuperCab 2.9L V6 manual not starting.

omightydurn

New Member
Joined
Aug 22, 2022
Messages
3
Reaction score
0
Points
1
Location
Wichita, KS
Vehicle Year
1989
Make / Model
Ford Ranger
Transmission
Manual
I'll list, in order, the symptoms I noticed, and the steps I've taken thus far in attempting to fix the problem.

  • Attempted to start my truck in the morning. I turn the key and I get nothing, not a sound. The starter does not try to roll over or anything.
  • I check the radio and it works for now but all my settings had been reset.
  • Blow motor for AC does NOT work although it normally does.
  • I don't have an multimeter or battery tester of my own so I remove it and take it to O'Reiley's to be tested.
  • Battery tests good (according to them at least).
  • I reinstall my battery and attempted to jump across the solenoid to verify whether or not I'm able to get the truck started independent of the internal ignition system.
  • I get no noise or interactivity at all with the starter solenoid.
  • I replace it.
  • Jumping across the solenoid now gives me a grinding/clicking noise but still does not start the truck (my truck is in neutral at this time).
  • I now do not have radio/ac controls
  • On the chance that for some reason the battery being good is in fact dead (for reasons I'd have to figure out as there is no obvious power draw on the battery 'unless my alternator has gone bad and hasn't been charging my battery') I charge it with a Schumaker Battery charger that plugs into a home outlet.
  • I keep the battery on the charge setting (2 - 6v) until the charged/maintain indicator lights up (this surprisingly does not take a long time, 2 hours perhaps)
  • I reinstall the battery, same list of symptoms, grinding/clicking noise on the starter solenoid, no action from turning the key in the ignition, no radio, no ac control.
  • I check the exterior fuse box in the power distribution relay and the 60 amp ignition fuse is intact. I check all the others to be safe and each fuse is good.
  • I haven't checked the interior fuse box yet so this could explain radio and AC control but not ignition, at least not according to the interior fuse chart.
My next step is to jump it with another vehicle but I seemed to have misplaced my jumper cables so I'm buying a new set today. But both outcomes, starting or not, has a lot of unanswered questions for me:

- Truck starts: This is almost certainly an alternator issue right? The battery finally just got too low to keep going without the alternator charging it so the next morning I'm dead in the water? (The employee at O'Reiley's said it had like 12v on the battery when he tested it, but I don't know enough to know if that is a lot or what to expect with that answer, or if it is even right) However I did use the battery charger so I would still but unsure why I did not see any change in behavior, especially with the radio and AC control after charging it if it was JUST an alternator issue.

-Truck doesn't start: This is where I start not knowing what else to do. I've considered the clutch safety switch, and the neutral safety switch but I have no idea to how to check these or diagnose them. Is my starter potentially bad itself, and if so why do I still not have radio or AC control? Is the ignition switch in the steering column bad?

Any advice or contribution to my case would be highly appreciated.
 


RonD

Well-Known Member
Joined
Jun 2, 2012
Messages
22,945
Reaction score
6,013
Points
113
Location
canada
Vehicle Year
1994
Make / Model
Ford
Transmission
Manual
You need to buy a Volt/OHM meter, $10-$15

Set it to DC volts
Test battery
12.3v to 12.8volt is acceptable, new battery is 12.8v, 5/6 year old battery 12.3v and time to shop for battery sales
12.2v or less is a dead or failing battery

Clean battery cables and terminals, positive AND negative, BOTH are required or they wouldn't be there

On starter relay(solenoid) there is a larger post that has several wires attached, and the Battery Positive cable, thats the Main Power Distribution point for the whole vehicle
If it runs on 12v its connected to that post, disconnect battery and clean all the wire ends on that post and reinstall

The other larger post on this relay just has 1 wire/cable to starter motor, as it should be

Once you get the engine started
Re-test battery volts with engine running, should see 14volts, 13.5 to 14.8volts is expected, if so alternator is working
Under 13.5v, engine running, means an alternator issue, 12volts and alternator is dead


The battery in a vehicle is ONLY USED to start the engine, once engine is started the alternator powers everything, battery just gets recharged for the next time engine needs to be started
Batteries last 5 to 6 years but cheaper models can start giving out at 4 years, better ones last 7 years
But a bad alternator can ruin a good battery, overcharges it
And a bad battery can ruin a good alternator, causes alternator to run at full output all the time

So they are interdependent, this means a bad alternator or bad battery can mean you end up have to replace both
 
Last edited:

omightydurn

New Member
Joined
Aug 22, 2022
Messages
3
Reaction score
0
Points
1
Location
Wichita, KS
Vehicle Year
1989
Make / Model
Ford Ranger
Transmission
Manual
You need to buy a Volt/OHM meter, $10-$15

Set it to DC volts
Test battery
12.3v to 12.8volt is acceptable, new battery is 12.8v, 5/6 year old battery 12.3v and time to shop for battery sales
12.2v or less is a dead or failing battery

Clean battery cables and terminals, positive AND negative, BOTH are required or they wouldn't be there

On starter relay(solenoid) there is a larger post that has several wires attached, and the Battery Positive cable, thats the Main Power Distribution point for the whole vehicle
If it runs on 12v its connected to that post, disconnect battery and clean all the wire ends on that post and reinstall

The other larger post on this relay just has 1 wire/cable to starter motor, as it should be

Once you get the engine started
Re-test battery volts with engine running, should see 14volts, 13.5 to 14.8volts is expected, if so alternator is working
Under 13.5v, engine running, means an alternator issue, 12volts and alternator is dead


The battery in a vehicle is ONLY USED to start the engine, once engine is started the alternator powers everything, battery just gets recharged for the next time engine needs to be started
Batteries last 5 to 6 years but cheaper models can start giving out at 4 years, better ones last 7 years
But a bad alternator can ruin a good battery, overcharges it
And a bad battery can ruin a good alternator, causes alternator to run at full output all the time

So they are interdependent, this means a bad alternator or bad battery can mean you end up have to replace both
Okay I forgot to mention that I did clean the terminals on the battery and the wire leads at this juncture. However I did not clean the wire leads on the starter solenoid. I'm hoping to find out definitively tonight with some jumpers where the issue lies and I might take my alternator to be tested to be safe.
 

alwaysFlOoReD

Forum Staff Member
Forum Moderator
TRS Banner 2012-2015
TRS 20th Anniversary
Joined
Apr 13, 2009
Messages
12,584
Reaction score
3,602
Points
113
Location
Calgary, Canada
Vehicle Year
'91, '80, '06
Make / Model
Ford, GMC,Dodge
Engine Size
4.0,4.0,5.7
Transmission
Manual
2WD / 4WD
4WD
Every thing you described points to cables IMO. Bad connections like RonD described. Or actual bad cables... They can corrode inside the insulation and cause a big voltage drop. I had a f150 with problem starts. Ended up the cable at the starter was hanging on with just a couple strands, until it broke right off. Couldn't see the problem as it was hidden behind the insulation.
Oh, and both ends of the cables need cleaning...
 

omightydurn

New Member
Joined
Aug 22, 2022
Messages
3
Reaction score
0
Points
1
Location
Wichita, KS
Vehicle Year
1989
Make / Model
Ford Ranger
Transmission
Manual
Every thing you described points to cables IMO. Bad connections like RonD described. Or actual bad cables... They can corrode inside the insulation and cause a big voltage drop. I had a f150 with problem starts. Ended up the cable at the starter was hanging on with just a couple strands, until it broke right off. Couldn't see the problem as it was hidden behind the insulation.
Oh, and both ends of the cables need cleaning...
Thanks for the reply! I'm assuming they sell battery cable packages? Like as a set? I'm inclined to believe you're probably right as I tried to jump it from another vehicle and I still got the same behavior telling me there is some kind of disruption of flow of electricity somewhere in the vehicle so it makes sense the most immediate interruption would be the cable themselves.
 

Sponsored Ad


Sponsored Ad

Top