• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

Search results

  1. A4LD_Nghtme

    RABS CODE 4 Both brake lights on 90 Bii

    Hey there, I have a 1990 Bronco II XLT 4x4 that has been edging ever closer to finish. I've recently replaced the brakes almost in their entirety for the rear and still after bleeding the entire system have both the yellow and red brake lights illuminated and I now have a flashout CODE 4...
  2. A4LD_Nghtme

    90 Bii rear driver wheel cylinder wont bleed

    So I've officially finished rebuilding my passenger drum after replacing the siezed parking brake cable and so I began to bleed the brakes. I bled the passenger wheel cylinder first and was able to get brake fluid to bleed through it. Upon cracking the bleed valve on the driver side wheel...
  3. A4LD_Nghtme

    1990 Bronco II rear passenger parking brake stuck on. SOLVED!!!

    So I've had an abs light and parking brake light on my dash since I got the old gal but she braked fine with fronts until now and ran unimpeded. Well I decided before taking her in for a smog since I just replaced the cat after a fail that I was going to safen her up and try to get at least one...
  4. A4LD_Nghtme

    1990 Bii 2.9 FAILED CA SMOG!

    Hey there all! I just got back from a failed smog test. As you can see I got a pass on everything except my HC ppm at 15 mph and my NO ppm at both 15 and 25 mph. It has a fresh new o2 sensor and last i checked i had no codes. And they passed me on the OBD system check. I have not replaced the...
  5. A4LD_Nghtme

    Transfer case end spraying fluid on undercarriage? SOLVED!!!

    Hey there. 1990 Bii project trying to get to body restore but I'm having 4x4 and apparently transfer case end issue. If you check the attached photo, it appears that I have a leak at what I assume is the rubber piece and it's spraying my undercarriage something fierce. Any idea what the part is...
  6. A4LD_Nghtme

    4X4 does not engage at all after new transfer case motor. SOLVED!!!

    Hello! I swapped out my 4x4 transfer case motor on my 1990 Bronco II XLT and I now have no lights at the dash at all and zero control module actuation. Before the swap the lights would come on for both 4 Hi and 4 Lo and the you could hear the 4x4 control module function. Now there is zero...
  7. A4LD_Nghtme

    1990 2.9 open port on engine near Oil Sender. SOLVED!!!

    What is this opening on my 2.9? I got down there to clean and change the oil sender unit and noticed there's a deeply recessed port. Not sure if it's the norm and I'm just overreacting but I don't want to run to pick n pull to check without asking first. Any clue what this is and if there should...
  8. A4LD_Nghtme

    What are these connectors on my 90 Bronco II? SOLVED!!!

    Have some connectors unplugged with no wires dangling for an idea what they are. One is in the engine compartment next to the harness with light blue wires. Appears to go to VSS based on a manual 89 so I grabbed that cable but mine has dark green/white and orange wires on its vss connector with...
  9. A4LD_Nghtme

    1990 Bii A4LD Valve Body rebuild with ZERO engagement. SOLVED!!!

    Hey there all!!! I've officially searched through this site, FTE, and even explorer forums(posted this on there too) but still can't find a straight answer as to a possible problem with my trans. Here is what I changed: Transtec valve body gaskets. Transgo and Superior Shift kit combined. Sonnax...

Sponsored Ad


Sponsored Ad

Top