• Welcome Visitor! Please take a few seconds and Register for our forum. Even if you don't want to post, you can still 'Like' and react to posts.

Search results


  1. 98 4.0 sputtering only at wide open throttle under 30 mph.

    I have a 98 ranger 4.0 4x4. I went through some trouble installing a cam position syncro had code p1309. I installed it wrong due to bad info and after installing it again doing it exactly by the book I had p1340. Circuit malfunction code. I checked the wiring and the signal wire seemed to be...
  2. Bad timing chain or other problem??

    I recently got a p1309 and a few lean codes. I ordered a new cam position syncro and sensor and installed them wrong. I didnt put the engine at TDC and turned it on and drove it around, it lacked power and had no acceleration. I then took it home and thought the problem was something else. I...
  3. 98 4.0ohv install cam syncro questions.

    Ive attempted to reinstall my cam syncro 4 times now and keep screwing it up somehow. Can someone please give me an exact how to on this. Its a 98 4x4 4.0 OHV. When i install the new syncro ( using tool as well ) and sensor..... Does the engine have to be at Top Dead Center compression stroke...
  4. 4.0 OHV Top Dead Center questions.

    Long story short truck started running a bit slower checked codes, got a lean code and a p1309 code. Decided to change out the syncro and cam. I assumed the original syncro was good. I turned the crank by hand till I could fit the ford tool on the syncro then took it out, and put in a brand...
  5. Need Help! Lost and cant find any more options

    Hello! I have a 1998 4.0ohv 4wd. Recently I got the p1309 code and also the p0171,p074 bank 1 and 2 lean codes. I proceed to change out the Cam Position Sensor and syncro. I did them both correctly exactly by the book. Made sure to put the engine at top dead center ect. I reset the computer (...


Top