Home Discussion Forum Tech Articles Other Articles Featured Rides Readers Rides Classifieds Shirts & Decals Parts Store

Ford Ranger Discussion Forum

Off-Road Truck Of The Month

'AgPete139'
September 2014 OTOTM

Mini Truck Of The Month

'alexp11'
September 2014 MTOTM
 

Go Back   The Ranger Station Forums > Engine & Transmission Forums > 4WD Systems

4WD Systems Transfer Cases & Locking Hubs.

Reply
 
Thread Tools Display Modes
Old 10-27-2010, 10:39 AM   #1
waugh12
New Member
 
Join Date: Sep 2010
Posts: 7
Vehicle Year: 1994
Vehicle Make: Ford
Vehicle Model: Ranger XLT
Rep Power: 0
waugh12 is on a distinguished road
Default Borg Warner 1345E Transfer Case Problem

Hey all,

I'm pretty new to this stuff so I apologize if this question is redundant. My electric transfer case stopped working and I am not sure what happened? Right now the 4X4 light is on and won't turn off, and the front drive shaft is moving freely by hand when the is off. I read somewhere that these transfer cases will default back to 2H if it become confused or has problems... is that right? Has anyone else had any problems like this? Thanks for any advice!
waugh12 is offline   Reply With Quote
Forum Notices (Not shown to 'Premium Members')

 Reminder:

 We're looking for participants to help move our banner from Alaska to Florida: Click HERE.

 Click HERE to see the banner map.

 Want to become a Premium Member & not see these notices? Click HERE.

Want your truck considered for Truck Of The Month? Click HERE.

Don't forget to vote!

Old 10-27-2010, 10:40 AM   #2
waugh12
New Member
 
Join Date: Sep 2010
Posts: 7
Vehicle Year: 1994
Vehicle Make: Ford
Vehicle Model: Ranger XLT
Rep Power: 0
waugh12 is on a distinguished road
Default

...I meant to say "when the truck is off"... sorry... Have a good one!
waugh12 is offline   Reply With Quote
Old 10-27-2010, 10:51 AM   #3
Capt Jay
Member

 
Capt Jay's Avatar
 
Join Date: Aug 2007
Location: Minnesota
Posts: 1,743
Vehicle Year: '93 body.
Vehicle Make: Ford(ish)
Vehicle Model: Explorer and a whole host of others.
I use this vehicle for: Costing me money
Rep Power: 21
Capt Jay is just really niceCapt Jay is just really niceCapt Jay is just really niceCapt Jay is just really nice
Default

There's a solenoid on the back of the t-case that goes bad. Everyone who has that tranny will have that problem, eventually.
__________________
Drive 'em Loud
'93 Explorer Sport. 302, Long headers, Flame throwers in the exhaust! Lift gate moved 14" forward w/rear radiator,
So long Romney.......YOU WON'T BE MISSED!!!!!! He really was a tard!
Edited at the request of BDAB and Jim(not that I give a rats ass what BDAB thinks(j/k))
Quote:
Originally Posted by BDAB View Post
Dude, you are a liberal f***tard. f*** you and the horse you rode in on.
Response to BDAB
Quote:
Originally Posted by blackbronc View Post
Comparing you to a f***tard would be an insult to f***tards everywhere, liberal or conservative.
Capt Jay is offline   Reply With Quote
Old 10-27-2010, 12:51 PM   #4
myranger26105
Member
 
myranger26105's Avatar
 
Join Date: Aug 2008
Location: vienna, west virginia
Posts: 219
Vehicle Year: 2003
Vehicle Make: ford
Vehicle Model: ranger edge
I use this vehicle for: everything
Rep Power: 13
myranger26105 is on a distinguished road
Send a message via AIM to myranger26105
Default

what i did with mine is take a rubber hammer and hit it a few time lightly and mine started working again but you will probably have to replace it at sometime down the road but that is just a quick fix
myranger26105 is offline   Reply With Quote
Old 10-28-2010, 03:48 PM   #5
waugh12
New Member
 
Join Date: Sep 2010
Posts: 7
Vehicle Year: 1994
Vehicle Make: Ford
Vehicle Model: Ranger XLT
Rep Power: 0
waugh12 is on a distinguished road
Default

swapped out the electric motor on the transfer case for a new one (got a cheap one through a friend and everything is working fine now. the old motor wasn't working anymore, and when it kicked the bucket, the transfer case defaulted back to 2H even though the light on the dash was still indicating it was in 4x4. Maybe the light being left on is an indicator that something is wrong?
waugh12 is offline   Reply With Quote
Reply

Bookmarks

Tags
4x4 not working, transfer case

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -5. The time now is 09:32 AM.




1999-2014 / 959 Media LLC / All Rights Reserved