Home Ford Ranger Forum Builders Guide How To Tech Other Articles Featured Rangers Readers Rangers Classifieds Shirts & Decals

 
Old 11-03-2009, 09:29 AM   #1
BIDNESS57
Junior Member
 
BIDNESS57's Avatar
 
Join Date: Mar 2008
Location: Bladenboro, NC
Posts: 58
Vehicle Year: 02 & 03
Vehicle Make: ford
Vehicle Model: 02 EDGE white, 03 XLTsonic blue, both supercabs, flex fuel 2WD auto
I use this vehicle for: daily driver/play
Rep Power: 20
BIDNESS57 is on a distinguished road
Default Engine coolant temp sensor

I've read in various threads abotu the ECT sensor. Where is it located on the 3.0 engine(2002)?
thank in advance
__________________
bidness
BIDNESS57 is offline   Reply With Quote
Advertisement (Not shown to 'Premium Members')
Old 11-03-2009, 12:39 PM   #2
oachs83
Member
 
Join Date: Sep 2009
Location: Minnesota
Posts: 105
Vehicle Year: 2002
Vehicle Make: Ford
Vehicle Model: Ranger XLT
Rep Power: 17
oachs83 is on a distinguished road
Default

near the thermostat housing where the upper radiator hose connects on the drivers side front of engine.
oachs83 is offline   Reply With Quote
Old 11-04-2009, 09:03 AM   #3
BIDNESS57
Junior Member
 
BIDNESS57's Avatar
 
Join Date: Mar 2008
Location: Bladenboro, NC
Posts: 58
Vehicle Year: 02 & 03
Vehicle Make: ford
Vehicle Model: 02 EDGE white, 03 XLTsonic blue, both supercabs, flex fuel 2WD auto
I use this vehicle for: daily driver/play
Rep Power: 20
BIDNESS57 is on a distinguished road
Default

thanks!!
__________________
bidness
BIDNESS57 is offline   Reply With Quote
Reply

Bookmarks



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Coolant leak between engine and transmission rickyrockrat 3.0 Liter Forum 5 09-29-2009 02:20 PM
Symptoms of ECM Coolant Temp Sensor? Cyberbeer 2.9 Liter Forum 1 07-22-2009 05:59 PM
Help with coolant temp sensor Unbreakable7132 4-Cylinder (2000 & Older) 10 12-29-2008 11:23 PM
2.3L Coolant temp not working bunnrangerguy 4-Cylinder (2000 & Older) 5 05-01-2008 08:00 PM
2.9l Faq Jspafford 2.9 Liter Forum 4 08-07-2007 07:57 PM




All times are GMT -5. The time now is 10:43 AM.




1999-2018 / 959 Media LLC / All Rights Reserved