Home Discussion Forum Tech Articles Other Articles Featured Rides Readers Rides Classifieds Shirts & Decals Parts Store

Ford Ranger Discussion Forum

Off-Road Truck Of The Month

'AgPete139'
September 2014 OTOTM

Mini Truck Of The Month

'alexp11'
September 2014 MTOTM
 
Old 08-29-2009, 12:21 AM   #1
Chris Bowles
New Member
 
Join Date: Aug 2009
Posts: 24
Vehicle Year: 1999
Vehicle Make: Ford Ranger
Vehicle Model: Ranger 3.0 v6
Rep Power: 0
Chris Bowles is on a distinguished road
Default Ford ranger cold start problem??

when i start my ranger it cranks for like 5 seconds befor it starts and when it does start it like sputters then firers. but it doesnt do it really when its warmed up. like itll start right up when its warm. any one have an i dea of wehat it is. i was thinking maybe a new starter, or spark plugs and wires???? any input on this?
Chris Bowles is offline   Reply With Quote
Forum Notices (Not shown to 'Premium Members')

 Reminder:

 We're looking for participants to help move our banner from Alaska to Florida: Click HERE.

 Click HERE to see the banner map.

 Want to become a Premium Member & not see these notices? Click HERE.

Want your truck considered for Truck Of The Month? Click HERE.

Don't forget to vote!

Old 08-29-2009, 01:26 AM   #2
mattpresley
Premium Member
 
mattpresley's Avatar
 
Join Date: Apr 2009
Location: San Diego County, CA
Posts: 1,828
Vehicle Year: 2007
Vehicle Make: FORD
Vehicle Model: Ranger Extended Cab
I use this vehicle for: DD, Work truck
Rep Power: 15
mattpresley will become famous soon enough
Default

Quote:
Originally Posted by Chris Bowles View Post
when i start my ranger it cranks for like 5 seconds befor it starts and when it does start it like sputters then firers. but it doesnt do it really when its warmed up. like itll start right up when its warm. any one have an i dea of wehat it is. i was thinking maybe a new starter, or spark plugs and wires???? any input on this?
what do you mean by sputters and fires? what I start mine cold it shakes til it warms up but only sometimes
__________________
Check out my truck's thread click here
mattpresley is offline   Reply With Quote
Old 08-29-2009, 01:28 AM   #3
4byRANGER
Member
 
4byRANGER's Avatar
 
Join Date: Nov 2007
Posts: 290
Vehicle Year: 1995
Vehicle Make: FORD
Vehicle Model: RANGER
I use this vehicle for: eveyrhting !!
Rep Power: 14
4byRANGER is on a distinguished road
Default

maybe your fuel filter needs to be changed?
__________________
1995 ford ranger ext cab, swapped 4x4 and auto for 2wd and 5 speed!!
4byRANGER is offline   Reply With Quote
Old 08-29-2009, 03:03 AM   #4
Chris Bowles
New Member
 
Join Date: Aug 2009
Posts: 24
Vehicle Year: 1999
Vehicle Make: Ford Ranger
Vehicle Model: Ranger 3.0 v6
Rep Power: 0
Chris Bowles is on a distinguished road
Default

i recently changed the fuel filter. and by sputter and fire up i mean like ill turn the keyy and it takes a while then when it does start it starts but like is in low rpm and sputters a little bit then idles at normal rate and runs fine
Chris Bowles is offline   Reply With Quote
Old 08-29-2009, 11:08 AM   #5
Big Jim M
Member
 
Join Date: Apr 2008
Location: Austin
Posts: 2,429
Vehicle Year: 2002
Vehicle Make: Ford
Vehicle Model: Ranger FX-4 level 2
I use this vehicle for: DD with 31X10.50 Firestone LE's offroad with 31X10.50 MT's
Rep Power: 19
Big Jim M will become famous soon enoughBig Jim M will become famous soon enough
Default

Try turning the key to the run position for 5 or 10 seconds to get the fuel pump to build up pressure before starting the engine. It is common for older vehicles to lose fuel pressure overnight. The fuel leaks backward into the fuel tank after a few hours.
Big JIm
Big Jim M is offline   Reply With Quote
Old 08-29-2009, 09:13 PM   #6
Anger Ranger
New Member
 
Anger Ranger's Avatar
 
Join Date: Aug 2009
Posts: 4
Vehicle Year: 1995
Vehicle Make: Ford
Vehicle Model: Ranger
I use this vehicle for: Topless Hearse
Rep Power: 0
Anger Ranger is on a distinguished road
Default

I had a problem like that with the Ignition coils once I had a VW. When it rained, the car hesitated, and smelled like gas. Check engine lights, rough idling and low rpms. Everything was like that until.......it warmed up.......I tried many things but then I thought they were the ignition coils because in other forums people had the same exact problems. You might get a new ignition coil or the "epoxy" solution, or warm up your truck earlier when it had rained overnight.
In other words, moist gets inside the coils and cause a misfire and then a "check engine light". When your car warms up, the heat evaporated the moist trapped inside.
For reference google this: "epoxy solution ignition coils jetta", you will be surprised that a lot of people had this problem.
Hope it helped you a bit.

Last edited by Anger Ranger; 09-04-2009 at 02:13 PM. Reason: writing
Anger Ranger is offline   Reply With Quote
Old 05-29-2013, 08:17 PM   #7
swascott1981
New Member
 
Join Date: Dec 2012
Posts: 4
Vehicle Year: 1999
Vehicle Make: Ford
Vehicle Model: Ranger
Rep Power: 0
swascott1981 is on a distinguished road
Default

Yea I have the same problem I'll turn it over it sputters real bad then I'll cut it off and crank it again and its fine anyone know y it does that
swascott1981 is offline   Reply With Quote
Old 05-29-2013, 08:20 PM   #8
UrbanRedneckKid
Member
 
UrbanRedneckKid's Avatar
 
Join Date: Aug 2007
Location: Cass Co, Missouri
Posts: 2,469
Vehicle Year: 1994
Vehicle Make: Ford
Vehicle Model: Ranger
I use this vehicle for: Taking all my time and money
Rep Power: 21
UrbanRedneckKid is a jewel in the roughUrbanRedneckKid is a jewel in the roughUrbanRedneckKid is a jewel in the rough
Default

Hook a scan tool up to it, see what the CTS (coolant temp sensor) reads.

Start there.
__________________
94 Ranger, just slightly modified.... Trailer queen
99 Explorer, EB package, 5.0
88 Ranger, 4/6 drop, 93 powertrain/ dash swap
http://www.therangerstation.com/foru...ad.php?t=33396
UrbanRedneckKid is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -5. The time now is 02:39 AM.




1999-2014 / 959 Media LLC / All Rights Reserved